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Introduction
This document describes how to install your Cisco 800 Series or Small Business (SB) 100 Series router. This 
document applies to Cisco 831, 836, 837, 851, 857, 871, 876, 877, SB 101, SB106, and SB 107 model routers, 
and includes routers with wireless capability.

Back to Top

Requirements
To install the 800 or SB 100 series router, you need to have these items:

●     Completed worksheets as instructed in the Site Survey, which includes the Internet Worksheet for 
the router

●     The router and power supply assembly included with the router

●     A PC with an Ethernet card

●     Straight-through Ethernet cables (two cables for the 831, 851, 871 and SB 101)

●     ADSL cable for the 836, 837, SB 106, or SB 107 router

●     Orange ISDN cable for the 836 or SB 106 router (ordered separately)

●     Antenna(s) for the wireless 851, 857, 871, 876, or 877 router

●     Before you install the router, check the TCP/IP settings on your computer. Your PC should be 
configured to receive an IP address automatically with Dynamic Host Configuration Protocol (DHCP). 
For more information on how to configure your TCP/IP settings, refer to Configure an IP Address on 

Service Requests
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Your PC.
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Install the Router
To install the router, follow these steps:

Connect Antennas (Wireless Models Only)

Cisco wireless routers use 2.4-GHz antennas to connect to provide a wireless signal to the network. Cisco 850 
series wireless routers use one antenna, and Cisco 870 series wireless routers use two antennas.

If you have a wireless router, follow these steps to connect antennas:

1.  Attach the antenna to the connector on the back of the router and tighten the connector hand-tight.

2.  After you connect the antenna to the back of the router, orient the antenna so that it is straight up.

Connect the Router Interfaces

Select the necessary cables to connect the router to a PC, broadband modem, or ADSL. For more information 
about cables, refer to Cable Descriptions.

1.  Connect the router to the PC with the straight-through Ethernet cable as shown in the illustration. 
Connect one end of the Ethernet cable to port 4 on the built-in Ethernet switch.

 Caution: Always connect the Ethernet cable to the yellow Ethernet port on the router. If you 
connect the cable to a WAN port, you may damage the router.

2.  Connect the other end of the cable to the RJ-45 port on the Ethernet card installed in the PC. 

 

3.  Connect additional cables according to your router model:

❍     For the 831, 851, 871, and SB 101, connect the second Ethernet cable between the 
Internet port of the router and an available port on an installed DSL or cable modem. Turn 
on the broadband modem if it is not already on.

❍     For the 836, 876, and SB 106, connect the lavender ADSL cable between the ADSL port 
of the router and the telephone wall jack or ADSL splitter, and connect the orange ISDN 
cable between the ISDN port of the router and the Network Termination (NT1) box or 
ADSL splitter.

Note: The ADSL port is labeled ADSLoISDN on the 836, 876, and SB 106 routers.

❍     For the 837, 857, 877, and SB 107, connect the lavender ADSL cable between the ADSL 
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port of the router and a telephone wall jack. If the ADSL line is also used for voice 
communication, you can connect the router to an ADSL splitter to prevent disruption of 
data communication.

Note: The ADSL port is labeled ADSLoPOTS on the 857 and 877 routers. 

Connect Power to the Router

Note:  Before you connect the router to its power source, read the Regulatory Compliance and Safety 
Information for the 800 Series Routers or Regulatory Compliance and Safety Information for Cisco SB 100 
Series Routers document that came with your router.

Follow these steps to connect the router to the AC adapter:

1.  Check the power switch of the router and make sure it is turned off. Connect one end of the power 
supply cable to the input jack of the router.

You can use the power latch included in your accessory kit to prevent the power adapter plug from 
disconnecting from the router. Attach the power latch to the cable near the power plug and push it 
toward the plug until it sits inside the latch. Connect the plug to the input jack and hook the latches to 
the holes on either side of the jack until the plug is secure.

2.  Connect the other end of the power supply cable to the desktop power adapter.

3.  Plug the power cord of the desktop power adapter into an electrical outlet.

 

4.  Turn the power switch on. The green OK LED on the front panel of the router lights up when you 
connect the router to a power source. The router is now ready for use.

Back to Top

Verify Your Installation
To verify your installation, check for normal LED activity, as described in this table. All lights are green when 
activity is normal. If you do not see normal LED activity, contact the SMB Technical Assistance Center (SMB 
TAC) for assistance.

LED Label Meaning

OK None Lit when power is supplied to the router.

1, CD Internet, 
ADSL

Lit when the router detects status and connects to the digital 
subscriber line access multiplexer (DSLAM) successfully.

RXD Internet, 
ADSL Blinks when a port on the Internet port receives network traffic.
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TXD Internet, 
ADSL Blinks when a port on the Internet port sends network traffic.

ISDN 1, Line ISDN Lit when ISDN D channel connects successfully.

ISDN CH1, 
B1 ISDN Lit when ISDN B1 channel connects successfully. Blinks when 

the B1 channel receives or sends data.

ISDN CH2, 
B2 ISDN Lit when ISDN B2 channel connects successfully. Blinks when 

the B2 channel receives or sends data.

1, 2, 3 or 4 

Ethernet, 
Ethernet 
LAN, 
Computers

Lit when the LAN port is physically connected to a server, PC, 
or workstation.

RXD

Ethernet, 
Ethernet 
LAN, 
Computers

Blinks when a port on the built-in Ethernet switch receives 
network traffic.

TXD

Ethernet, 
Ethernet 
LAN, 
Computers

Blinks when a port on the built-in Ethernet switch sends 
network traffic.

PPP None Lit when one or more PPPoE or PPPoA client sessions are 
running.

VPN None Lit when one or more VPN sessions are active.

OK WLAN
Lit solid green when at least one wireless client is associated. 
Blinks if no client is associated. Solid green if at least one client 
is associated.

DATA WLAN Blinks if there is traffic on the wireless LAN. Off if there is no 
traffic.

Back to Top

Next Step
You have completed hardware installation and are ready to configure your router with Security Device Manager 
(SDM). SDM is a configuration tool that allows you to configure LAN and WAN interfaces, routing, Network 
Address Translation (NAT), firewalls, VPNs, and other features on your router.

For further instructions, refer to Configure Your Router with Security Device Manager.

Note: If you have an ASA Security Appliance in your network, refer to Configure Your Router with Security 
Device Manager for ASA.

Back to Top

Related Information
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●     Site Survey 
●     Cable Descriptions 
●     Configure Your Router with Security Device Manager 
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Introduction
This document describes how to install your Cisco 1700 series router. The Cisco 1700 series routers have either 
fixed or modular configurations that provide these features:

●     One to four WAN Interface Cards (WIC) or a combination of WIC and Voice Interface Cards (VIC)

●     Fast Ethernet LAN port

The Cisco WICs support Ethernet, ADSL, ISDN, T1/E1, and serial connections for WAN connectivity.

Back to Top

Requirements
To install the 1700 series router, you need to have these items:

●     Completed worksheets as instructed in the Site Survey, which includes the Internet Worksheet for 
the router

●     The router and power supply assembly (you must use the power supply that shipped with the router)

●     Access to local AC power

●     A PC with an Ethernet card

●     A crossover Ethernet cable 

Back to Top

Service Requests
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  Update a service request  
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Install the Router
Before you install your 1700 series router, read the Regulatory Compliance and Safety Information for Cisco 
1700 Routers document that came with your router. As advised in this document, the 1700 series router should 
be connected to a reliable earth ground when in use.

You can install the 1700 series router on a desktop or flat surface. Position the router where you have access to 
both front and back panels.

Connect Power to the Router

Follow these steps to connect power to the router. 

1.  Connect the attached power supply cord to the power socket (labeled +5, +12, -12 VDC) on the back 
panel of the router. 

 

2.  Connect the separate power cord to the power socket on the power supply.

3.  Connect the other end of the power cord to a standard AC power outlet.

4.  Press the power switch to the on ( | ) position.

5.  To confirm that the router has power, verify that the PWR LED on the front panel is on. The OK light 
blinks until the router has completed its self-test, and then the light stays on.

Connect the Router to a PC

To configure the router, you must connect the router to a PC with a crossover Ethernet cable. Follow these 
steps:

1.  Connect one end of the Ethernet cable to the 10/100BaseT Fast Ethernet port on the router. 

 Caution: Always connect the Ethernet cable to the yellow Ethernet port on the router. If you 
connect the cable to the wrong port, you may damage your router.

2.  Connect the other end of the cable to the RJ-45 port on the Ethernet card installed in the PC. 

Back to Top

Verify Your Installation
To verify your installation, check for normal LED activity, as described in this table. All lights are green when 
activity is normal. If you do not see normal LED activity, contact the SMB Technical Assistance Center (SMB 
TAC) for assistance. 
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LED Panel Meaning

PWR Front On when power is being supplied to the router.

OK Front 

On when the router software is loaded and functional. 

This LED blinks when the router runs a power-on self test (POST) or 
when it loads operating system software (which may take 3 to 5 
minutes). If the LED blinks continuously, the router may be 
experiencing a problem. 

LNK Back On when the router is correctly connected to the Ethernet network 
through the 10/100 ETHERNET port.

ETH ACT Front Blinks when there is network traffic on the local Ethernet LAN.

WIC0 ACT 
and WIC1 
ACT 

Front On solid or blinking when there is data traffic on the corresponding 
WIC port. 

WIC0 OK and 
WIC1 OK Back On when a WIC is correctly installed in the corresponding WIC slot.

Back to Top

Next Step
You have completed hardware installation and are ready to configure your router with Security Device Manager 
(SDM). SDM is a configuration tool that allows you to configure LAN and WAN interfaces, routing, Network 
Address Translation (NAT), firewalls, VPNs, and other features on your router.

For further instructions, refer to Configure Your Router with Security Device Manager.

Note: If you have an ASA Security Appliance in your network, refer to Configure Your Router with Security 
Device Manager for ASA.

Back to Top

Related Information

●     Site Survey 
●     Cable Descriptions 
●     Configure Your Router with Security Device Manager 
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Introduction
This document describes how to install your Cisco 1800 series router. The 1800 series includes modular and 
fixed-configuration routers that offer high-speed data, security, and voice features.
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Requirements
To install the 1800 series router, you need to have these items:

●     Completed worksheets as instructed in the Site Survey, which includes the Internet Worksheet for the 
router

●     The router and power cord

●     Access to local AC power

●     A PC with an Ethernet card

●     A crossover Ethernet cable 

Back to Top

Install the Router
Follow these steps to install your 1800 series router:

Review Safety Information

Before you install your router, read the regulatory compliance and safety information for your router:

●     Regulatory Compliance and Safety Information for Cisco 1800 Integrated Services Routers 

●     Regulatory Compliance and Safety Information for Cisco 1840 Routers 

As advised in this document, the router should be connected to a reliable earth ground when in use.

Set Up the Chassis

If you want to install the router on a desktop or shelf, follow these steps:

1.  Place the router upside-down on a smooth, flat surface.

http://www.cisco.com/public/technotes/smbsa/en/us/internet/hw_install_1800.html (2 of 5)12/22/2005 9:23:21 AM

http://www.cisco.com/public/technotes/smbsa/en/us/new-site/site-survey.html
http://www.cisco.com/public/technotes/smbsa/en/us/general/cable_descriptions.html#cross
http://www.cisco.com/en/US/products/ps5853/products_regulatory_approvals_and_compliance09186a0080427727.html
http://www.cisco.com/en/US/products/ps5853/products_regulatory_approvals_and_compliance09186a00802c8932.html


Cisco SMB Support Assistant

 

2.  Peel the rubber feet from the black adhesive strip and attach them to the four corners of the bottom of 
the chassis.

3.  Place the router top-side up on a flat, smooth, secure surface. Position the router where you have 
access to both front and back panels.

 Caution: Do not place anything on top of the router that weighs more than 10 pounds (4.5 kg). 
Excessive weight on top could damage the chassis.

Connect Wireless Antennas

If your router has the wireless LAN option, follow these steps to connect the antennas:

1.  Screw the antenna connectors in a clockwise direction onto the connectors on the back panel of the 
router. 

2.  After you have attached the antennas, you must orient them. For best radio performance, orient the 
antennas so that they are perpendicular to the ground.

Connect Power to the Router

Follow these steps to connect power to the router:

1.  Connect the power cord to the power socket on the back panel of the router. 

2.  Connect the other end of the power cord to a standard AC power outlet.

3.  Press the power switch to the on ( | ) position.

4.  To confirm that the router has power, verify that the Power LED on the front panel is on. The Activity 
light blinks slowly until the router has finished the boot process. 

 

Connect the Router to a PC

To configure the router, you must connect the router to a PC with a crossover Ethernet cable. Follow these steps:
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1.  Connect one end of the Ethernet cable to the 10/100 BaseT Fast Ethernet port on the router. 

 Caution: Always connect the Ethernet cable to the yellow Ethernet port on the router. If you 
connect the cable to the wrong port, you may damage your router.

2.  Connect the other end of the Ethernet cable to the RJ-45 port on the Ethernet card installed in the PC. 

Back to Top

Verify Your Installation
To verify your installation, check for normal LED activity, as described in this table. All lights are green when 
activity is normal. If you do not see normal LED activity, contact the SMB Technical Assistance Center (SMB 
TAC) for assistance.

LED Panel Meaning

SYS PWR Front 

●     On when the system is operates normally.

●     Blinks slowly when the system is booting or in the 
ROM monitor.

SYS ACT Front Blinks to indicate network or system activity. 

CF Back On when flash memory is busy. Do not remove the 
CompactFlash memory card when this light is on.

FDX Back On indicates full-duplex operation. Off indicates half-duplex 
operation.

100 Back On indicates a 100-Mbps link. Off indicates a 10-Mbps link.
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LNK (FE 0/0) Back On when the router is correctly connected to a local Ethernet 
network through Ethernet port 0.

LNK (FE 0/1) Back On when the router is correctly connected to a local Ethernet 
network through Ethernet port 1.

Back to Top

Next Step
You have completed hardware installation and are ready to configure your router using Security Device Manager 
(SDM). SDM is a configuration tool that allows you to configure LAN and WAN interfaces, routing, Network 
Address Translation (NAT), firewalls, VPNs, and other features on your router.

For further instructions, refer to Configure Your Router with Security Device Manager.

Note: If you have an ASA Security Appliance in your network, refer to Configure Your Router with Security Device 
Manager for ASA.

Back to Top

Related Information

●     Site Survey 
●     Cable Descriptions 
●     Configure Your Router with Security Device Manager 

 © 1992-2005 Cisco Systems, Inc. All rights reserved. Terms and Conditions, Privacy Statement, Cookie Policy and Trademarks of Cisco Systems, Inc.

http://www.cisco.com/public/technotes/smbsa/en/us/internet/hw_install_1800.html (5 of 5)12/22/2005 9:23:21 AM

http://www.cisco.com/public/technotes/smbsa/en/us/internet/configure_sdm.html
http://www.cisco.com/public/technotes/smbsa/en/us/internet/configure_sdm_asa.html
http://www.cisco.com/public/technotes/smbsa/en/us/internet/configure_sdm_asa.html
http://www.cisco.com/public/technotes/smbsa/en/us/new-site/site-survey.html
http://www.cisco.com/public/technotes/smbsa/en/us/general/cable_descriptions.html
http://www.cisco.com/public/technotes/smbsa/en/us/internet/configure_sdm.html
javascript:fnOpenWindow('/en/US/swassets/sw293/sitewide_important_notices.html');
javascript:fnOpenWindow('/en/US/swassets/sw293/privacy_statement.html');
javascript:fnOpenWindow('/en/US/swassets/sw293/privacy_statement.html#cookies');
javascript:fnOpenWindow('/en/US/swassets/sw293/trademark_statement.html');


Cisco SMB Support Assistant

   Cisco |  Profile |  Contacts & Feedback |  Help 

Cisco SMB Support Assistant

Set Up Your Cisco Router

Home > Work With My Routers > Cisco Routers > Set Up Your Cisco Router  

Step 2: Hardware Setup Procedure for Cisco 2600 Series Routers

    Step 1:   SMB Support Assistant Site Survey
    Step 2:  Hardware Setup Procedure for Cisco 2600 Series Routers
                      Introduction 
                      Requirements 
                      Install the Router 
                           Set Up the Chassis
                           Connect Power to the Router
                           Connect the Router to a PC
                      Verify Your Installation 
                      Next Step 
                      Related Information 
    Step 3:   Download and Install Security Device Manager
    Step 4:   Configure Your Router with Security Device Manager
    Step 5:   Configure Wireless Security on an Integrated Services Router (ISR Only)
    Step 6:   Add or Remove a Wireless User on an Integrated Service Router (ISR Only)
    Step 7:   Set Up an ADSL Internet Connection
                  Set Up an Ethernet Internet Connection
                  Set Up an ISDN Internet Connection
                  Set Up a T1, E1, or Serial Internet Connection
    Step 8:   Set Up Internet Security on a Cisco Router

Download PDF

 
 

Step 2: Hardware 
Setup Procedure 
for Cisco 2600 
Series Routers 

 
 

Set Up Your 
Cisco Router 

Introduction
This document describes how to install your Cisco 2600 series router. The Cisco 2600 series features modular 
access routers that support Ethernet, Fast Ethernet, Token Ring, and mixed LAN environments. The 2600 
routers are either single rack-unit (1RU) or two rack-units (2RU) high.
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Requirements
To install the 2600 series router, you need to have these items:

●     Completed worksheets as instructed in the Site Survey, which includes the Internet Worksheet for 
the router

●     The router and power cord

●     Access to local AC power

●     A PC with an Ethernet card

●     A crossover Ethernet cable 

Back to Top
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Install the Router
The Cisco 2600 series router is rack-mountable, but the router can also be set up on a desktop or flat surface. 
These setup instructions describe the desktop installation.

Before you install your 2600 series router, read the Cisco 2600 Series Regulatory Compliance and Safety 
Information document that came with your router. As advised in this document, the 2600 series router should be 
connected to a reliable earth ground when in use.

Set Up the Chassis

These instructions describe how to set up the chassis on a desktop. 

1.  Place the router upside-down on a smooth, flat surface.

2.  Peel the rubber feet from the black adhesive strip and attach them to the five round, recessed areas 
on the bottom of the chassis.

 

3.  Place the router top-side up on a flat, smooth, secure surface. Position the router where you have 
access to both front and back panels.

 Caution: Do not place anything on top of the router that weighs more than 10 pounds (4.5 
kg). Excessive weight on top could damage the chassis.

Connect Power to the Router

Follow these steps to connect power to the router:

1.  Connect the power cord to the power socket on the back panel of the router. 

2.  Connect the other end of the power cord to a standard AC power outlet.

3.  Press the power switch to the on ( | ) position.

4.  To confirm that the router has power, verify that the Power LED on the front panel is on. The Activity 
light blinks slowly until the router has finished the boot process. 

Connect the Router to a PC

To configure the router, you must connect the router to a PC with a crossover Ethernet cable. Follow these 
steps:

1.  Connect one end of the Ethernet cable to the 10/100 BaseT Fast Ethernet port on the router. 

 Caution: Always connect the Ethernet cable to the yellow Ethernet port on the router. If you 
connect the cable to the wrong port, you may damage your router.
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2.  Connect the other end of the Ethernet cable to the RJ-45 port on the Ethernet card installed in the 
PC. 

Back to Top

Verify Your Installation
To verify your installation, check for normal LED activity, as described in this table. All lights are green when 
activity is normal. If you do not see normal LED activity, contact the SMB Technical Assistance Center (SMB 
TAC) for assistance.

Router Type LED Meaning

1-RU Chassis Height

POWER On when power is supplied to the router.

RPS 

●     On when the redundant power supply (RPS) 
is installed and operating normally.

●     Off when RPS is not installed.

●     Blinks when RPS has failed.

ACTIVITY 
●     Blinks slowly when system is booting.

●     Blinks to indicate network or system activity. 

2-RU Chassis Height

PWR On when power is supplied to the router.

SYS/RPS 

●     On when the redundant power supply (RPS) 
is installed and operating normally.

●     Blinks rapidly when system is booting.

●     Blinks slowly when RPS has failed.

ACT Blinks to indicate network or system activity. 

Back to Top

Next Step
You have completed hardware installation and are ready to configure your router using Security Device 
Manager (SDM). SDM is a configuration tool that allows you to configure LAN and WAN interfaces, routing, 
Network Address Translation (NAT), firewalls, VPNs, and other features on your router. 

For further instructions, refer to Configure Your Router with Security Device Manager.
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Note: If you have an ASA Security Appliance in your network, refer to Configure Your Router with Security 
Device Manager for ASA.

Back to Top

Related Information

●     Site Survey 
●     Cable Descriptions 
●     Configure Your Router with Security Device Manager 
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Introduction
This document describes how to install your Cisco 2800 series router. The Cisco 2800 series features integrated 
service routers (ISR) that offer high-speed data, security, and voice features.
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Requirements
To install the 2800 series router, you need to have these items:

●     Completed worksheets as instructed in the Site Survey, which includes the Internet Worksheet for 
the router

●     The router and power cord

●     Access to local AC power

●     A PC with an Ethernet card

●     A crossover Ethernet cable 
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Install the Router
Follow these steps to install your 2800 series router:

Review Safety Information

Before you install your router, read the Cisco 2800 Series Regulatory Compliance and Safety Information.

As advised in this document, the router should be connected to a reliable earth ground when in use.

Set Up the Chassis

If you want to install the router on a desktop or shelf, follow these steps:

1.  Place the router upside-down on a smooth, flat surface.

2.  Peel the rubber feet from the black adhesive strip and attach them to the four corners of the bottom 
of the chassis.

3.  Place the router top-side up on a flat, smooth, secure surface. Position the router where you have 
access to both front and back panels.

 Caution: Do not place anything on top of the router that weighs more than 10 pounds (4.5 
kg). Excessive weight on top could damage the chassis.

Connect Power to the Router

Follow these steps to connect power to the router:

1.  Connect the power cord to the power socket on the front panel of the router. 

 

Note: This illustration shows the 2811 model. The 2801 model has the power socket on the back 
panel.

2.  Connect the other end of the power cord to a standard AC power outlet.

3.  Press the power switch to the on ( | ) position.

4.  To confirm that the router has power, verify that the SYS PWR LED on the front panel is on. The 
SYS PWR LED blinks slowly until the router has finished the boot process. 

Connect the Router to a PC

To configure the router, you must connect the router to a PC with a crossover Ethernet cable. Follow these 
steps:

1.  Connect one end of the Ethernet cable to the 10/100 BaseT Fast Ethernet port on the router. 

 Caution: Always connect the Ethernet cable to the yellow Ethernet port on the router. If you 
connect the cable to the wrong port, you may damage your router.

2.  Connect the other end of the Ethernet cable to the RJ-45 port on the Ethernet card installed in the 
PC. 

Back to Top
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Verify Your Installation
To verify your installation, check for normal LED activity, as described in this table. All lights are green when 
activity is normal. If you do not see normal LED activity, contact the SMB Technical Assistance Center (SMB 
TAC) for assistance.

LED Meaning

SYS PWR 

●     Solid green when the system operates normally.

●     Blinks green when system is booting or in the ROM 
monitor.

●     Amber when there is a system error.

●     Off when there is no power or system board is faulty.

AUX PWR

●     On when Redundant Power System (RPS) is installed and 
operating normally.

●     Off when RPS is not installed.

SYS ACT Blinks to indicate network or system activity. 

CF On when flash memory is busy. Do not remove the CompactFlash 
memory card when this light is on.

Back to Top

Next Step
You have completed hardware installation and are ready to configure your router using Security Device 
Manager (SDM). SDM is a configuration tool that allows you to configure LAN and WAN interfaces, routing, 
Network Address Translation (NAT), firewalls, VPNs, and other features on your router.

For further instructions, refer to Configure Your Router with Security Device Manager.

Note: If you have an ASA Security Appliance in your network, refer to Configure Your Router with Security 
Device Manager for ASA.

Back to Top

Related Information

●     Site Survey 
●     Cable Descriptions 
●     Configure Your Router with Security Device Manager 
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Introduction
This document describes how to install your Cisco 3800 series router. The Cisco 3800 series features integrated 
service routers (ISR) that offer high-speed data, security, and voice features.
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Requirements
To install the 3800 series router, you need to have these items:

●     Completed worksheets as instructed in the Site Survey, which includes the Internet Worksheet for 
the router

●     The router and power cord

●     Access to local AC power

●     A PC with an Ethernet card

●     A crossover Ethernet cable 
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Install the Router
Follow these steps to install your 3800 series router:

Review Safety Information

Before you install your router, read the Cisco 3800 Series Regulatory Compliance and Safety Information.

As advised in this document, the router should be connected to a reliable earth ground when in use.

Set Up the Chassis

If you want to install the router on a desktop or shelf, follow these steps:

1.  Place the router upside-down on a smooth, flat surface.

2.  Peel the rubber feet from the black adhesive strip and attach them to the four corners of the bottom 
of the chassis.

3.  Place the router top-side up on a flat, smooth, secure surface. Position the router where you have 
access to both front and back panels.

 Caution: Do not place anything on top of the router that weighs more than 10 pounds (4.5 
kg). Excessive weight on top could damage the chassis.

Connect Power to the Router

Follow these steps to connect power to the router:

1.  Connect the power cord to the power socket on the front panel of the router.

 

Note: This illustration shows the 3845 model.

2.  Connect the other end of the power cord to a standard AC power outlet.

3.  Press the power switch to the on ( | ) position.

4.  To confirm that the router has power, verify that the SYS PWR LED on the front panel is on. The 
SYS PWR LED blinks slowly until the router has finished the boot process.

Note: For the Cisco 3845 router, the SYS PWR1 or SYS PWR2 LED is lit after the router completes 
startup.

Connect the Router to a PC

To configure the router, you must connect the router to a PC with a crossover Ethernet cable. Follow these 
steps:

1.  Connect one end of the Ethernet cable to the GigabitEthernet port on the router.

2.  Connect the other end of the Ethernet cable to the RJ-45 port on the Ethernet card installed in the 
PC.

Back to Top
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Verify Your Installation
To verify your installation, check for normal LED activity, as described in this table. All lights are green when 
activity is normal. If you do not see normal LED activity, contact the SMB Technical Assistance Center (SMB 
TAC) for assistance.

LED Meaning

SYS

●     Off indicates router not receiving power

●     Steady green indicates normal operation (power-up 
complete)

●     Blinking green indicates booting or in ROM monitor mode 
(immediately after power-up)

●     Amber indicates that the router is powered but 
malfunctioning

SYS PWR

●     Off indicates router not receiving power

●     Steady green indicates normal operation (power-up 
complete)

SYS PWR1

●     Off indicates router not receiving power, power supply 1 
not present, or power-up not completed

●     Steady green indicates power supply is present and 
enabled (power-up completed)

●     Amber indicates power supply is present and off or 
malfunctioning

SYS PWR2

●     Off indicates router not receiving power, power supply 2 
not present, or power-up not completed

●     Steady green indicates power supply is present and 
enabled (power-up completed)

●     Amber indicates power supply is present and off or 
malfunctioning

AUX PWR

●     Off indicates IP phone power is off or not present, or power-
up not completed

●     Steady green indicates auxilliary power is present and 
enabled (power-up completed)

●     Amber indicates router is powered but malfunctioning

AUX PWR1

●     Off indicates IP phone power supply 1 is off or not present, 
or power-up not completed

●     Steady green indicates auxilliary power is present and 
enabled (power-up completed)

●     Amber indicates router is powered but malfunctioning
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AUX PWR2

●     Off indicates IP phone power supply 2 is off or not present, 
or power-up not completed

●     Steady green indicates auxilliary power is present and 
enabled (power-up completed)

●     Amber indicates router is powered but malfunctioning

ACT

●     Off indicates no packet activity

●     Steady or blinking green indicates packets transmitted or 
received on any WAN or LAN port, or router is monitoring 
internal activities (power-up completed)

CF

●     Off indicates CompactFlash memory card not being 
accessed

●     Steady green indicates CompactFlash card being 
accessed; do not eject

●     Blinking green indicates CompactFlash card being 
accessed; do not eject

Back to Top

Next Step
You have completed hardware installation and are ready to configure your router using Security Device 
Manager (SDM). SDM is a configuration tool that allows you to configure LAN and WAN interfaces, routing, 
Network Address Translation (NAT), firewalls, VPNs, and other features on your router.

For further instructions, refer to Configure Your Router with Security Device Manager.

Note: If you have an ASA Security Appliance in your network, refer to Configure Your Router with Security 
Device Manager for ASA.

Back to Top

Related Information

●     Site Survey 
●     Cable Descriptions 
●     Cisco 3800 Series Regulatory Compliance and Safety Information 
●     Configure Your Router with Security Device Manager 
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Security Device Manager (SDM) allows you to manage your Cisco router with a graphical web interface. This document explains how to 
install SDM on your router if SDM is not already installed on your router.

Back to Top

Requirements
To perform the steps described in this document, you need to have these items:

●     A PC with an Internet connection

●     A crossover Ethernet cable 

Back to Top

Prepare Your Router to Support SDM
Before you download SDM, you need to make changes to your router to support SDM. To prepare your router to support SDM, follow these 
steps:

Connect to the Router

To connect to your router, follow these steps:

1.  Create a HyperTerminal connection to your router. For more information about how to create a HyperTerminal connection refer 
to the Create a HyperTerminal Connection document.

2.  Log into the router. The default login is username cisco, password cisco. Otherwise, use the administrator login and password 
you entered in the Internet Worksheet (B10 and B11).

Username: cisco
Password:

Note: If you do not know the password for your router, refer to Reset the Password on the Router.

3.  Type enable to access the privileged mode. If you have set an enable password, use the password that you entered in the 
Internet Worksheet (B12).

Router> enable
Router#

Verify the Software Image on the Router

To confirm the version of Cisco IOS® software on your router, follow these steps:
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Type show version to view your software version. 

The command-line output looks similar to this example:

Router# show version
Cisco IOS Software, C831 Software (C831-K9O3Y6-M), Version 12.3(8)YG, RELEASE SOFTWARE (fc1)
Synched to technology version 12.3(10.3)T2
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2004 by Cisco Systems, Inc.
Compiled Thu 16-Dec-04 23:46 by ealyon

If your Cisco IOS software version is earlier than 12.3, you must upgrade your software. For detailed instructions, refer to Upgrade the 
Software Image on a Cisco Router.

Verify Router Flash Memory

To verify the amount of space available in flash memory, type show flash to display details about flash memory usage.

Router#show flash

System flash directory:
File  Length   Name/status
  1   5638936  c831-k9o3y6-mz.123-2.XC2.bin
[5639000 bytes used, 19264680 available, 24903680 total]
24576K bytes of processor board System flash (Read/Write)

If you have at least 8 MB (8000000 bytes) available in flash memory, you do not need to remove files from flash memory in order to install 
SDM.

Note: If you have a wireless router, you need 9.7 MB available in flash memory to install Security Device Manager (SDM) with the wireless 
configuration module.

If you have less than 8 MB available in flash memory, you need to delete files before you install SDM. See Reclaim Flash Memory for 
instructions. If you have less than 8 MB of total flash memory, contact the SMB Technical Assistance Center (SMB TAC) for assistance.

Erase Webflash Memory

If you have an 830 series router, you need to remove Cisco Router Web Setup Tool (CRWS) files from from webflash memory in order to 
access SDM. To remove the files from webflash memory, follow these steps: 

1.  Type erase webflash and press Enter, and press Enter again to confirm.

Router#erase webflash
Erasing the webflash filesystem will remove all files! Continue? [confirm]

2.  The router displays this message during the erase.

Erasing device... eeeeeeeeeeeeeeee ...erased
Erase of webflash: complete
Router#
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Configure Your Router to Support SDM

To configure your router to support SDM, follow these steps:

1.  Type configure terminal and press Enter to enter configuration mode.

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#

2.  Type ip http server and press Enter to enable HTTP server.

Router(config)#ip http server

3.  Type ip http secure-server and press Enter to enable Secure HTTP server.

Router(config)#ip http secure-server

4.  Type ip http authentication local to enable local authentication.

Router(config)#ip http authentication local

5.  Type ip http timeout-policy idle 600 life 86400 requests 10000 and press Enter.

Router(config)#ip http timeout-policy idle 600 life 86400 requests 10000

6.  Type username username privilege 15 password 0 password to create a user account with configuration privileges. Use the 
username and password that you entered in the LAN Addressing Worksheet (B10 and B11).

Router(config)#username username privilege 15 password 0 password

Note: You will use this username and password to access SDM.

7.  Enter these commands to enable telnet and SSH:

a.  Type line vty 0 4 and press Enter.

Router(config)#line vty 0 4

b.  Type privilege level 15 and press Enter.

Router(config-line)#privilege level 15

c.  Type login local and press Enter.
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Router(config-line)#login local

d.  Type transport input telnet ssh and press Enter.

Router(config-line)#transport input telnet ssh

e.  Type exit and press Enter.

Router(config-line)#exit
Router(config)#

●     Type interface FastEthernet0 and press Enter to configure the Ethernet interface.

Note: The name of the Ethernet interface varies with some router models. Review this table to confirm the name for the Ethernet interface 
on your router. For example, if your router interface lists Ethernet0, you need to enter the command interface Ethernet0.

Router Model First Ethernet Interface

SOHO Ethernet0

800 Series Ethernet0

1760 FastEthernet0/0

1700 Series FastEthernet0

1800 FastEthernet0/0

2600 Series FastEthernet0/0

2800 FastEthernet0/0

Router(config-if)#interface FastEthernet0
Router(config-if)#

●     Type ip address ip-address subnet-mask with the IP address and subnet mask from the LAN Addressing Worksheet (L6A and L2A). 
Press Enter.

Router(config-if)#ip address 192.168.10.1 255.255.255.0

●     Type no shutdown and press Enter to make the interface active.
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Router(config-if)# no shutdown

●     Type end to leave configuration mode.

Router(config)#end
Router

●     Type write memory to save the configuration.

Router(config)#write memory
Building configuration...
[OK]

●     Click File > Exit to exit HyperTerminal.

Back to Top

Download SDM
To download the SDM files, follow these steps:

Note: SDM is provided on the CD included with your router. However, Cisco recommends that you download the software from Cisco.com 
to ensure that you have the most recent version.

1.  Open http://www.cisco.com/pcgi-bin/tablebuild.pl/sdm.

2.  Click the SDM-Vnn.zip file for the SDM version you want download.

3.  Review the End User License Agreement and click Accept.

4.  Click the SDM-Vnn.zip file to download the file.

5.  Log in with your Cisco.com user ID and password to begin the download.

6.  Extract the SDM-Vnn.zip file to your PC desktop. For more information about how to extract the files from .zip format, review the 
documentation for your zip utility.

Confirm Connectivity to the Router

To confirm connectivity between your PC and the router, follow these steps:

1.  Change your PC IP address to an address that matches the router Ethernet IP address you entered in the LAN Addressing 
Worksheet (fields L6A and L2A). For example, if your router has IP address 192.168.10.1, change your PC to 192.168.10.2. To 
change your PC IP address, go to Control Panel > Network and Dial-Up Connections > TCP/IP Properties. For more 
information on how to configure an IP address on your PC, refer to Configure an IP Address on Your PC.
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2.  Connect the crossover cable to the RJ-45 Ethernet port of your PC and the yellow Ethernet port of the router.

 

3.  Verify that your PC can send traffic to the router with a ping test.

a.  Click Start > Run 

b.  Type command or cmd to launch a DOS prompt.

c.  Type ping router-IP-address and press Enter. 

For more information on how to do a ping test, refer to Troubleshoot Ethernet Connectivity.

http://www.cisco.com/public/technotes/smbsa/en/us/internet/download_sdm.html (7 of 15)12/22/2005 8:19:47 AM

http://www.cisco.com/public/technotes/smbsa/en/us/general/ether-connectivity.html


Cisco SMB Support Assistant

 

4.  Type exit and press Enter to close the window.

Install Security Device Manager

To install Security Device Manager, follow these steps:

1.  Open the SDM folder on the desktop and double click the setup.exe file.

 

2.  Click Next.
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3.  Choose I accept the terms of the license agreement and click Next.

 

4.  Choose Cisco Router and click Next to install SDM on the router.
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5.  In the Hostname/IP Address field, enter the IP address from the LAN Addressing Worksheet (L6A). In the Username field, 
enter the username that you entered in the LAN Addressing Worksheet (B10). In the Password field, enter the password that you 
entered in the LAN Addressing Worksheet (B11).

 

6.  SDM accesses the router with your login information. If SDM cannot access the router, see Troubleshoot the Procedure.
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7.  Choose Typical and click Next.

 

8.  Check SDM: Install Cisco Router and Security Device Manager and Install Cisco SDM Express. If you have a wireless 
router, check WLAN: Install the Wireless Application. Click Next.

Note: If you want to use Intrusion Prevention System (IPS), you need to upgrade your IOS image to Release 12.3(8)T4 or later. 
For more information, contact the SMB Technical Assistance Center (SMB TAC).
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9.  Click Install to begin installation.

 

10.  The Installation Wizard copies the SDM files to the router.
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11.  Click Finish to complete the installation.

Back to Top

Next Step
You have now installed SDM on your router.

Refer to Configure your Router with Security Device Manager to configure your router with SDM.

Note: If you have an ASA Security Appliance in your network, refer to Configure Your Router with Security Device Manager with ASA.

Back to Top

Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve your problem, contact 
the SMB Technical Assistance Center (SMB TAC) for assistance. 

Problem Cause(s) and Suggested Solution(s)
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SDM cannot access my router when I 
enter my login information.

●     See to the Confirm Connectivity to the Router.

●     If the tests in Confirm Connectivity to the Router are successful, see 
Prepare Your Router to Support SDM..

Reclaim Flash Memory

If there is insufficient space to copy the new software image into flash, the router displays an error message. To resolve this problem, you 
need to delete files from Flash memory and reclaim flash memory space. To reclaim flash memory, follow these steps:

1.  Type show flash and press Enter to show the files in flash memory.

System flash directory:
File  Length   Name/status
  1   5877460  c1700-y-mz.123-12.bin
  2   3885056  sdm.tar
  3   1545     sdmconfig-1721.cfg
[9764061 bytes used, 23528223 available, 33292284 total]
32768K bytes of processor board System flash (Read/Write)

2.  Review the files to determine what files you can delete. You can delete unused .cfg configuration files or .bin software image files.

 Caution: Ensure that you do not delete a .cfg configuration file or a .bin software image file that is in use.

3.  Type del filename.ext to remove unnecessary files. Press Enter to confirm.

Router# del filename.ext

Router# Delete filename [filename.ext]?
Router# Delete flash:filename.ext [confirm]
Router#

4.  Type squeeze flash to reclaim flash memory. Press Enter.

Router# squeeze flash
Squeeze operation may take a while. Continue? [confirm]
squeeze in progress... eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
Rebuild file system directory...
Squeeze of flash complete
Router#

Back to Top
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Related Information

●     Cable Descriptions 
●     Configure an IP Address on Your PC 
●     Reset the Password on a Cisco Router 
●     Configure Your Router with Security Device Manager 
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Introduction
This document explains how to configure and manage your router with Cisco Security Device Manager (SDM).

Note: If you have an ASA Security Appliance in your network, refer to Configure Your Router with Security Device 
Manager for ASA.

Back to Top

Requirements
To perform the steps described in this document, you need to have these items:

●     A router with Cisco Security Device Manager (SDM) installed. If your router does not come with SDM 
installed, refer to Download and Install Security Device Manager.

●     A crossover Ethernet cable 

●     A console cable 

●     A PC with a Pentium III or higher processor

●     Windows 2000 or XP

Note: Windows 2000 Advanced Server is not supported.

●     One of these web browsers:

❍     Netscape version 7.1 or later.

❍     Internet Explorer version 5.5 or later. 

Note: If you are using the Java plugin, you need to use SUN Java Runtime Environment (JRE) 
version 1.4.2_05. For information about how to update your version of JRE, refer to Sun 

Microsystems .

●     Completed worksheets from the Site Survey:

❍     LAN Addressing Worksheet

❍     Internet Worksheet

❍     ISR Router Worksheet
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Back to Top

Launch SDM
To start SDM, follow these steps:

1.  Open a web browser and type http://router IP address in the Address field. The router's IP address is the 
IP address that you entered in the LAN Addressing Worksheet (L6A).

2.  At the login prompt, enter the username and password for the privileged (privilege level 15) account on your 
router. If your router has the default configuration, use the username "cisco" and password "cisco".

Note: If you are unable to log in, see Troubleshoot the Procedure for assistance.

3.  If you see a screen similar to the example, click Security Device Manager (SDM) to launch SDM. If you 
see a screen labeled Home: Summary Status, continue to the next step.

 

Note: If you do not see an option for SDM, see Troubleshoot the Procedure for assistance.

4.  If the router's home page appears, click Cisco Router and Security Device Manager in the left column.
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Note: If you see an option A more secure connection (HTTPS) to this device is available, click Yes.

5.  SDM displays a launch page and opens the main interface in a separate window.
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6.  The SDM Java applet loads on your PC. If your browser displays a security warning, click Yes to accept the 
SDM download.

7.  When the application has loaded completely, SDM displays the SDM Home page. If your router has a 
default configuration, SDM launches a the SDM Express Wizard Wizard.
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8.  If your router loads SDM Express Setup, see Complete the Startup Wizard. Otherwise, proceed to Reset 
the Router to the Default Configuration.

Note: If you want to modify an existing configuration on the router, refer to Modify Your Router 
Configuration with Security Device Manager.

Back to Top

Reset the Router to the Default Configuration
If you have an existing configuration and want to reconfigure your router, reset your router to a default configuration. To 
reset your router to a default configuration, follow these steps:

Note: This procedure will delete your current configuration and replace it with a factory default configuration.

1.  Click Configure.
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2.  Click Additional Tasks.

 

3.  Click Reset to Factory Default.
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4.  Under Step 1 enter the location on your computer where you want to store a backup copy of the current 
router configuration.

5.  Click Reset Router.

Note: The router requires 1-2 minutes to reset.

6.  Change your PC IP address to 10.10.10.2 with a subnet mask of 255.255.255.248. For further information 
about how to configure an IP address on your PC, refer to the document.

7.  Open http://10.10.10.1 in a web browser.

8.  Log into SDM with the username cisco and password cisco.

Back to Top

Record Interfaces
Follow these steps to record the available interfaces on your router:

1.  Click Configure.
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2.  Click Interfaces and Connections.

3.  Click Edit Interface/Connection.

 

4.  Record the interfaces listed in fields B35-B38 of the ISR Router Worksheet.

Back to Top

Complete the Startup Wizard
If your router has a default configuration, SDM runs the Startup Wizard. To complete the wizard, follow these steps:

1.  On the Welcome screen, click Next.
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2.  At the Basic Configuration screen, enter your new username and password. Use the administrative account 
and password that you entered in fields B10 and B11 of the ISR Router Worksheet. Next to Enable Secret 
Password, type the enable secret password that you entered in field B12 of the ISR Router Worksheet. 
Click Next.

Note: For recommendations on how to implement strong passwords, refer to Password Security.
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3.  If you have a wireless router, follow these steps:

Note: If you have a non-wireless router, proceed to the next step.

a.  SDM displays the Wireless Interface Configuration screen. Choose Yes and click Next to configure 
the wireless interface.
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b.  On the LAN Interface Configuration screen, enter the IP address and subnet mask for the router 
(from fields L6A and L1A on the LAN Addressing Worksheet). Enter the Wireless Network Name 
that you entered in field W14 of the ISR Router Worksheet and click Next.
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4.  On the LAN Interface Configuration screen, enter the IP address and subnet mask for the router (from fields 
L6A and L1A on the LAN Addressing Worksheet). Click Next.

Note: If you have a wireless router, proceed to the next step.
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5.  On the DHCP Configuration screen, check Enable DHCP server on the LAN interface and enter the IP 
address of the DHCP start range and the DHCP end range that you entered in the LAN Addressing 
Worksheet (L50 and L51).

In the Domain Name Server Configuration section, enter the DNS information for your network.

❍     If you have an internal DNS server, enter the IP addresses of your internal DNS servers that you 
completed in the LAN Addressing Worksheet (L4 and L5). 

❍     If you do not have an internal DNS server, copy the IP addresses you completed in the Internet 
Worksheet (B50 and B51).

Click Next.
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6.  On the WAN Configuration screen, click Next, and click No to skip WAN Configuration.
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7.  On the Security Configuration screen, check all of the check boxes, and then click Next. 
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8.  On the Wizard Summary screen, review your configuration to ensure that it is accurate, and then click 
Finish.

9.  When the Reconnection Instructions screen appears, click OK to save the new configuration. To reconnect 
to SDM, open the new router IP address (from Step 5) in a web browser and log in with the new password 
(from Step 4).

Note: Since the router IP address has changed, you will lose your connection to the router. To reconnect to 
the router with SDM, configure your PC with an IP address to match the IP address for your Ethernet 
interface. For example, if you configured your router Ethernet interface with the address 192.168.10.1 with a 
subnet mask of 255.255.255.0, your PC must have an IP address from 192.168.10.2-254 with the same 
subnet mask. For more information on how to configure an IP address on your PC, refer to Configure an IP 
Address on Your PC.

Back to Top
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Perform Additional Configurations
When you have completed configuration with the wizard, you need to add these configurations to the router manually.

Configure a Time Server

A time server ensures that your router has the correct time. To configure a time server, follow these steps:

1.  Click Configure.

 

2.  Click Additional Tasks.

 

3.  Double-click Router Properties, and then click NTP/SNTP.
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4.  Click Add.

5.  Choose SNTP Server IP Address and enter 192.43.244.18.

 

Note: You can also choose SNTP Server Hostname and enter time.nist.gov. Your router must have an 
active Internet connection to use a host name.
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6.  Click OK.

7.  Click File > Write to Startup Config to save your configuration.

Back to Top

Next Step
You have now configured your router with SDM.

If you have an Integrated Services Router with a wireless antenna, proceed to Configure Wireless Security on an 
Integrated Service Router.

If you want to configure an Internet connection, refer to the appropriate document for your connection. If you are not 
sure what connection type you have, refer to your Internet Worksheet.

●     Set Up an Ethernet Connection 
●     Set Up an ADSL Connection 
●     Set up a T1/E1/Serial Connection 
●     Set up an ISDN Connection 

Note: If your router is already connected to the Internet, refer to Set Up Internet Security on a Cisco Router.

Back to Top

Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve 
your problem, contact the SMB Technical Assistance Center (SMB TAC) for assistance. 

Problem Cause(s) and Suggested Solution(s)
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I do not see a login prompt.

●     SDM may not be installed on your router. Refer to 
Download and Install Security Device Manager for 
further assistance.

●     Your Ethernet interface may be down. Refer to 
Download and Install Security Device Manager for 
assistance.

I cannot log in with the default 
username and password.

If you are unable to log in, you need to create a privileged 
username and password for your router. Refer to Download and 
Install Security Device Manager for further assistance.

When I access the router I do 
not see an option to load SDM.

SDM may not be installed on your router. Refer to Download and 
Install Security Device Manager for further assistance.

When I connect to the router, it 
loads Cisco Router Web Setup 
instead of SDM.

Refer to Download and Install Security Device Manager and review 
the Erase Webflash Memory section.

Back to Top

Related Information

●     Download and Install Security Device Manager 
●     Cable Descriptions 
●     Configure an IP Address on Your PC 
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Introduction
This document describes how to configure wireless security on a Cisco Integrated Services Router (ISR).

Back to Top

Requirements

●     You must have completed the steps in Configure Your Router with Security Device Manager 

To perform the steps described in this document, you need to have these items:

●     Completed ISR Router Worksheet as instructed in the Site Survey 

●     An Wireless ISR that is powered on and connected to a PC with a straight-through Ethernet cable 

●     Cisco IOS® Software Release 12.2 installed on the ISR

Back to Top

Overview
Any wireless networking device within range of an AP can receive its radio transmissions. Therefore, you need to 
configure security settings to prevent unauthorized access to your network. This document explains how to configure 
security settings to ensure that unauthorized users cannot connect to your AP.

Cisco recommends LEAP for security, an implementation of the EAP/802.1x protocol.

Back to Top

Configure Security Settings
Follow these steps to configure security on the ISR:

Access the Router
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Follow these steps to access the ISR:

1.  Open your browser and type http://isr-ip-address and press Enter. For isr-ip-address, use the IP address 
in field W10 of the ISR Router Worksheet.

2.  Enter the ISR username and password that you entered in fields B10 and B11 of the Integrated Services 
Router worksheet and press Enter.

Note: If you cannot log into the router, see Troubleshoot the Procedure.

3.  Click Configure.

 

4.  In the Create Connection tab, select Wireless and click Launch Wireless Application.
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5.  The wireless application launches in a separate window.
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Local RADIUS Server

Follow these steps to enable a local RADIUS server:

1.  Click Wireless Security > Local Radius Server.

 

2.  Click the General Set-Up tab.

3.  Scroll to the User Groups area of the Security: Local RADIUS Server screen.
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4.  Enter these values under User Groups:

Field Value

Group Name Default
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Session Timeout (Leave this field blank)

Failed Authentication before Lockout 3

Lockout Interval, 600

VLAN ID 20

SSID (Enter the Wireless Network Name from field W14 
of the ISR Router Worksheet)

Click Add to add the SSID number.

 

5.  Click Apply to save the changes.
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Express Security

Follow these steps to set up Express Security:

1.  Click Wireless Express Security > Bridging.

 

2.  Enter these values in the Express Security Bridging screen:

Field Value

SSID (Enter the Wireless Network Name from field W14 of the ISR 
Router Worksheet)

VLAN
Enable VLAN ID, 20

Check Native VLAN

Bridge 1

Security EAP Authentication

RADIUS Server Enter the router IP address from field W10 of the ISR Router 
Worksheet.

RADIUS Server Secret Enter the RADIUS Password from field W15 of the ISR Router 
Worksheet.
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3.  Click Apply to save the changes. If a warning message appears to indicate that you are about to update 
your settings, click OK to continue.

 

Encryption Manager
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Follow these steps to complete the Encryption Manager:

1.  Click Wireless Security > Encryption Manager.

 

2.  In the Encryption Modes area, choose WEP Encryption and Mandatory.

 

3.  Click Apply to save the changes. When a warning message appears to indicate that you are about to 
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update your settings, click OK to continue.

 

Back to Top

Next Step
You have completed basic configuration of the wireless module of your router.

To add additional users to your wireless network, refer to Add or Remove a Wireless User.

If you want to configure an Internet connection, refer to the appropriate document for your connection. If you are not 
sure what connection type you have, refer to your Internet Worksheet.

●     Set Up an Ethernet Connection 
●     Set Up an ADSL Connection 
●     Set up a T1/E1/Serial Connection 
●     Set up an ISDN Connection 

Note: If your router is already connected to the Internet, refer to Set Up Internet Security on a Cisco Router.

Back to Top

Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve 
your problem, contact the SMB Technical Assistance Center (SMB TAC) for assistance.

Problem Cause(s) and Suggested Solution(s)
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I cannot access the router. Refer to Configure Your Router with Security Device Manager.

Back to Top

Related Information

●     Configure Your Router with Security Device Manager 
●     Add or Remove a Wireless User 
●     Password Security 
●     Configure an IP Address on Your PC 
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This document describes how to add or remove a wireless user on a Cisco Integrated Services Router.
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Back to Top

Requirements
To perform the steps described in this document, you need to have these items:

●     Completed ISR Router Worksheet as instructed in the Site Survey 

●     A crossover Ethernet cable to connect the router to a PC

●     You must have completed Configure Wireless Security on an Integrated Services Router 

Back to Top

Connect to the Router
To connect to the ISR wireless management interface, follow these steps:

1.  Connect your PC to the router with a crossover Ethernet cable.

2.  Configure your PC with an IP address that is on the same subnet as the AP. For instructions on how to change 
your PC Internet settings, refer to Configure an IP Address on Your PC.

3.  Open a web browser and enter the router IP address that you entered in field W10 of the Integrated Services 
Router Worksheet.

4.  At the login prompt, enter the router password that you entered in field B11 of the Integrated Services Router 
Worksheet.

5.  Click Configure.

 

6.  In the Create Connection tab, select Wireless and click Launch Wireless Application.
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7.  The wireless application launches in a separate window.
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8.  Click Wireless Security > Local RADIUS Server.

 

9.  Click the General Setup tab.

10.  Scroll to the Individual Users area of the screen.
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11.  To add or remove a user, see add a user or remove a user.

Back to Top

Add a New Wireless User
To add a new user to your wireless network, follow these steps:

1.  Scroll to the Individual Users area of the General Setup screen.

2.  Ensure that <NEW> is selected under Current Users.

3.  In the Username field, enter the username that you entered in field W33 of the Integrated Services Router 
Worksheet.

 

4.  Next to Password, choose Text.

5.  Enter the user password in the Password field. Enter the password again in the Confirm Password field.

Note: Refer to Password Security for information about how to create strong passwords.

6.  Click Apply.

http://www.cisco.com/public/technotes/smbsa/en/us/internet/add_remove_wireless_isr_users.html (6 of 8)10/19/2006 12:23:15 PM

http://www.cisco.com/public/technotes/smbsa/en/us/general/password_security.html


Cisco SMB Support Assistant

Back to Top

Remove a Wireless User
To remove a user from your wireless network, follow these steps:

1.  Scroll to the Individual Users area of the General Setup screen.

2.  Under Current Users, select the user that you want to delete.

 

3.  Click Delete to remove the user.

Back to Top

Next Step
You have completed this procedure. 

To configure an Internet connection, refer to the appropriate link for your connection type. If you are not sure what 
connection type you have, refer to your Internet Worksheet.

●     Set Up an Ethernet Connection 
●     Set Up an ADSL Connection 
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●     Set up a T1/E1/Serial Connection 
●     Set up an ISDN Connection 

Note: If your router is already connected to the Internet, refer to Set Up Internet Security on a Cisco Router.

Back to Top

Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve your 
problem, contact the SMB Technical Assistance Center (SMB TAC) for assistance.

Problem Cause(s) and Suggested Solution(s)

I cannot access the router. Refer to Configure Your Router with Security Device Manager.

Back to Top

Related Information

●     Site Survey 
●     Cable Descriptions 
●     Configure Wireless Security on an Integrated Services Router 
●     Configure an IP Address on Your PC 
●     Password Security 
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Introduction
This document explains how to set up an ADSL WAN connection with PPPoE or RFC 1483 (PPPoA) encapsulation 
on your router.

Back to Top

Requirements

●     You must have completed the initial configuration of your router as presented in Configure Your Router 
with Security Device Manager.

●     You must have completed the Site Survey, which includes the Internet worksheet for the router.

●     Your router must have an ADSL WAN Interface Card (WIC). If you do not have an ADSL WIC or need 
assistance to install a new one, contact the SMB Technical Assistance Center (SMB TAC) for assistance.

Back to Top

Set Up an ADSL Connection
To set up an ADSL connection, follow these steps:

1.  Open a web browser and type http://router IP address in the Address field. The router's IP address is the 
IP address that you entered in the LAN Addressing Worksheet (L6A).

Note: For further information about how to launch SDM, refer to Configure Your Router with Security 
Device Manager.

2.  Click Configure > Interfaces and Connections.

Service Requests

 Open a service request  
 Update a service request  

Feedback
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3.  Choose ADSL (PPPoE or RFC 1483 Routing), and then click Create New Connection.

 

4.  On the Welcome screen, click Next to begin the ADSL Wizard.

5.  Click Auto Detect.

 

6.  SDM attempts to determine the encapsulation for your ADSL connection. If SDM is unable to determine 
your encapsulation, click OK and manually enter the encapsulation type that you entered in the Internet 
Worksheet (A51), then click Next.



 

7.  On the PVC screen, enter the VPI and VCI values that you entered in the Internet Worksheet (A52 and 
A53). Click Next.

 

8.  On the IP Address screen, choose the value you entered in the Internet Worksheet (B45 and B46). Click 
Next.

 

9.  If you selected PPPoE in the Encapsulation screen, the Authentication screen appears. Enter the values 



 

you entered in your Internet Worksheet (B62-B64). Click Next.

 

10.  If you chose Static IP Address in the IP Address screen, the Advanced Options screen appears. Check 
Default Static Route and choose Next Hop IP Address. Enter the ISP Router IP Address that you 
entered in the Internet Worksheet (B47). Click Next.

 

11.  On the Summary screen, review your configuration to ensure that it is accurate, and then click Finish.

12.  When the Commands Delivery Status screen appears, click OK to confirm.

13.  Click Save to save your new configuration.



 

Back to Top

Verify the WAN Connection
To verify your WAN connection, follow these steps:

1.  Click Configure > Interfaces and Connections.

2.  Select your new WAN interface and click Test Connection.

 

3.  Choose Automatically determined by SDM, and then click Start to begin the test.

 

4.  SDM displays a window that indicates whether or not the test was successful.



 

Click OK to close the Information window. 

5.  If the test is successful, proceed to the next step.

If the test failed, click Details to display the interface state. Make a note of the Interface State and proceed 
to Troubleshoot WAN Connection.

 

6.  Click Close to exit the testing interface.

7.  Click File > Exit to exit SDM.

Back to Top

Next Step
You have now set up an ADSL WAN connection.

You can now set up firewall and security options on your router. For instructions, refer to Set Up Internet Security on a 
Cisco Router.

Back to Top

Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve 
your problem, contact the SMB Technical Assistance Center (SMB TAC) for assistance. 

Problem Cause(s) and Suggested Solution(s)
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The Create Connection 
screen does not display an 
option for the WAN 
connection I want to set up.

●     Make sure the ADSL card is properly installed. For 
further assistance, contact SMB TAC.

●     If the card is installed and the router does not detect the 
card, contact SMB TAC for assistance.

●     If the router detects your WIC card but the settings you 
require are not available in the Create Connection 
Wizard, you have an unsupported interface type. You 
need to use the command-line interface (CLI) to 
configure your interface. Cisco recommends that you 
contact your Internet Service Provider to request a 
sample configuration. To access the CLI, refer to Create 
a HyperTerminal Connection. If you require further 
assistance, contact the SMB TAC.

I need more information 
about my WAN connection to 
complete wizard.

Contact your Internet Service Provider (ISP) to confirm the the 
details of your WAN connection.

I set up my WAN connection 
but it does not function 
properly.

See the Troubleshoot WAN Connection section.

Troubleshoot the WAN Connection

If your WAN connection does not function correctly, use the table to determine the appropriate solution.

Interface physical status Line Protocol 
Status Action

Up Up

This interface status indicates that the router can 
communicate with the remote device on the WAN. If 
you still experience problems with the connection, 
contact your Internet Service Provider (ISP) for 
assistance.

Administratively Down Down

This interface status indicates that the interface is 
disabled in the router configuration. 

To enable your interface, click Edit Interface/
Connection, select your WAN interface, and click 
Enable.

Down Down

This interface status indicates that the WAN interface is 
unable to communicate with a remote device.

●     The router configuration does not match the 
configuration of the network. Contact your 
Internet Service Provider (ISP) to verify your 
configurations.

●     The router is not physically connected to the 
network. Ensure that the router is properly 
plugged into the WAN connection.

●     Verify with your Internet Service Provider 
(ISP) that service is ready for use. Make a 
note of your current interface state and your 
current configuration before you contact your 
ISP.
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Up Down

This interface status indicates that the interface is 
enabled and the router is physically connected to a 
remote WAN device but the interface cannot 
communicate properly with the remote WAN device.

●     The router configuration does not match the 
configuration of the network. Contact your 
Internet Service Provider (ISP) to verify your 
configurations.

●     Check to ensure that you have the proper 
cable type connected to your WAN 
connection (from the ISP). Make a note of 
your current interface state and your current 
configuration before you contact your ISP. 
For more information about cable types, 
refer to Cable Descriptions.

●     Reset the router.

Back to Top

Related Information

●     Configure Your Router with Security Device Manager 
●     Site Survey 
●     Set Up Internet Security on a Cisco Router 
●     Create a HyperTerminal Connection 
●     Cable Descriptions 
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Introduction
This document explains how to set up an Ethernet WAN connection on your router.
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Requirements

●     You must have completed the initial configuration of your router as presented in Configure Your Router 
with Security Device Manager.

●     You must have completed the Site Survey, which includes the Internet worksheet for the router.

●     Your router must have an Ethernet WAN Interface Card (WIC). If you do not have an Ethernet WIC or 
need assistance to install a new one, contact the SMB Technical Assistance Center (SMB TAC) for 
assistance.
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Set Up an Ethernet Connection
To set up an Ethernet WAN connection, follow these steps:

1.  Open a web browser and type http://router IP address in the Address field. The router's IP address is the 
IP address that you entered in the LAN Addressing Worksheet (field L6A).

Note: For further information about how to launch SDM, refer to Configure Your Router with Security 
Device Manager.

2.  Click Configure > Interfaces and Connections.

Service Requests

 Open a service request  
 Update a service request  
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3.  Choose Ethernet (PPPoE or Unencapsulated Routing), and then click Create New Connection.

 

4.  On the wizard's Welcome screen, click Next to begin the Ethernet Wizard.

5.  On the Encapsulation screen, choose the encapsulation type that you entered in the Internet Worksheet 
(field A51). Click Next.



 

6.  On the IP Address screen, choose the value you entered in the Internet Worksheet (fields B45 and B46). 
Click Next.

 

7.  If you checked Enable PPPoE Encapsulation in the Encapsulation screen (Step 5), the Authentication 
screen appears. Enter the values you entered in your Internet Worksheet (fields B62-B64). Click Next.



 

 

8.  If you chose Static IP Address in the IP Address screen (Step 6), the Advanced Options screen appears. 
Check Default Static Route and choose Next Hop IP Address. Enter the ISP Router IP address that you 
entered in the Internet Worksheet (field B47). Click Next.

 

9.  On the Summary screen, review your configuration to ensure that it is accurate, and then click Finish.

10.  When the Commands Delivery Status screen appears, click OK to confirm.

11.  Click Save to save your new configuration.



 

Back to Top

Verify the WAN Connection
To verify your WAN connection, follow these steps:

1.  Click Configure > Interfaces and Connections.

2.  Select your new WAN interface and click Test Connection.

 

3.  Click Automatically determined by SDM, and then click Start to begin the test.

 

4.  SDM displays a window that indicates whether or not the test was successful.



 

Click OK to close the Information window. 

5.  If the test is successful, proceed to the next step.

If the test failed, click Details to display the interface state. Note the Interface State and proceed to 
Troubleshoot WAN Connection.

 

6.  Click Close to exit the testing interface.

7.  Click File > Exit to exit SDM.

Back to Top

Next Step
You have now set up an Ethernet WAN connection.

You can now proceed to Set Up Internet Security on a Cisco Router to set up firewall and security options on your 
router.

Back to Top

Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve 
your problem, contact the SMB Technical Assistance Center (SMB TAC) for assistance. 

Problem Cause(s) and Suggested Solution(s)
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The Create Connection 
screen does not display an 
option for my WAN 
connection type.

●     Make sure the Ethernet WIC is properly installed. 
Contact the SMB TAC for further assistance.

●     If the WIC is installed and SDM does not detect the 
card, contact the SMB TAC for assistance. .

●     If the router detects your WIC card but the settings you 
require are not available in the Create Connection 
Wizard, you have an unsupported interface type. You 
need to use the command-line interface (CLI) to 
configure your interface. Cisco recommends that you 
contact your Internet Service Provider to request a 
sample configuration. To access the CLI, refer to Create 
a HyperTerminal Connection. If you require further 
assistance, contact the SMB TAC.

I need more information 
about my WAN connection to 
complete wizard.

Contact your Internet Service Provider (ISP) to confirm the details 
of your WAN connection.

I set up my WAN connection 
but it does not function 
properly.

See the Troubleshoot WAN Connection section.

Troubleshoot the WAN Connection

Use the table to determine your problem and the appropriate solution.

Interface physical status: Line Protocol 
Status Action

Up Up
This interface status indicates that the interface 
functions properly and the router can communicate with 
the remote device on the WAN.

Administratively Down Down

This interface status indicates that the interface is 
disabled in the router configuration. 

To enable your interface, click Edit Interface/
Connection, select your WAN interface, and click 
Enable.

Down Down

This interface status indicates that the WAN interface is 
unable to communicate with a remote device.

●     Configurations do not match at all. Check 
your configurations.

●     Physical connection is not in place. Ensure 
that the router is properly plugged into the 
WAN connection.

●     Verify with your Internet Service Provider 
(ISP) that service is ready for use. Make a 
note of your current interface state and your 
current configuration before you contact 
your ISP.
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Up Down

This interface status indicates that the interface is 
enabled and the router is physically connected to a 
remote WAN device, but the interface cannot 
communicate properly with the remote WAN device.

●     Check your configuration to make sure it 
matches exactly what your ISP says you 
should have.

●     Check to ensure that you have the proper 
cable type connected to your WAN 
connection (from the ISP). Make a note of 
your current interface state and your current 
configuration before you contact your ISP. 
For more information about cable types, 
refer to Cable Descriptions.

●     Reset the router.

Back to Top

Related Information

●     Configure Your Router with Security Device Manager 
●     Site Survey 
●     Set Up Internet Security on a Cisco Router 
●     Create a HyperTerminal Connection 
●     Cable Descriptions 
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Introduction
This document explains how to set up an ISDN WAN connection on your router.

Back to Top

Requirements

●     You must have completed the initial configuration of your router as presented in Configure Your 
Router with Security Device Manager.

●     You must have completed the Site Survey, which includes the Internet worksheet for the router.

●     Your router must have a WAN Interface Card (WIC). If you do not have a WIC or need assistance to 
install a new one, contact the SMB Technical Assistance Center (SMB TAC) for assistance.

Back to Top

Set Up an ISDN WAN Connection
To set up an ISDN WAN connection, follow these steps:

1.  Click Create New Connection.

Service Requests

 Open a service request  
 Update a service request  

Feedback

 
Please rate this site: 

 ++  +  +/-  -  --        

Suggestions for improvement:

If Cisco may contact you for more details
or for future feedback opportunities,
please enter your contact information:

Full 
Name:  

Email:  

 

http://www.cisco.com/
http://www.cisco.com/
javascript:fnOpenWindow('http://tools.cisco.com/RPF/profile/profile_management.do');
javascript:fnOpenWindow('http://tools.cisco.com/Support/SMBSA/Contacts.go');
javascript:fnOpenWindow('http://www.cisco.com/public/technotes/smbsa/en/us/smbsa-portal-help.html');
http://tools.cisco.com/Support/SMBSA/HomePage.do
http://tools.cisco.com/Support/SMBSA/MyDevices.do?deviceType=router&deviceAction=deviceList
http://www.cisco.com/public/technotes/smbsa/en/us/internet/routers.html
http://www.cisco.com/public/technotes/smbsa/en/us/new-site/site-survey.html
http://www.cisco.com/public/technotes/smbsa/en/us/internet/configure_sdm.html
http://www.cisco.com/public/technotes/smbsa/en/us/internet/isdn.pdf
http://www.cisco.com/public/technotes/smbsa/en/us/internet/isdn.pdf
http://www.cisco.com/public/technotes/smbsa/en/us/internet/isdn.pdf
http://www.cisco.com/public/technotes/smbsa/en/us/internet/proc_setup_router.pdf
http://www.cisco.com/public/technotes/smbsa/en/us/internet/proc_setup_router.pdf
http://www.cisco.com/public/technotes/smbsa/en/us/internet/configure_sdm.html
http://www.cisco.com/public/technotes/smbsa/en/us/internet/configure_sdm.html
http://www.cisco.com/public/technotes/smbsa/en/us/new-site/site-survey.html
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/UpdateSR.do')


 

2.  Click Next at the Welcome to the ISDN connection Wizard screen.

3.  Next to Switch type, select the switch type that you entered in the Internet Worksheet (A30). 

If you entered SPIDs in the Internet Worksheet (A33, A34), check I have SPIDs. If you entered a 
SPID 1 number(A33), enter the number next to SPID1. If you entered a SPID 2 number(A34), enter 
the number next to SPID2. Click Next.

 

4.  Next to Remote phone number, enter the ISP ISDN Access Number that you entered in the Internet 
Worksheet (A35). Click Next.



 

5.  If you checked Static in field B43 of the Internet Worksheet, choose Static IP Address and enter the 
IP address and subnet mask that you entered in the Internet Worksheet (B46, B41). If you checked 
Dynamic in field B43 of the Internet Worksheet, choose Easy IP (IP Negotiated). Click Next.

 

6.  If you selected PPP PAP or PPP CHAP authentication in the Internet Worksheet (A37), check the 
appropriate type next to Authentication Type. In the Username and Password fields, enter the 
username and password that you entered in the Internet Worksheet (A38, A39). Click Next.



 

 

Note: If you have already configured another WAN connection, SDM displays the Backup 
Configuration screen. If you see the Backup Configuration screen, choose Do not configure this 
connection as backup and click Next.

7.  If you checked Static in field B43 of the Internet Worksheet, check Default Static Route and choose 
Next Hop IP Address. Enter the ISP Router IP address that you entered in the Internet Worksheet 
(field B47). Click Next.

 

8.  On the Summary screen, review your configuration to ensure that it is accurate, and then click Finish.

9.  When the Commands Delivery Status screen appears, click OK to confirm.

10.  Click Save to save your new configuration.



 

Back to Top

Verify the WAN Connection
To verify your WAN connection, follow these steps:

1.  Click Configure > Interfaces and Connections.

2.  Select your new WAN interface and click Test Connection.

 

3.  Click Automatically determined by SDM, and then click Start to begin the test.

 



4.  SDM displays a window that indicates whether or not the test was successful.

 

Click OK to close the Information window. 

5.  If the test is successful, proceed to the next step.

If the test failed, click Details to display the interface state. Note the Interface State and proceed to 
Troubleshoot WAN Connection.

 

6.  Click Close to exit the testing interface.

7.  Click File > Exit to exit SDM.

Back to Top

Next Step
You have now set up an ISDN WAN connection.

You can now set up firewall and security options on your router. For instructions, refer to Set Up Internet 
Security on a Cisco Router.

Back to Top

Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not 
solve your problem, contact the SMB Technical Assistance Center (SMB TAC) for assistance.

javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')


Problem Cause(s) and Suggested Solution(s)

I need more information about my ISDN 
connection in order to complete the 
configuration.

Contact your Internet Service Provider (ISP) to 
confirm the details of your ISDN connection.

I set up my WAN connection but it does not 
function properly.

See the Troubleshoot the WAN Connection 
section.

I want to set up an ISDN connection in 
addition to my primary Internet connection.

Contact the SMB Technical Assistance Center 
(SMB TAC) for assistance.

I want to set up an ISDN connection as a 
failover for my primary Internet connection.

Contact the SMB Technical Assistance Center 
(SMB TAC) for assistance.

Troubleshoot the WAN Connection

Use the table to determine your problem and the appropriate solution.

Interface physical status: Line Protocol 
Status Action

Up Up
This interface status indicates that the interface 
functions properly and the router can communicate 
with the remote device on the WAN.

Administratively Down Down

This interface status indicates that the interface is 
disabled in the router configuration. To enable your 
interface, follow these steps:

1.  Type interface bri0/0 and press Enter.

2.  Type no shutdown and press Enter.

3.  Type end to exit configuration mode.

4.  Type write memory to save the new 
configuration.

Down Down

This interface status indicates that the WAN 
interface is unable to communicate with a remote 
device.

●     Your router configurations do not match 
the configurations used by your Internet 
Service Provider (ISP). Contact your 
ISP to verify that you have the correct 
settings.

●     A physical WAN connection is not in 
place. Ensure that the router is properly 
plugged into the WAN connection and 
that your ISP has completed installation 
of the WAN connection.

●     Verify with your Internet Service 
Provider (ISP) that service is ready for 
use. Make a note of your current 
interface state and your current 
configuration before you contact your 
ISP.
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Up Down

This interface status indicates that the interface is 
enabled and the router is physically connected to a 
remote WAN device but the interface cannot 
communicate properly with the remote WAN device.

●     Your configuration partially matches the 
settings used in the ISP network. 
Contact your ISP to verify that you have 
the correct settings.

●     Check to ensure that you have the 
proper cable type attached to your WAN 
connection. Make a note of your current 
interface state and your current 
configuration before you contact your 
ISP. For more information about cable 
types, refer to Cable Descriptions.
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Related Information

●     Set Up Internet Security on a Cisco Router 
●     Configure Your Router with Security Device Manager 
●     Reset the Password on a Cisco Router 
●     Cable Descriptions 
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Introduction
This document explains how to set up a T1, E1, or serial WAN connection on your router.
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Requirements

●     You must have completed the Configure Your Router with Security Device Manager document.

Service Requests

  Open a service request  
  Update a service request  

Feedback
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Cisco SMB Support Assistant

●     You must have completed the Site Survey, which includes the Internet worksheet for the router.

●     A WAN Interface Card (WIC). If you do not have a WIC card or need assistance to install a new WIC, contact the SMB Technical Assistance Center 
(SMB TAC).

Back to Top

Verify Encapsulation Type
In order to configure your WAN Connection, you need to verify the encapsulation that the connection uses.

Consult the Internet Worksheet to determine the encapsulation type that your WAN connection will use (A22). Then select the appropriate section to configure your 
connection:

●     If your connection uses HDLC encapsulation, see Set Up a Connection with HDLC Encapsulation.

●     If your connection uses PPP encapsulation, see Set Up a Connection with PPP Encapsulation.

●     If your connection uses Frame Relay encapsulation, see Set Up a Connection with Frame Relay Encapsulation.

Note: If you have a Fractional T1 connection that uses fewer than 24 channels, contact SMB Technical Assistance Center (SMB TAC) for assistance.

Back to Top

Configure Your WAN Connection
To configure your WAN connection, follow these steps:

Set Up a Connection with HDLC Encapsulation

To set up a T1 connection with HDLC encapsulation, follow these steps:

1.  Enter the IP address of your router in a browser window to open Security Device Manager (SDM). For more information about how to launch SDM, refer 
to the Configure your Router with Security Device Manager document.

2.  Click Configure > Interfaces and Connections.

3.  Choose Serial (PPP, HDLC, or Frame Relay) and click Create New Connection.
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4.  Click Next at the Welcome to the Serial WAN Configuration Wizard screen.

5.  Choose High-Level Data Link Control and click Next.
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6.  If you have an WAN connection with a static IP address, enter the router IP address and subnet mask that you entered in the Internet Worksheet (B46, 
B41). If you have WAN connection that is unnumbered, choose IP Unnumbered and select the first available LAN interface such as Ethernet0, 
FastEthernet0 or FastEthernet0/0.
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7.  Choose these clock settings:

❍     Clock Source: Choose line unless your Internet Service Provider (ISP) recommends a different setting.

❍     T1 Framing: Enter the value you entered in the Internet Worksheet (A21).

❍     Linecode: Enter the value you entered in the Internet Worksheet (A20).

❍     Data Coding: Choose normal unless your ISP recommends a different setting.

❍     Facilities Data Link(FDL): Choose none unless your ISP recommends a different setting.

❍     Line Build Out(LBO): Choose none unless your ISP recommends a different setting.

❍     Remote-loopback Request: Choose full unless your ISP recommends a different setting.
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8.  Review the configuration in the Summary screen and click Finish.

9.  The Commands Delivery Status screen appears. Click OK to confirm.

10.  Click Save to save your new configuration.
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11.  Click File > Exit to exit SDM.

 

Set Up a Connection with PPP Encapsulation

To set up a T1 connection with HDLC encapsulation, follow these steps:

●     Encapsulation (Y/N)

●     Encapsulation type

(A22)

1.  Enter the IP address of your router in a browser window to open Security Device Manager (SDM). For more information about how to launch SDM, refer 
to the Configure your Router with Security Device Manager document.

2.  Click Configure > Interfaces and Connections.

3.  Choose Serial (PPP, HDLC, or Frame Relay) and click Create New Connection.
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4.  Click Next at the Welcome to the Serial WAN Configuration Wizard screen.

5.  Choose Point-to-Point Protocol and click Next.
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6.  Enter the router IP address and subnet mask that you entered in the Internet Worksheet (B46, B41).
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7.  Choose the Authentication Type and authentication Username and Password that you entered in the Internet Worksheet (A25, A26, A27).
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8.  Choose these clock settings:

❍     Clock Source: Choose line unless your Internet Service Provider (ISP) recommends a different setting.

❍     T1 Framing: Enter the value you entered in the Internet Worksheet (A21).

❍     Linecode: Enter the value you entered in the Internet Worksheet (A20).

❍     Data Coding: Choose normal unless your ISP recommends a different setting.

❍     Facilities Data Link(FDL): Choose none unless your ISP recommends a different setting.

❍     Line Build Out(LBO): Choose none unless your ISP recommends a different setting.

❍     Remote-loopback Request: Choose full unless your ISP recommends a different setting.
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9.  Review the configuration in the Summary screen and click Finish.

10.  The Commands Delivery Status screen appears. Click OK to confirm.

11.  Click Save to save your new configuration.
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12.  Click File > Exit to exit SDM.

 

Set Up a Connection with Frame Relay Encapsulation

To set up a T1 connection with HDLC encapsulation, follow these steps:

1.  Enter the IP address of your router in a browser window to open Security Device Manager (SDM). For more information about how to launch SDM, refer 
to the Configure your Router with Security Device Manager document.

2.  Click Configure > Interfaces and Connections.

3.  Choose Serial (PPP, HDLC, or Frame Relay) and click Create New Connection.
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4.  Click Next at the Welcome to the Serial WAN Configuration Wizard screen.

5.  Choose Frame Relay encapsulation and click Next.
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6.  Enter the router IP address and subnet mask that you entered in the Internet Worksheet (B46, B41).
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7.  Choose autosense in the LMI Type field unless your ISP recommends a different setting. Enter the DLCI value that you entered in the Internet 
Worksheet in the DLCI field (A24). Check the Use IETF Frame Relay Encapsulation box if you are connecting to a Frame Relay network with non-
Cisco equipment. For more information, consult your Internet Service Provider (ISP).
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8.  Choose these clock settings:

❍     Clock Source: Choose line unless your Internet Service Provider (ISP) recommends a different setting.

❍     T1 Framing: Enter the value you entered in the Internet Worksheet (A21).

❍     Linecode: Enter the value you entered in the Internet Worksheet (A20).

❍     Data Coding: Choose normal unless your ISP recommends a different setting.

❍     Facilities Data Link(FDL): Choose none unless your ISP recommends a different setting.

❍     Line Build Out(LBO): Choose none unless your ISP recommends a different setting.

❍     Remote-loopback Request: Choose full unless your ISP recommends a different setting.
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9.  Review the configuration in the Summary screen and click Finish.

10.  The Commands Delivery Status screen appears. Click OK to confirm.

11.  Click Save to save your new configuration.
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Back to Top

Verify WAN Connection
To verify your WAN connection, follow these steps:

1.  Click Tools > Ping 

 

2.  Enter the ISP router address in the Destination Field. Use the value that you entered in the Internet Worksheet (B47).
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3.  Click Ping.

4.  Review the results. If the ping success rate was 100%, proceed to the next step. If the ping success rate was less than 100%, see the Troubleshoot 
WAN Connection section.

 

5.  Click File > Exit to exit SDM.

 

Back to Top

Next Step
You have now set up a T1 WAN connection.

You can now set up firewall and security options on your router. For instructions, refer to the Set Up Internet Security on a Cisco Router document.

Back to Top
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Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve your problem, contact the SMB Technical 
Assistance Center (SMB TAC) for assistance. 

Problem Cause(s) and Suggested Solution(s)

The Create Connection screen does not 
display an option for the WAN connection I 
want to set up.

●     Make sure the WIC is properly installed. For further assistance, contact SMB 
Technical Assistance Center (SMB TAC).

●     If you have installed the card and the router does not detect the card, contact SMB 
Technical Assistance Center (SMB TAC) for assistance.

●     If the router detects your WIC card but the settings you require are not available in 
the Create Connection Wizard, you have an unsupported interface type. You need 
to use Command Line Interface (CLI) to configure your interface. Cisco 
recommends that you contact your Internet Service Provider to request a sample 
configuration. To access CLI, refer to the Create a HyperTerminal Connection 
document. If you require further assistance, contact SMB Technical Assistance 
Center (SMB TAC).

I need more information about my WAN 
connection to complete wizard. Contact your Internet Service Provider (ISP) to confirm the the details of your WAN connection.

I set up my WAN connection but it does 
not function properly.

See the Troubleshoot WAN Connection section.

Troubleshoot WAN Connection

To troubleshoot your WAN connection, follow these steps:

1.  If you are using SDM, click File > Exit to exit SDM.

2.  Create a terminal connection to the router. For more information, refer to the Create a HyperTerminal Connection document.

3.  Log into the router. The default login is username cisco, password cisco. Otherwise, use the administrator login and password that you entered in the 
Internet Worksheet (B10, B11). 

Username: cisco
Password:

4.  Type show interface serial0/0 and press Enter.

Router#show interface serial0/0
FastEthernet0/0 is up, line protocol is down !--- Interface state

  Hardware is Gt96k FE, address is 0011.21a8.5ca2 (bia 0011.21a8.5ca2)
!--- Output truncated

Note: If the router displays an error, try the commands show interface serial0 or show interface serial0/1.

http://www.cisco.com/public/technotes/smbsa/en/us/internet/t1.html (21 of 23)10/23/2006 12:00:55 PM

javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
http://www.cisco.com/public/technotes/smbsa/en/us/general/hyperterm.html
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
javascript:fnOpenChildWindow('http://tools.cisco.com/Support/SMBSA/CreateSR.do')
http://www.cisco.com/public/technotes/smbsa/en/us/general/hyperterm.html


Cisco SMB Support Assistant

5.  The router displays the interface state on the first line of output. Note the interface state and use the table to determine your problem and the 
appropriate solution.

Interface physical status: Line Protocol Status Action

Up Up This interface status indicates that the interface functions properly and the router 
can communicate with the remote device on the WAN.

Administratively Down Down

This interface status indicates that the interface is disabled in the router 
configuration. To enable your interface, follow these steps:

a.  Type interface serial0/0 and press Enter.

b.  Type no shutdown and press Enter.

c.  Type end to exit configuration mode.

d.  Type write memory to save the new configuration.

Down Down

This interface status indicates that the WAN interface is unable to communicate with 
a remote device.

❍     Your router configurations do not match the configurations used by your 
Internet Service Provider (ISP). Contact your ISP to verify that you have 
the correct settings.

❍     Physical WAN connection is not in place. Ensure that the router is 
properly plugged into the WAN connection and that your ISP has 
completed installation of the WAN connection.

❍     Verify with your Internet Service Provider (ISP) that service is ready for 
use. Make a note of your current interface state and your current 
configuration before you contact your ISP.

Up Down

This interface status indicates that the interface is enabled and the router is 
physically connected to a remote WAN device but the interface cannot 
communicate properly with the remote WAN device.

❍     Your configuration partially matches the settings used in the ISP 
network. Contact your ISP to verify that you have the correct settings.

❍     Check to ensure that you have the proper cable type attached to your 
WAN connection. Make a note of your current interface state and your 
current configuration before you contact your ISP. For more information 
about cable types refer to the Cable Descriptions document.

Up Up (looped) This interface status indicates that a device on the Internet Service Provider (ISP) 
network is in loopback mode. Contact your ISP for further assistance.
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Back to Top

Related Information

●     Cable Descriptions 
●     Configure Your Router with SDM 
●     Create a HyperTerminal Connection 
●     Set Up Internet Security on a Cisco Router 
●     Site Survey 
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measures:

●     Dynamic firewall inspection rules for multimedia applications

●     Access Control List (ACL) rules

●     Network Address Translation (NAT)

Back to Top

Requirements

●     You must have completed the initial configuration in Configure Your Router with Security Device Manager.

●     Completed worksheets from the Site Survey:

❍     LAN Addressing Worksheet

❍     Internet Worksheet

❍     Internet Services Worksheet

Back to Top

Configure Firewall Inspection Rules
To configure firewall inspection rules, follow these steps:

1.  Open a web browser and type http://router-IP-address in the Address field. Use the IP address that you entered in 
the LAN Addressing Worksheet (field L6A). Press Enter to launch SDM.

Note: For further information about how to launch SDM, refer to Configure Your Router with Security Device Manager.

2.  Click Configure.

 

3.  Click the Firewall and ACL tab.
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4.  Choose Advanced Firewall and click Launch the Selected Task.

 

5.  Click Next at the Advanced Firewall Configuration Wizard screen.

6.  Select your inside (trusted) and outside (untrusted) interfaces. The outside (untrusted) interface is your Internet 
connection, and the inside (trusted) interface is your LAN interface. Do not select a DMZ interface.
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Note: The Firewall Wizard automatically creates access control list (ACL) rules to block incoming traffic from IP non-
public IP addresses such as 192.168.0.0, 172.0.0.0, and 10.0.0.0. If your Internet Service Provider (ISP) uses non-
public IP address inside its network, you need to modify the router ACL rules to allow incoming traffic from private IP 
address ranges.

Note: To determine if your ISP uses non-public IP addresses, review the addresses in the ISP Address Assignments 
section of the Internet Worksheet or contact your ISP.

7.  Click OK to confirm the SDM firewall warning message.

8.  Click Next to use the default Firewall Inspection Rules.
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9.  Review the summary of the Firewall inspection rules and click Finish to complete the Wizard. Click OK to confirm the 
Commands Delivery Status. Click OK again to exit the Wizard.

Back to Top

Add Access Control List Rules
To add Access Control List (ACL) rules to the router for additional security, follow these steps:

Apply an ACL Rule to the Outgoing WAN Interface

To apply an Access Control List (ACL) rule to the outgoing WAN interface, follow these steps:

1.  Click Edit Firewall Policy/ACL.

2.  In the From interface, select your LAN interface and click Go. In the To interface select your WAN interface.
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3.  Click Originating Traffic.

4.  Create an ACL rule to block outbound traffic that does not originate from the router WAN IP address.

a.  Click Edit Firewall Policy/ACL.

b.  Next to Services, click Add > Insert After.

 

c.  Next to Select an action, choose Permit.

 

d.  Under Source Host/Network, choose A Host Name or IP Address.
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e.  Next to Hostname/IP, enter the Router IP address you entered in the Internet Worksheet (B46).

 

f.  Under Destination Host/Network, choose Any IP Address.

 

g.  Under Protocol and Service, choose IP. 
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h.  Under IP Protocol, click the details button (...) and select any. Click OK to select the service, then click OK to 
confirm the rule.
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Apply an ACL Rule to the Incoming LAN Interface

To apply an Access Control List (ACL) rule tothe incoming WAN interface, follow these steps:

1.  In the From interface, select your LAN interface and click Go. In the To interface select your WAN interface.
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2.  Click Returning Traffic.

3.  Create an ACL rule to block traffic from LAN that does not have a valid LAN IP address.

a.  Next to Services, click Add > Insert After.

b.  Next to Select an action, choose Permit.

c.  Under Source Host/Network, choose A Network.

d.  Next to IP Address, enter the subnet that you entered in the LAN Addressing Worksheet (L1A), and next to 
Wildcard Mask choose 0.0.0.255.

e.  Under Destination Host/Network, choose Any IP Address.

f.  Under Protocol and Service, choose IP. 

g.  Under IP Protocol, click the details button (...) and select any. Click OK to select the service, then click OK to 
confirm the rule.

4.  Create an ACL rule to allow broadcast traffic from LAN in order to allow DHCP.

a.  Next to Services, click Add > Insert After.

b.  Next to Select an action, choose Permit.

c.  Under Source Host/Network, choose A Network.

d.  Next to IP Address, enter enter the subnet that you entered in the LAN Addressing Worksheet (L1A). Next to 
Wildcard Mask select 0.0.0.255.

e.  Under Destination Host/Network, choose Any IP Address and enter 255.255.255.255.

f.  Under Protocol and Service, choose IP. 

g.  Under IP Protocol, click the details button (...) and select any. Click OK to select the service, then click OK to 
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confirm the rule.

5.  Click Apply Firewall.

 

Back to Top

Configure Network Address Translation
Network Address Translation (NAT) uses an internal address scheme to provide additional security for your network. In order to 
set up NAT, you need to know whether your WAN connection uses a static or dynamic IP address. Refer to the Internet 
Worksheet (B45, B46) for more information.

Set Up NAT with Dynamic WAN IP Address

To set up NAT with a dynamic WAN IP address, follow these steps:

1.  Click the NAT tab.
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2.  Click Designate NAT Interfaces.

 

3.  Check the Inside (Trusted) and Outside(Untrusted) interfaces and click OK. 

Note: Designate your WAN interface as the outside/untrusted interface.
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4.  Click Add to add a new translation rule.

 

5.  At the Add Address Translation Rule screen, choose Dynamic. Next to Direction, choose From inside to outside.
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6.  Click the ACL Rule details button and click Select an existing rule (ACL)....
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7.  In the Rules Category box, choose Access Rules.

 

8.  Select the Access Rule that is used by your FastEthernet or Ethernet interface and click OK.
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9.  Go to the Translate to interface area and next to Type choose Interface. Next to Interface choose your WAN 
interface. Click OK to confirm.
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10.  Click File > Write to Startup Config to save your configuration.

Set Up NAT with Static WAN IP Address

To set up NAT with a static WAN IP address, follow these steps:

1.  Click the NAT tab.
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2.  Click Designate NAT Interfaces.

 

3.  Check the Inside (Trusted) and Outside(Untrusted) interfaces and click OK. 

Designate WAN interface you just set up as the outside/untrusted interface.
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4.  Click Add to add a new translation rule.

 

5.  At the Add Address Translation Rule screen, choose Static. Next to Direction, choose From inside to outside.
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6.  Under Inside Interface(s), enter the Router IP Address that you entered in the LAN Addressing worksheet (L6A). 
Leave the Network Mask blank.

 

7.  Under Outside Interface(s), enter the Router IP Address you entered in the Internet Worksheet (B46).
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8.  Click OK to confirm.

9.  Click File > Write to Startup Config to save your configuration.

Back to Top

Next Step
You have now configured a firewall on your router.

To make further changes to your router, refer to the Router Support Page.

To configure other devices in your network, refer to the Configuration Overview Page.

Back to Top

Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve your 
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problem, contact the SMB Technical Assistance Center (SMB TAC) for assistance.

Problem Cause(s) and Suggested Solution(s)

I added a new firewall rule and I cannot 
access the router.

Contact the SMB Technical Assistance Center (SMB TAC) for 
assistance.

Back to Top

Related Information

●     Configure Your Router with Security Device Manager 
●     Site Survey 
●     Create a HyperTerminal Connection 
●     Cable Descriptions 
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