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Installing CoreDRAW Graphics Suite

This section contains the following topics:

e "System requirements” (page 21)

e “Preparing for installation” (page 22)

* "Installing CorelDRAW Graphics Suite applications” (page 22)
e “Installation options” (page 22)

¢ “Modifying and repairing installations” (page 24)

e "Uninstalling CorelDRAW Graphics Suite” (page 25)

* "Frequently Asked Questions” (page 25)

System requirements

The following list includes the minimum system requirements. Note that for optimum performance, you need more RAM and hard disk
space than indicated in the list.

e Windows 7 SP1, Windows 8.1 or Windows 10, in 32-bit or 64-bit, with the latest updates and service pack

e Intel Core i3/5/7 or AMD Athlon 64

e 2 GBRAM

e 1 GB hard disk space

Electronic software downloads require more space to allow for the download, the uncompressed setup files, and the actual installation,
which includes copies of the source files as well.

* Mouse, tablet, or multi-touch screen
* Display resolution
. 1280 x 720 screen resolution at 100% (96 dpi)
. 1920 x 1080 at 150%
. 2560 x 1440 at 200%
* DVD drive (required for installing the box version of the software)
e Microsoft .NET Framework 4.6
e Microsoft Internet Explorer 11 or later

* Internet connection is required to sign in to authenticate CoreIDRAW Graphics Suite, receive performance and stability updates, access
online content, and use some features, such as QR Codes or the Content Exchange.
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If the Microsoft .NET Framework is not available on your computer, it will be installed during product installation.

Preparing for installation

Make sure that your system’s date and time are set correctly.
Make sure that your system has the latest updates installed.

Close all applications, including all virus detection programs and applications that are open in the system tray or on the Windows
taskbar. Not doing so may increase the installation time and interfere with the installation.

Log in as a user with administrative privileges.
Make sure that you have enough free disk space available on the drive where you want to install the application.

Delete the contents of the system’s TEMP folders to avoid file and memory conflicts. To navigate to the Temp folders, type %temp% in
the Search box on the Windows 7 SP1 or Windows 10 Start menu, or the Windows 8.1 desktop.

Install CoreIDRAW® Graphics Suite in its own directory to avoid conflicts with previous versions.

Installing CoreDRAW Graphics Suite applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite applications and components. You can choose a typical installation
to quickly install the suite, or you can customize the installation by choosing different options.

To install CoreDRAW Graphics Suite applications

1

o Ul AW

~N

Close all applications, including all virus detection programs.

For smooth installation, we recommend that you restart Windows. This action will ensure that no restart is required by the latest system
updates and there are no memory issues.

Do one of the following:
¢ Insert the DVD in the DVD drive.

If the installation wizard does not start automatically, browse to the root of the DVD, you must locate setup.exe on the DVD, and
double-click the file. Be sure to navigate to the folder that corresponds to the version of your operating system: x64 for 64-Bit or x86 for
32-Bit.

* Download the product.

In the installation wizard, review the End User License Agreement and the Terms of Service by clicking the corresponding links.
Enable the | agree to the End User License Agreement and the Terms of Service check box, and click Accept.

Type your name in the Full name text box.

Type your serial number in the Serial number text box.

The serial number is not case-sensitive, and the dashes are optional.

Click Next.

Follow the instructions for installing the software.

Installation options

You can choose between the following types of installations:

Typical installation — automatically installs the main programs and utilities of the suite to a default location in the Program Files folder.
If later you need a component that is not installed, you can modify your installation.

Custom installation — lets you choose additional features, exclude components that you don’t need, and specify where to install the
suite.

Deployment — available only for multiseat purchases. This option lets you create a server image for installing the software to individual
workstations. For more information, see the CorelDRAW Graphics Suite 2017 Deployment Guide.
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Programs

The following table lists the programs that are installed by default. To exclude a program from the installation, you must choose Custom

installation.

Program

CorelDRAW®

Corel® PHOTO-PAINT®

Corel® CONNECT™

Corel® CAPTURE ™

Corel Font Manager ™

Program features and utilities

Description

An intuitive and versatile graphics application for creating high-
quality vector illustrations, logo designs, and page layouts

A complete image-editing application that lets you retouch and
enhance photos as well as create original bitmap illustrations and

paintings

An application that provides easy access to content such as clipart,

photos, and fonts

An easy-to-use application for capturing images from your

computer screen

An application for finding, organizing, and managing fonts

The following table lists the program features that you can install. Not all components are available in all versions of the software.

Feature or utility

Writing Tools

Duplexing Wizard

Microsoft Visual Basic for Applications 7.1

Microsoft Visual Studio Tools for
Applications (VSTA)

Description

Include Spell Checker, Thesaurus, and
Grammatik in various languages to help you
proofread and edit documents

Lets you configure a printer for two-sided
printing

A subset of the Microsoft Visual Basic
(VB) programming environment, which is
suitable for beginners.

A built-in program environment that allows
developers and other programming experts
to use VSTA for creating the most advanced
macro projects

Notes

Writing tools in the language of the
operating system are required and installed
by default. For example, the English writing
tools are installed by default on an English
operating system.

To install additional languages, you must
choose Custom installation, or modify your
installation later.

Included with the Typical installation

You can use VBA to create basic macros
for personal use, but you can also use it to
create more advanced macro projects.

To use VSTA with CorelDRAW Graphics
Suite, you must have your own copy of
Microsoft Visual Studio 2015 installed.
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Feature or utility

Windows Shell Extension

GPL Ghostscript

Additional options

Description

Lets you view thumbnails of native Corel
files such as CorelDRAW (CDR), Corel
PHOTO-PAINT (CPT), pattern fill (FILL), and
other native file.

Highly recommended if you import EPS
and PDF files in your documents. This
feature lets you isolate and use individual
elements of imported EPS files rather than
only header images. It also improves the
import of PDF files generated by third-party
applications.

The following table lists additional installation options.

Option

Language packs

Install desktop shortcuts

Copy installation files

Description

Let you use the programs and Help in two
or more languages

Adds product icons to your desktop for easy
access

Lets you maintain and update the software
without using the installation disc

Modifying and repairing installations

You can also use the installation wizard to do the following:

* modify the current installation by adding or deleting components

Notes

If you install Microsoft Visual Studio after
installing CorelDRAW Graphics Suite,

you must re-install the VSTA feature by
modifying your CorelDRAW Graphics Suite
installation. For more information, see “To
modify or repair a CorelDRAW Graphics
Suite installation” on page 25.

If you have installed CorelDRAW Graphics
Suite or CorelDRAW Technical Suite
before, this option does not appear in the
installation wizard.

Included with the Typical installation

Notes

This option is included only with
multilingual versions of the software and
requires Custom installation.

Included with the Typical installation

Included with the Typical installation

* repair the current installation by fixing errors such as missing or corrupt files as well as inaccurate shortcuts and registry entries

Repairing an installation is helpful when you encounter problems in using the application, or when you suspect that the installation is

corrupt.
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Before repairing an installation, try resetting the current workspace to the default settings by holding down F8 while starting the
application. Note that when you reset the workspace, all workspace preferences are reset.

To modify or repair a CorelDRAW Graphics Suite installation

1 Close all applications.

2 On the Windows Control Panel, click Uninstall a program.

3 Double-click the suite’s name on the Uninstall or change a program page.

4 Enable the Modify option or the Repair option in the wizard that appears, and follow the instructions.

=<

Components that are already installed do not appear in the wizard, or their check boxes appear disabled.

Certain features, such as Copy installation files and Install desktop shortcuts, cannot be added by modifying your installation.

Uninstalling CorelDRAW Graphics Suite

You can uninstall CorelDRAW Graphics Suite from the Control Panel. If you want to uninstall the product and then reinstall it with the same
serial number on another computer, make sure to uninstall while being connected to the Internet. This will restore by one the number of
computers on which you can legitimately install the product.

To uninstall CoreDRAW Graphics Suite
1 On the Windows Control Panel, click Uninstall a program.
2 Double-click the suite’s name on the Uninstall or change a program page.
3 Enable the Remove option in the wizard that appears, and follow the instructions.
To completely uninstall the product by removing user files, such as presets, user-created fills, and customized files, enable the Remove

user files check box.

=4

Any additional components and applications that you installed with the suite, such as the Corel Graphics - Windows Shell Extension
or Microsoft Visual Studio Tools for Applications (VSTA), must be uninstalled separately.

Frequently Asked Questions

If your question is not included in the list below, visit Corel® Support Services, and search the Corel® Knowledge Base.

* "l am upgrading my version of the software. Do | need to uninstall the previous version?” (page 25)

*  "What is the difference between an upgrade and an update?” (page 26)

*  “What if I lost my serial number and need to reinstall the software?” (page 26)

*  “What is the difference between Typical and Custom installation? Which type of installation is suitable for me?” (page 26)
*  "Why do you ask me to update my operating system with the latest service packs and critical updates?” (page 26)

*  “How do I deploy CoreIDRAW Graphics Suite to my organization’s network?” (page 26)

I am upgrading my version of the software. Do | need to uninstall the previous version?

No, you don’t need to uninstall the previous version. By default, the new version is installed to a separate folder, which ensures that you
can work with both versions. Do not change the installation folder to install the upgrade and the previous version to the same folder.
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What is the difference between an upgrade and an update?

An upgrade lets you install the latest major version of the software. After a major version is released, updates usually follow to offer
defect fixes, and performance and stability improvements. Updates have the name of the major version with a number appended — for
example, .1. By default, the application notifies you when a product update is available, but you can also check for updates by clicking

Help P Updates.

What if | lost my serial number and need to reinstall the software?

For download versions, check the email you received from Corel when you purchased the product.

Sign in on corel.com to access Your Account page.

If you purchased a box, check the cover of the installation disk.

What is the difference between Typical and Custom installation? Which type of installation is suitable for me?

See “Installation options” on page 22.

Why do you ask me to update my operating system with the latest service packs and critical updates?
We ask you to install the latest service packs and critical updates in order to:

protect your computer from malicious software

resolve Windows issues and defects

ensure smooth operation of the operating system and your Corel software
help meet the minimum system requirements

help speed up the installation process, sometimes bypassing prerequisites such as .NET Framework 4.6 and Microsoft Visual C++
2015

reduce the likelihood of needing to restart your operating system
ensure that system drivers are up-to-date and optimized for the suite.

How do | deploy CoreIDRAW Graphics Suite to my organization’s network?

If you purchased multiple licenses of CorelDRAW Graphics Suite, you have the option of deploying the applications to your organization’s
network. The CorelDRAW Graphics Suite 2017 Deployment Guide provides more information about network installations. To purchase a
volume license of the software and obtain its deployment guide, please contact Corel Support Services.
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Corel accounts and services

This section contains the following topics:

e "Authenticating CorelDRAW Graphics Suite” (page 27)

e “Checking account settings and product details” (page 28)
e "Updating Corel products” (page 28)

e "Upgrade Program” (page 28)

e “Changing user credentials” (page 28)

* "Corel Support Services” (page 29)

*  “About Corel” (page 29)

Authenticating CoreIDRAW Graphics Suite

Authentication lets you access online features and content that are included with your software. You can authenticate CorelDRAW Graphics
Suite after the suite installation, before starting an application, or while using an application.

To authenticate CorelDRAW Graphics Suite, you must sign in with your Corel.com account. This action associates your product with your
account. If you don’t have a Corel.com account or you want to associate your product with a new account, you need to create an account
before signing in.

After you install and authenticate CorelDRAW Graphics Suite, the product appears in Your Account page on corel.com. If you want
to associate the product with a different account, you must change your user credentials. For more information, see “Changing user
credentials” on page 28.

To authenticate CorelDRAW Graphics Suite
1 Click Help P Product Details.
The Welcome screen appears open at the Product Details page.
On the Account tile, click Sign in to Authenticate.
In the dialog box that appears, do one of the following:
* Follow the instructions to create an account, and sign in.

* Sign in by entering the email address and the password associated with your Corel.com account.
=&

You can now access online features and content provided you have Internet connection.
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Checking account settings and product details

You can check your account settings by accessing Your Account page from within the application. On Your Account page, you can find out
more about the products associated with your account, access support, and set your communication preferences.

From the Product Details page of the Welcome screen, you can access detailed information about your product status, available updates and
upgrade plans, your account, and more. For example, if you have purchased a subscription, you can quickly find out how many days you
have until your subscriptions expires.

To check your corel.com account

* In CorelDRAW or Corel PHOTO-PAINT, click Help P Account Settings.

To access detailed product information
* In CorelDRAW or Corel PHOTO-PAINT, click Help » Product Details.

Updating Corel products

Product updates, formerly known as service packs, include performance and stability improvements that enhance your product experience.
By default, you are automatically notified when product updates and news become available.

C=

To view information about product updates and change update preferences, click Help » Updates, and then view the Updates tile
on the Product Details page of the Welcome screen.

Upgrade Program

With the Upgrade Program, you always stay up-to-date by receiving the next major product version as soon as it becomes available. The
Upgrade Program replaces the Premium Membership, offered with versions X6 and X7 of CorelDRAW Graphics Suite.

You can access former premium content from version X6, X7, or X8 in CorelDRAW Graphics Suite 2017 while your Premium Membership
is active. If you want to maintain access to former premium content after your membership expires, you need to purchase the Upgrade
Program.

C=

To purchase the Upgrade program, click Help » Product Details, and click the Upgrade Program tile on the Product Details page of
the Welcome screen.

Changing user credentials

As a user and owner of CorelDRAW Graphics Suite, you must know your user credentials:

* your product serial number — lets you install and reinstall your product. The serial number is the unique identifier of your product
license.

* the email address associated with your Corel.com account. For each Corel.com account, a unique email address and password are
required. When you authenticate your product to access online features and content, you sign in with a specific Corel.com account,
associating the product with that account and its email address.
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This topic describes two typical cases in which you need to change your account settings and then update your user credentials in the
installed product to match the new account settings. Updating your user credentials ensures that you don’t need to uninstall and reinstall
the product.

You want to merge two product subscriptions that you purchased with the same Corel.com account at a different time so that the
subscriptions have the same renewal date.

In this case, each subscription is associated with a different serial number. You must first go to Your Account page, and then associate both
subscriptions with one of the serial numbers. Second, you must edit the user credentials in the product that now has an obsolete serial
number.

Step 1: Go to Your Account page by signing in on corel.com, and then click Merge in the Product Status area. On the Subscriptions page,
select the subscriptions that you want to merge. Proceed to the Confirm selection page, and choose the serial number that you want to
keep.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that now has an obsolete serial number. Click Tools » Options, and in the
Global list of categories, click User Credentials. Next, click Edit Credentials, and in the dialog box, type the serial number that you chose in
step 1.

You have two Corel.com accounts associated with different email addresses, and you want to merge the two accounts.

First, you must call Corel Support Services to merge the accounts for you, and then you must update your email address through the
product.

Step 1: Contact Corel Support Services with a request to merge the two accounts for you. You will be asked to provide an active email
address for your merged account. If you have subscriptions or Upgrade Programs in each account, they are associated with different serial
numbers so you need to choose one of the serial numbers.

Step 2: Start the version of CoreIDRAW or Corel PHOTO-PAINT that is now associated with an obsolete account and email address. Click

Tools P Options, and in the Global list of categories, click User Credentials. Click Edit Credentials, and in the dialog box that appears, type
the email address that you chose for your merged account. Type your password. If necessary, type the serial number that you chose in step 1.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability,
services, and technical support. For the most current information on support services available for your Corel product, please visit
www.corel.com/support.

About Corel

Corel is one of the world’s top software companies providing some of the industry’s best-known graphics, productivity and digital media
products. Boasting the most comprehensive portfolio of innovative software, we've built a reputation for delivering solutions that are easy
to learn and use, helping people achieve new levels of creativity and productivity. The industry has responded with hundreds of awards for
innovation, design and value.

Used by millions of people around the world, our product lines include CorelDRAW Graphics Suite, CorelDRAW Technical Suite, Corel®
Painter®, Corel® PaintShop® Pro, Corel® VideoStudio® and Corel® WordPerfect® Office. For more information on Corel, please visit
www.corel.com.
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What's new in CorelDRAW Graphics Suite?

The new and enhanced features of CorelDRAW Graphics Suite X8 and CorelDRAW Graphics Suite 2017 are described in the following topics:
e “Jumpin” (page 31)

e “Craft” (page 33)

e "Personalize” (page 39)

For information about features and tools that were introduced or improved in earlier versions of CorelDRAW Graphics Suite, see “Finding out
what was new in previous versions” on page 44.

Jump in

Whether you're a first-time user or an experienced designer, CorelDRAW® Graphics Suite 2017 makes it easy to get started. Learn the basics
or see what's new with a Startup tour, and be productive immediately with a workspace that matches your workflow needs. Benefit from
high-quality content and versatile in-product learning resources to enrich your projects. Take advantage of the added power from Windows
10, multi-monitor viewing and the 4K displays support.

Take a tour

You can get to work quickly thanks to a series of interactive start-up tours. Whether you are new to graphics software, an experienced user,
or someone familiar with other graphics applications, there's a start-up tour to help you quickly get up to speed and take full advantage of
the features and tools of CorelDRAW Graphics Suite 2017. For more information, see “Learning tours” on page 48.
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Take a tour to get started smoothly.

Support for UltraHD 4K displays

Support for 4K monitors means that you can comfortably view CorelDRAW and Corel PHOTO-PAINT on even the most high-definition
monitors, including UltraHD. This allows you to edit photos at their native resolution and see the subtlest details in the image. And with
more pixels at your disposal, you can open several windows side-by-side for an efficient workflow.

Support of Windows 10

Thanks to our relentless pursuit of delivering the highest quality user experience, CorelDRAW Graphics Suite 2017 is fully compliant with and
certified for Windows 10. Corel delivers the same reliability and performance that users have come to expect when working on world’s most
popular operating system.

Hints docker

The Hints docker is a hub of valuable learning resources designed to help reduce the learning curve for new users. It dynamically displays
context-sensitive information on the currently selected tool and provides links to related information. The Hints docker gives you quick access
to additional resources such as video hints, longer videos, and written tutorials, so you can learn more about a tool or feature without
having to search. For more information, see “Using Hints” on page 48.
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Hints topics let you access additional resources about tools.

Advanced multi-monitor support

Per-Monitor Ul scaling and improvements to multi-monitor support allow graphics professionals to take advantage of the sharpness and
fidelity of new High-DPI monitors and laptops while still using lower-DPI monitors to maximize design space (requires supported hardware
and Windows 8.1 or later). This ensures that Ul elements scale properly and appear crisp and legible on screens of all resolutions. For
example, you can drag a document out of the application window and place it within a second screen, dedicating one monitor to a drawing
or image and the other to frequently used dockers and toolbars.

Learn about the product and your account in the updated Welcome Screen

The Product Details page in the Welcome screen is your one-stop source for the latest on the suite and your user account. It provides
important information about your product or subscription, account status, product updates, and the Upgrade Program.

Access e-Books

The CorelDRAW 2017 User Guide and Corel PHOTO-PAINT 2017 User Guide are available as eBooks. Published to the EPUB and MOBI file
formats, the eBooks bring the most comprehensive information about product features to your eBook reader. Following the user guides on
an eBook reader saves you switching between program windows on your system, allows you to keep learning on the go, and ensures access
to the suite’s Help files when you don't have Internet access. For more information, see “Accessing eBooks” on page 49.

Craft

Make the most of your design dexterity with the high-caliber, yet intuitive, features of CoreIDRAW Graphics Suite 2017. Design using hand-
drawn vector curves right from the get-go with the LiveSketch tool. Harness the creative possibilities of a number of real-time stylus input
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factors. Sketch on the fly and make quick adjustments using touch or a stylus with Tablet Mode support and the Touch workspace. Edit
objects and effects more efficiently using enhanced previews, nodes, and handles that don't get lost in the background colors of your
design. Quickly find fonts for any project with the enhanced font search and filtering feature. Work faster with the Knife tool that helps
you split vector objects, text and bitmaps along any path. Refine your photos with the Healing Clone tool in Corel PHOTO-PAINT 2017 and
correct perspective distortions in the Straighten Image dialog box.

Newin 2017  LiveSketch™ tool

The LiveSketch™ tool is perfect for kick-starting a project. Great when working with a stylus or on a touch-enabled device, it combines the
speed of sketching with flexible stroke-adjustment controls so you can begin your design concepts using hand-drawn vector curves right
from the get-go.

If you've ever used a scanned sketch as the basis for a project, you'll quickly see the creative and time-saving possibilities that the LiveSketch
tool offers. Not only does it eliminate the need to scan and trace a drawing, but it also gives you total control over how your strokes are
adjusted and converted to curves. Intuitive settings let you easily fine-tune how CorelDRAW 2017 meshes with your sketching cadence.

Strokes created with the LiveSketch tool are adjusted and added to existing curves based on the time and distance between them. You can
set the time it takes to activate stroke adjustment after you've stopped drawing and the distance at which strokes are automatically added to
existing curves. You also have the option of combining all strokes drawn within the specified time frame into a single curve, regardless of the
distance between them. If you want to extend an existing curve, simply hover over it until turns red and continue to sketch. The subsequent
stroke is seamlessly added to the existing curve, allowing you to sketch, adjust and edit on the fly.

Regardless of your sketching experience, you'll be amazed how quickly you can produce impressive results. In no time, you'll be capturing
an inspiration or an idea just as you had imagined it. For more information, see “Sketching naturally with intelligent stroke adjustment” on
page 138.
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The LiveSketch tool lets you capture design concepts using hand-drawn vector curves.

Stylus tilt, bearing, and rotation

CorelDRAW Graphics Suite 2017 makes it easier than ever to get the most out of your stylus and harness the creative possibilities of a
number of real-time input factors. A redesigned Ul gives instant access to relevant controls and the ability to quickly choose which stylus
properties to leverage.

In CorelDRAW 2017, the new Expression mode of the Artistic Media tool lets you use pressure, tilt, and bearing to vary brushstrokes.
Powerful editing flexibility makes it simple to perfect anything that you've drawn with a stylus. You can use the property bar to precisely fine-
tune an existing curve, or you can use the Shape tool to adjust only a segment of the curve by dragging nodes, but still retain all the tilt and
bearing values used when it was created. You can also get more out the Eraser tool by controlling the width, flatness, and rotation of the
nib with your stylus. You can also dictate bearing and tilt values before using either tool to set a brush nib of fixed flatness and rotation. For
more information, see “Using pressure-sensitive pens and devices” on page 161.
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Stylus support has also been enhanced in Corel PHOTO-PAINT 2017. You can take advantage of pressure, bearing, tilt, and rotation for
the touch-up tools, Effect tool, Eraser tool, and a number of brush tools. What's more, you can pump up rotation, flatness and elongation
settings to get an even greater range of artistic possibilities.
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Increased support for real-time input factors lets you get more out of your stylus.

Support for Real-Time Stylus (RTS)

You can use your RTS-compatible pen tablet or device to capture whatever inspires you on the fly. Support for the Windows Real-Time Stylus
delivers truly responsive pressure sensitivity and tilt and gives you full control of your brushstrokes in CoreIDRAW and Corel PHOTO-PAINT.
What's more, there’s no stylus driver to install, so you can get to work right away. For more information, see “Using pressure-sensitive pens
and devices” on page 161.

Newin 2017 Touch-friendly Ul

Tablet Mode support makes it easy to sketch on the fly and make quick adjustments using touch or a stylus. The new Touch workspace,
activated when switching to Tablet Mode, streamlines the Ul to maximize the size of the drawing window by displaying only the tools

and commands that you're most likely to use in the field on a tablet. All other features are still accessible in a couple of taps. And when
you reattach the keyboard, the Ul reverts to the default desktop setup. And if you prefer working with one of the desktop workspaces
when you're in Tablet mode, you can choose whatever Ul configuration works best for you. You can now also save time and work faster by
panning and zooming in a single gesture. For more information, see “Using touch” on page 121.
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The Touch workspace offers a touch-friendly environment with access to all the essentials.

Newin 2017 Microsoft Surface Dial support

If a Microsoft Surface Dial is part of your workflow, CorelDRAW 2017 offers native support to give you a greater range of ways to create and
interact with technology.

Enhanced vector previews, nodes, and handles

CorelDRAW Graphics Suite 2017 simplifies shaping curves and objects with redesigned nodes and handles that are easier to see and
manipulate. Enhanced vector previews help you edit more efficiently by ensuring nodes and curves stand out against background colors in
your design.

)= F

Enhanced previews, nodes, and handles don't get lost in background colors.

Prominent interactive sliders

It's easier than ever to work with object fills, transparencies, blends, extrusions, drop shadows and more thanks to enhanced interactive
sliders that are more visible.
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Prominent interactive sliders simplify working with object fills, transparencies, and more.

Hide and display objects

CorelDRAW 2017 lets you hide objects and groups of objects so that only the sections you want or need to see in a project are displayed.
When working with complex designs, the ability to hide a particular element in your drawing can be a great time-saver. It ensures that you
don’t inadvertently select and edit an object that you hadn't intended to work on, and it lets you experiment with your designs more easily.
For more information, see “Hiding and displaying objects” on page 271.

Split objects

With the Knife tool, you can split vector objects, text and bitmaps along straight, freehand or Bézier lines. You can create a gap between the
split objects or have them overlap. You can also choose whether to convert outlines into curve objects that can be manipulated or keep them
as outlines. And if you're unsure, CorelDRAW can eliminate any guesswork by automatically choosing the option that best preserves outline
appearance. For more information, see “Splitting objects” on page 206.

Splitting objects with the enhanced Knife tool

Font list box

Finding the right font for your project is easy in CorelDRAW and Corel PHOTO-PAINT. Using the Font list box, you can quickly view, filter, and
find the specific font you need. You can also sort fonts based on weight, width, supported scripts, and more. Font-searching capabilities
have also been enhanced, allowing you to use keywords to locate fonts. For more information, see “Filtering fonts ” on page 469 and
“Searching for fonts” on page 470.

Select adjacent nodes

CorelDRAW 2017 offers node selection that simplifies working with complex shapes. You can select adjacent nodes on curves by using the
Shape tool while holding down Shift. You can also change the direction in which the nodes are selected.
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Selecting adjacent nodes
Copy curve segments
Another time-saver in CorelDRAW 2017 is ability to copy or cut a specific part of a curve segment. You can then paste it as an object,

making it easy to create new adjacent shapes with similar contours. For more information, see “Copying and cutting segments” on page
183.

Copying curve segment
Drop shadows with Gaussian Blur feathering
Drop shadows are a great way to enhance elements in your designs. In CorelDRAW 2017, you can create more realistic drop shadows that

have natural-looking feathered edges in an instant thanks to the Feathering direction button on the property bar. For more information, see
“Creating drop shadows"” on page 395.
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A drop shadow with Gaussian Blur feathering

Healing Clone

It's easy to ensure that your photo subjects always look their best thanks to the Healing Clone tool. It discreetly removes unwanted spots
and imperfections from an image by painting with sampled texture and matching it to the color of the area that you're retouching. In a few
clicks, you can seamlessly repair and blend a blemish or scar into the rest of the photo.

Correct perspective distortions

With the Straighten Image dialog box in CorelDRAW and Corel PHOTO-PAINT, you can correct perspective distortions in photos that have
straight lines and flat surfaces. In a few clicks, you can easily fix photos of buildings, landmarks, or objects that appear in the wrong
perspective or that were taken from an angle other than directly in front. For more information, see “Correcting perspective distortions” on
page 570.

Gaussian Blur lens

The Gaussian Blur special effect in Corel PHOTO-PAINT is available as a lens, so you can blur images without overwriting the original image.
When you create a lens, the changes you make are non-destructive, so any edits are displayed on the screen through the lens rather than
applied to the image pixels. The lens is created as a separate object on a layer above the image background so you can edit the lens and the
background image separately, maintaining the original’s data and quality.

Personalize

Feel right at home with all of your favorite tools! Adapt your design space to your needs with the updated interface and custom icon size,
desktop and window border color. Import CorelDRAW and Corel PHOTO-PAINT workspaces that were created in versions X6, X7, and

X8. Explore and organize fonts for your projects with the help of the Corel Font Manager, plus expand your collection of creative tools by
purchasing apps, plugins and macros from within the application.

Corel Font Manager

When the number of fonts on your system become less of a benefit and more a hassle, Corel Font Manager is the answer. It lets you
easily handle, organize, and explore your typeface and font collections by giving you the tools to control every aspect of your typography
workflow. Whether you want to find and install fonts for your projects, organize fonts for easy access, or manage unneeded fonts, Corel
Font Manager has the tools you need. You can browse and search online and local fonts, preview font glyph sets, create font collections,
and more. For more information about Corel Font Manager, see the Help.
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Corel Font Manager

Newin2017  Import legacy workspaces

CorelDRAW Graphics Suite 2017 lets you reuse CorelDRAW and Corel PHOTO-PAINT workspaces that were created in versions X6, X7, and
X8. You have the flexibility of importing some workspace elements and excluding others. You also have the option of adding them to your
current workspace or creating a totally new Ul configuration. And choosing which workspace elements to import or export is faster than
ever. For more information, see “Importing and exporting workspaces” on page 740.
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You can import workspaces that were created in versions X6, X7, and X8.

New in 2017  Custom node shapes

CorelDRAW 2017 simplifies shaping curves and objects by assigning each node type a unique shape, making it easy to identify smooth,
cusp, and symmetrical nodes. You can tailor the look of nodes to best suit your workflow or project with new options for customizing their
shape, size, and color. You can also accelerate modifying elements in your designs by choosing to show the direction of curves and using a
range of drawing tools to edit nodes. For more information, see “Setting options for nodes, handles, and previews” on page 220.

You can assign each node type a unique shape, making them easy to identify.
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Newin 2017  Custom colors for previews and curve editing

New color personalization options help you edit objects more efficiently by letting you choose the colors for nodes, handles and previews
that will stand out against underlying colors, making them easier to see. For more information, see “Setting options for nodes, handles, and

previews” on page 220.

You can choose custom colors for nodes, handles, and previews.

Fully customizable Ul

CorelDRAW Graphics Suite 2017 offers Ul customization that allow you to tailor your design space to create a unique work environment.
You can scale icons up to 250% and lighten or darken the application background by choosing a theme. For more information, see
“Customizing workspace appearance” on page 741.

Customize the desktop color

CorelDRAW Graphics Suite 2017 offers flexible desktop color scheme options. You can change the color of the area surrounding the drawing
page in CorelDRAW or the image in Corel PHOTO-PAINT to set up the optimal environment for each project, reduce the overall workspace
contrast, or increase the legibility of design elements.

Customize the color of window borders

You can customize the color of window borders in CorelDRAW and Corel PHOTO-PAINT to match your personal preference. If you use both
applications simultaneously, you can set different border colors for each, which lets you quickly identify them when switching programs.

Prepare images for canvas printing

One of the best ways to show off a great photo is to print it to canvas. With the Prep and Stretch docker in Corel PHOTO-PAINT 2017,
you can prepare your photos and images for canvas printing in three easy steps. By resizing, fine-tuning, and stretching the image, you
can achieve the perfect composition for your wall art. To use the Prep and Stretch docker, you must first download the Prep and Stretch
extension.

Expand your collection of creative tools

Expand your collection of creative tools by downloading for free or purchasing applications, plug-ins, and extensions directly from within
CorelDRAW and Corel PHOTO-PAINT. You can download your free license of Corel Website Creator, purchase AfterShot Pro for the ultimate
RAW workflow, experience Corel ParticleShop for amazing bitmap effects, and more. In order to access this collection of creative tools, you
need to be connected to the Internet. For more information, see “Finding content with the Get More docker” on page 103.
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Expand your collection of creative tools with the Get More docker.

Open documents in floating windows

So you can set up your workspace in the way that best suits your style, Corel PHOTO-PAINT offers options for how your photos open. You
can have a number of documents visible simultaneously in floating windows. Or if you want to focus on one image at a time, you can open
files in a the default tabbed view.

Move the status bar

You can place the status bar at the top of the application window, making it easier to see useful information about selected objects, such as
color, fill type, outline, and more. For more information, see “To change the position of the status bar” on page 752.

Community website for developers

With support from the new Developer Community site, you can create your own automation tools. There's a variety of useful resources,
including in-depth programming articles and code samples, which can help you automate tasks with macros and create custom features.
And when you have questions, you can turn to a community forum, knowledge base, or the FAQ page.

Visit http://community.coreldraw.com/sdk/ to get started.

Prepare banners for printing

CorelDRAW 2017 accelerates the workflow of production professionals with the Border and Grommet dialog box, which simplifies preparing
banner designs for printing. It has intuitive controls for precisely creating the perfect border for the job, whether it's stretching or mirroring
the document edges or setting a color. This feature also simplifies adding grommets, which are rings or edge strips inserted into holes
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through thin material used to insert ropes and properly hang a banner. The Border and Grommet dialog box even gives you the flexibility to
create a banner from entire active page or just selected objects. For more information, see “Preparing banners for printing” on page 648.

To use the Border and Grommet dialog box, you must first download the Border and Grommet extension. For more information, see “To
acquire an extension” on page 102.

Finding out what was new in previous versions

You can easily identify what features have been improved or introduced since the last version of CorelDRAW Graphics Suite that you used.

To find out what was new in previous versions of CorelDRAW Graphics Suite

Click Help P Highlight what’s new, and click one of the following commands:

* Since version X7— highlights menu commands and tools for features introduced or improved in version X8 and 2017

* Since version X6 — highlights menu commands and tools for features introduced or improved in version X7, X8, and 2017

* Since version X5— highlights menu commands and tools for features introduced or improved in version X6, X7, X8, and 2017
* No highlight — removes highlighting from menu commands and tools in the toolbox
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Learning resources

You can learn to use the product in various ways: by reading the Quick Start Guide; by accessing the Help and tooltips, by viewing video
tutorials, and by exploring the resources on the Corel website (www.corel.com). On the website, you can access tips, additional tutorials, and
training and integration resources. You can also check the Readme file (readme.html), which is installed with the software.

This section contains the following topics:

e “Getting help” (page 45)

e "Using the Help and tooltips” (page 46)
e "Using Hints” (page 48)

e “Learning tours” (page 48)

“Welcome screen” (page 49)

"Accessing eBooks” (page 49)

“Quick Start Guide” (page 50)

“Insights from the Experts” (page 50)
“Video learning resources” (page 50)
“Community website for developers” (page 51)
“Network deployment guide” (page 51)
“Web-based resources” (page 51)

Getting help

Various learning resources are available. The following table can help you decide what learning resources to consult when you need
assistance. You can access more information about some resources by clicking the corresponding links.

To See

Start learning the applications "Video learning resources ” on page 50
"Quick Start Guide " on page 50

“Learning tours " on page 48

Learn about new and enhanced features “Video learning resources “ on page 50
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To See

“Learning tours " on page 48

Obtain additional information about product tools and features “Using the Help and tooltips ” on page 46
“Web-based resources " on page 51
“Using Hints “ on page 48

"Accessing eBooks ” on page 49

Advance your knowledge of the suite by learning from graphics “Insights from the Experts ” on page 50

design experts
gn exp "Web-based resources ” on page 51

Learn to automate tasks by using macros Community website for developers
Find information about deploying the suite on a network "Network deployment guide ” on page 51
Find specific information about the latest version of the suite Readme file, which is accessible from the installation wizard

Using the Help and tooltips

The Help provides comprehensive information about product features from within the application. If you are connected to the Internet, the
application displays the web-based Help, which contains the latest updates. If no Internet connection is available, the application displays
the local Help, which was copied to your computer during product installation.

You can browse through the entire list of topics, look up tools and topics in the index, or search for specific words. You can also access the
Corel Knowledge Base on the Corel website and other online resources from the Help window.

Tooltips provide helpful information about application controls when you position the pointer over icons, buttons, and other user interface
elements.

Documentation conventions

The following table describes important conventions used in the documentation.

Convention Description Examples

Menu » Menu command A menu item and menu command that you  Click File P Open.
need to click in sequence

46 | CorelDRAW 2017 User Guide


http://community.coreldraw.com/sdk/
message URL https://support.corel.com

Convention Description Examples

=& A note contains important information A compound blend cannot be copied or
that is relevant to the preceding steps. It cloned.
may describe conditions under which the

procedure can be performed If you click the Equal margins button, you

must specify values in the Top/left margin

boxes.
C’é A tip contains suggestions for performing Trimming an object can reduce the drawing
- the preceding steps. It may present file size.

alternatives to the steps, or other benefits or

You can change the number of swatches in
uses of the procedure.

the color grid by dragging the Size slider.

To use the Help

1 Click Help P Product Help.

2 Click one of the following tabs:
* Contents — lets you browse through topics in the Help. To open a topic, click the topic heading in the left pane.
* Index — lets you use the index to find a topic
* Search — lets you search the full text of the Help for a particular word or phrase

You can also
View context-sensitive Help from within a dialog box Click the Help button in the dialog box.
Print a specific Help topic Open a Help topic, click the page that you want to print, and click

Print at the top of the Help window.

/.
C=
You can also access the Help by pressing F1.

You can also access the Help from the Welcome screen.

To search the Help
1 Click Help P Product Help.

2 Click the Search tab, and type a word or phrase in the search box.

For example, if you are looking for information about the RGB color mode, you can type “RGB” to display a list of relevant topics. To
search for a phrase, type the phrase, and enclose it in quotation marks (for example, type “dynamic guides” or “color mode”).

3 Choose a topic from the list that appears.

If your search results do not include any relevant topics, check whether you spelled the search word or phrase correctly. Note that
the English Help uses American spelling (for example, “color,” “favorite,” “center,” and “rasterize”), so searching for British spellings
("colour,” “favourite,” “centre,” and “rasterise”) produces no results.
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Using Hints

Hints provide information about tools in the toolbox from within the application. When you click a tool, a hint appears, telling you how to
use the tool. If you need additional information about a tool, you can access relevant learning resources such as a Help topic, video hint,
longer video or written tutorial.

Hints are displayed in the Hints docker on the right side of the application window, but you can hide them when you no longer need them.
For information about working with dockers, see “Dockers” on page 96.

To use Hints

To Do the following

Display or hide Hints Click Help P Hints.
When the Hints command is enabled, the Hints docker appears
and provides information about the active tool in the toolbox.

Display information about a tool Click the tool, or perform an action with a tool that is already
active.

Get additional information about the active tool In the Learn more section, click a link to a relevant Help topic,
video, or a written tutorial.

Navigate to previously viewed topics Click the Back and Forward buttons at the bottom of the Hints

docker.

Learning tours

Whether you are new to graphics software, upgrading from a previous version of CoreIDRAW Graphics Suite, or transitioning from other
graphics software; there is a learning tour designed to help you get started quickly. You can take a tour when you start an application or
later.

Tours are easy to navigate, allowing you to go through consecutive steps or navigate to a specific step. You can stop a tour at any point and
save the results so that you can continue from where you stopped later.

To complete a tour

1 Click Help P Take a Tour.

2 Choose any of the following tours:
* Learn the Basics — for users who are new to graphics and photo-editing applications
* Tour New Features — for users who are familiar with earlier versions of CorelDRAW Graphics Suite
* Transition to Corel — for users who are familiar with other graphics and photo-editing applications

You can also

Navigate to a specific step Click a step in the progress bar.
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You can also

Exit an unfinished tour and save the results Click Quit, and click Yes in the dialog box that asks you if you want to
save the results.

Resume a tour Click the tour title, and click Continue in the dialog box that appears.

C=

You can also access a tour from the Start Creating screen when you start the application for the first time, or from the Welcome
screen.

To show or hide tour links in the Welcome screen

1 Click Tools » Options. In the Workspace list of categories, click General.
2 Enable or disable the Show tours in Welcome Screen check box.

Welcome screen

The Welcome screen gives you easy access to learning resources, including the Discovery Center, and lets you quickly complete common
tasks, such as opening files and starting files from templates. You can find out about the new features in CorelDRAW Graphics Suite 2017
and get inspired by graphic designs featured on the Gallery page. In addition, you can check the latest product updates, find detailed
information about your product, and more.

To access the Welcome screen

* Click Help » Welcome screen.
To view and access the available resources, click the links on the left side of the Welcome screen.

)
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You can also access the Welcome screen by clicking the Welcome screen button on the tab bar. If you want to hide the Welcome

screen button from the tab bar, click Tools P Options, click General in the Workspace list of categories, and disable the Show
Welcome Screen button on tab bar check box.

To stop displaying the Welcome screen each time you start the application, disable the Always show the Welcome screen at launch
check box in the lower-left corner.

Accessing eBooks

The CorelDRAW 2017 User Guide and Corel PHOTO-PAINT 2017 User Guide are available as eBooks. Published to the EPUB and MOBI file
format, the eBooks bring the most comprehensive information about product features to your eBook reader.

PUB

The user guides are now available in EPUB and MOBI file format.
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To access an eBook
1 Signin to your corel.com account.

2 On Your Account page, click Downloads, and proceed to download the eBook you want.

Quick Start Guide

The Quick Start Guide, available in PDF format, can help you get started quickly with the suite by introducing you to useful tools and
features.

To access the Quick Start Guide
* Click Help » Quick Start Guide.

Insights from the Experts

The Insights from the Experts is a series of tutorials by graphic design professionals who use CorelDRAW Graphics Suite in their everyday
work. You can access these online tutorials as individual PDF files directly from the Help menu.

To access Insights from the Experts
* Click Help P Insights from the Experts.

Video learning resources
Two types of video learning resources are available: short videos, known as video hints, and video tutorials.

The short videos show you how to complete basic tasks such as drawing, shaping, and coloring objects in CorelDRAW, or masking and
cropping in Corel PHOTO-PAINT. The videos do not have sound, but they include captions that provide useful tips and help you understand
the features that are shown. The length of a short video does not exceed two minutes.

The video tutorials show you how to get the most out of features such as such as font management, fills and transparencies, Content
Exchange, alignment tools, QR codes, photo effects, and more. Whether you are a new or long-time user, you will find useful demos and
tips to boost your productivity and expand your experience.

To access a video

1 Click Help P Video tutorials.
2 Click a title in the Videos pane.

You can also

Pause a video Click the Pause button on the control bar.

Display full screen Click the Full screen button in the lower-right corner of the video
window.

Jump to a specific frame in the video Point to the bottom of the video window, and click the progress
bar.
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Community website for developers

Whether you are automating tasks by using macros, creating custom tools, or developing commercial solutions that integrate with
CorelDRAW Graphics Suite; the developer community website can help you with its wealth of useful resources: a programming guide,
detailed Object Model reference documentation with code samples, and in-depth programming articles.

You can use either Microsoft Visual Basic for Applications (VBA) or Microsoft Visual Studio Tools for Applications (VSTA) to create macros and
customized solutions for CorelDRAW and Corel PHOTO-PAINT.

Network deployment guide

The CorelDRAW Graphics Suite 2017 Deployment Guide is a step-by-step resource for deploying CoreIDRAW Graphics Suite 2017 to a
network. This guide is provided to customers who purchase a volume (“multi-seat”) license of CoreIDRAW Graphics Suite 2017 for their
organization. To purchase a volume license of the software and obtain its deployment guide, please contact Corel Support Services.

Web-based resources

The following web-based resources can help you get the most out of CorelDRAW Graphics Suite:
* Corel Knowledge Base — articles written by the Corel Technical Support Services Team in response to questions by users

*  Community.CorelDRAW.com — an online environment to share your experience with the product, ask questions, and receive help and
suggestions from other users

* Tutorials on the Corel website — in-depth tutorials in which CoreDRAW Graphics Suite experts share their knowledge and techniques

An active Internet connection is required to access web-based resources.
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Starting and setting up

This section contains the following topics:

e "“Starting and quitting CoreDRAW" (page 53)
e “Changing the language” (page 53)

e “Changing startup settings” (page 54)

Starting and quitting CoreDRAW

You can start CorelDRAW from the Windows taskbar and end a CorelDRAW session from the application window.
To start and quit CoreIDRAW
To Do the following

Start CorelDRAW Do one of the following:
o (Windows 7 and Windows 10) From the Windows
taskbar, click Start P Programs P CorelDRAW Graphics
Suite 2017 P CorelDRAW.

o (Windows 8) Click the CorelDRAW 2017 tile on your
desktop.

Quit CorelDRAW Click File P Exit.

Changing the language
If an application has been installed in more than one language, you can change the language of the user interface and Help at any time.

If you did not install a specific Writing Tools language when you first installed the product, you can do so now.

To change the language of the user interface and Help
1 Click Tools P Options.
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In the list of categories, click Global.
Choose a language from the Select the language for the user interface list box.

If you want to change the language of the user interface and Help when you start the application, enable the Ask me the next time the
software starts check box.

4 Restart the application.
=<

If there is only one language available in the Select the language for the user interface list box, you must first install the additional
languages that you want. For more information, see “To modify or repair a CorelDRAW Graphics Suite installation” on page 25.

To add a language for Writing Tools

Close any open applications.

On the Windows taskbar, click Start » Control Panel.

Click Uninstall a program.

Double-click CoreIDRAW Graphics Suite 2017 on the Uninstall or change a program page.
Enable the Modify option in the installation wizard, and click Next.

o Ul A W N =

In the Writing tools area on the Program features page, open the list box, and enable the check box next to the language that you
want to install.

7 Follow the instructions in the installation wizard.

Changing startup settings

You can specify the startup settings for CoreIDRAW, which control how the application appears when it's opened. For example, you can start
the application with the Welcome screen open or a new blank document.

To change startup settings
1 Click Tools P Options.
2 In the Workspace list of categories, click General.

3 In the Getting started area, choose an option from the On CorelDRAW start-up list box.

If you want to hide the Create a new document dialog box when starting documents, disable the Show New Document dialog box
check box.
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CorelDRAW basics

CorelDRAW lets you create and edit drawings. In this section, you can find information about commonly performed tasks.

This section contains the following topics:

e “Understanding vector graphics and bitmaps” (page 55)
e “Starting and opening drawings” (page 56)

* "Scanning images” (page 59)

e “Working with multiple drawings” (page 60)

* "Undoing, redoing, and repeating actions” (page 61)

e "Zooming, panning, and scrolling” (page 62)

e “Previewing drawings” (page 64)

e "Choosing viewing modes” (page 66)

*  "Working with views" (page 67)

e "“Saving drawings” (page 68)

*  "Working with locked files” (page 70)

e "Backing up and recovering files” (page 71)

e “Adding and accessing drawing information” (page 72)
e "“Closing drawings” (page 72)

e "“Exploring basic tasks” (page 73)

Understanding vector graphics and bitmaps

The two main types of computer graphics are vector graphics and bitmaps. Vector graphics are made of lines and curves, and they are
generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn. Bitmaps, also known
as raster images, are composed of small squares called pixels; each pixel is mapped to a location in an image and has numerical color values.

Vector graphics are ideal for logos and illustrations because they are resolution-independent and can be scaled to any size, or printed and
displayed at any resolution, without losing detail and quality. In addition, you can produce sharp and crisp outlines with vector graphics.

Bitmaps are excellent for photographs and digital paintings because they reproduce color gradations well. Bitmaps are resolution-dependent
— that is, they represent a fixed number of pixels. They look good at their actual size, but they can appear jagged or lose image quality
when scaled, or when displayed or printed at a resolution higher than their original resolution.

You can create vector graphics in CorelDRAW. You can also import bitmaps (such as JPEG and TIFF files) into CorelDRAW and add them to
your drawings. For information about working with bitmaps, see “Working with bitmaps” on page 563.
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Top: A vector graphic consists of lines and fills. Bottom: A bitmap is made up of pixels.

Starting and opening drawings

CorelDRAW lets you start a new drawing from a blank page, a template, or an existing drawing. A blank page gives you the freedom to
specify every aspect of a drawing. A template provides you with a starting point and leaves the amount of customization up to you.

For information about starting a drawing from a template, see “To start a document from a template” on page 501. For more information
about creating and using templates, see “Working with templates” on page 499.

Notes for starting new drawings

When starting a new drawing, CorelDRAW lets you specify page, document, and color management settings. You can choose from a list of
preset settings, which are based on how you intend to use the drawing. For example, you can choose the Web option if you are creating

a drawing for the Internet, or the Default CMYK option if you are creating a document destined for commercial printing. However, if the
preset settings are not suitable for the drawing that you want to create, you can also customize the settings and save them for future use.

Notes for opening existing drawings

Basing a new drawing on an existing drawing lets you reuse objects and page settings. CorelDRAW lets you open existing drawings saved
to the CorelDRAW (CDR) format as well as drawings and projects saved to various file formats such as Corel DESIGNER (DSF or DES), Adobe
lllustrator (Al), Adobe Portable Document Format (PDF), Encapsulated PostScript (EPS), and Computer Graphics Metafile (CGM). However,
you may not be able to open certain files, depending on their file type and contents. In such cases, you can try importing the files as objects
in an open drawing. For information about the file formats that you can import into CorelDRAW, see “Supported file formats” on page
695.

If the drawing you are opening is from an earlier version of CoreIDRAW and contains text in a language different from the language of your
operating system, you can choose code page settings to ensure that text is properly converted according to the Unicode Standard. Code
page settings help you correctly display text such as keywords, file names, and text entries outside the drawing window — for example, in
the Object manager and Object data manager dockers. To display text correctly in the drawing window, you must use encoding settings.
For more information, see “Displaying text correctly in any language” on page 463.

If the drawing you are opening contains an embedded International Color Consortium (ICC) profile, the embedded color profile remains the
document’s color profile. For more information, see “Understanding color management” on page 361.
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You can search for drawings by different criteria, such as filename, title, subject, author, keyword, comment, text within the file, and other

properties attached to the file. For more information about searching for files, see the Windows Help. For more information about browsing

and searching for content, see “Browsing and searching for content ” on page 108.

You can also display previous versions of a drawing.

To start a drawing

1 Do one of the following:

* On the Welcome screen, click Get started » New document.

* In the application window, click File » New.

Type a filename in the Name text box.

From the Preset destination list box, choose an output destination for the drawing:

» CorelDRAW default — applies the CorelDRAW default settings for creating graphics that are destined for printing

* Default CMYK — applies settings for creating graphics that are destined for commercial printing

* Default RGB — applies settings for creating graphics that are destined for printing to a high-fidelity printer

* Web — applies settings for creating graphics that are destined for the Internet

* Custom — lets you customize destination settings for a document

You can also

Change the unit of measurement for the page

Change the page size

Change the page orientation

Set the number of pages

Set the default color mode for the document to RGB or CMYK

Set the resolution for effects that will likely be rasterized, such as
transparency, drop shadow, and bevel effects

Choose the preview mode for the drawing

Choose an RGB profile for the drawing

Choose a CMYK profile for the drawing

Choose a Grayscale profile for the drawing

Choose a unit of measurement from the Drawing units list box.

Choose a page size for the drawing from the Size list box or type
values in the Width and Height boxes.

Click one of the following page orientation buttons:
* Portrait
* Landscape

Type a value in the Number of pages box.

Choose a color mode from the Primary color mode list box.

Choose a rendering resolution from the Rendering resolution list
box.

Choose a preview mode from the Preview mode list box.

In the Color settings area, choose a default RGB profile from the
RGB profile list box.

Choose a default CMYK profile from the CMYK profile list box.

Choose a default Grayscale profile from the Grayscale profile list
box.
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You can also

Choose a default method for out-of-gamut colors to be mapped Choose an option from the Rendering intent list box.
into gamut

=<
When you choose a color mode from the Primary color mode list box, it becomes the default color mode for the document. The
default color mode affects how colors work together in effects such as blends and transparencies. It does not restrict the type of
colors that you can apply to a drawing. For example, if you set the color mode to RGB, you can still apply colors from a CMYK color
palette to the document.
The primary color mode also specifies the default color mode for exporting documents. For example, if you choose the RGB color
mode and export a document as a JPEG, the color mode is automatically set to RGB.

The settings that are displayed in the Color settings area of the Create a new document dialog box are based on the settings that
are specified in the Default color management settings dialog box.

)
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If you do not want to show the Create a new document dialog box and prefer to use the last used settings to create new
documents, enable the Do not show this dialog again check box.

You can restore the Create a new document dialog box when starting drawings by clicking Tools » Options, clicking General in the
Workspace list of categories, and enabling the Show new document dialog box check box.

To create a custom preset
1 In the application window, click File » New.

2 In the Create a new document dialog box, choose the settings that you want to save as a preset destination.

3 Click the Add preset button ﬂ

I

In the Add preset dialog box, type a name for the new destination preset.

u)
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You can delete a destination preset by choosing the preset name from the Preset destination list box and clicking the Remove preset
button.

To open a drawing

1 Click File » Open.

2 Locate the folder where the drawing is stored.
3 Click a filename.

4 Click Open.

You can also

Extract an embedded International Color Consortium (ICC) profile Enable the Extract embedded ICC profile check box.

to the color folder in which the application is installed . o ) )
This option is not available for all file formats.

Maintain layers and pages when you open files Enable the Maintain layers and pages check box.
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You can also

View thumbnail of a drawing

Choose a code page

Search for a drawing

Access a previous version of a file

If you disable the check box, all layers are combined in a single
layer.

This option is not available for all file formats.

Click the arrow button next to the Views button, and click Extra
large icons, Large icons, Medium icons, or Small icons.

Choose a code page from the Select code page list box. This
option is not available for all file formats.

Type a word or phrase in the search box.

The search box looks for files only in the current folder and
subfolders. To search for a drawing in another location, you must
first navigate to the folder where the drawing is stored.

Right-click a file, and click Restore previous versions.

You can access a previous version of a file only if System Protection
is turned on.

For detailed information about accessing previous versions of files,
see the Windows Help.

You can view file information, such as version number and compression ratio. For example, a compression ratio of 80 percent means
that the file size was reduced by 80 percent after the file was saved. You can also see in what application and language the drawing
was last saved, and you can view keywords and notes associated with a drawing.

u)
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To open a file you have recently worked on, click File » Open Recent, and click the filename.

If you have multiple files open, you can navigate between them by clicking Window P Document, and then clicking the name of the

file that you want to display in the drawing window.

Scanning images

You can scan images in CorelDRAW. CorelDRAW supports scanners that use Microsoft Windows Image Acquisition (WIA), which provides a

standard interface for scanning images.

If your scanner does not support WIA, but has a compatible TWAIN driver, you may be able to use this driver for scanning images in
CorelDRAW. TWAIN is supported by both the 32-bit and 64-bit versions of CoreIDRAW. However, note that there are very few 64-bit TWAIN

drivers available.

The software interfaces and options vary. For information about using the software associated with your scanner, see the manufacturer’s

documentation.
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To scan images

1 Click File » Acquire image, and click one of the following commands:
* Select WIA source — for a scanner that uses a WIA driver
* Select TWAIN source — for a scanner that uses a TWAIN driver
A command appears disabled if a compatible WIA or TWAIN scanner driver is not installed.

2 Choose a scanner from the dialog box that appears.
3 Click Select.
4 Click File » Acquire image » Acquire.
5 Preview the image, and select the area that you want to scan.
WIA, in combination with some scanners, supports scanning of multiple areas to separate files.
6 Click Scan.

On your scanner’s interface, this button may have a different name, such as OK or Send.

2
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To scan additional images during the same session, click File » Acquire image P Acquire.

Working with multiple drawings

Multiple drawings can be opened in a single drawing window, making it easy to handle many drawings simultaneously. You can access each
open drawing from its tab at the top of the drawing window, and you can start new drawings.

Open drawings appear docked, but you can undock any drawing you want and drag it inside or outside the application window.

You can also arrange drawings in overlapping (cascading) windows, side by side, or stacked vertically.
To work with multiple drawings
To Do the following

Switch to another open drawing At the top of the drawing window, click the tab that has the
filename you want.

Start another drawing Click the New button to the left of the last tab in the drawing
window.

Undock a drawing Drag the tab to a new position inside or outside the application
window.

To arrange multiple drawing windows

* (lick Window, and click one of the following commands:
» Cascade— arranges drawings so that they overlap and the title bars are visible
* Tile Horizontally — arranges drawings side by side
* Tile Vertically — stacks drawings vertically
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Undoing, redoing, and repeating actions

You can undo the actions that you perform in a drawing, starting with the most recent action. If you don’t like the result of undoing an
action, you can redo it. Reverting to the last saved version of a drawing also lets you remove one or more actions. Certain actions applied to
objects, such as stretching, filling, moving, and rotating, can be repeated to create a stronger visual effect.

Customizing the Undo settings lets you increase or decrease the number of actions that you can undo or redo.

To undo, redo, and repeat actions

To Do the following

Undo an action Click Edit » Undo manager.

Redo an action Click Edit P Redo.

Undo or redo a series of actions Click Edit » Undo manager. In the Undo manager docker, click

the action that precedes all the actions that you want to undo, or
click the last undone action that you want to redo.

Revert to the last saved version of a drawing Click File P Revert.
Repeat an action Click Edit » Repeat.
=&

When you undo a series of actions in the Undo manager docker, all actions listed below the action that you click are undone.

When you redo a series of actions in the Undo manager docker, the action that you click and all preceding undone actions are
redone.

)
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You can repeat an action on another object or group of objects by selecting the object or objects and clicking Edit P Repeat.

You can also undo or redo a series of actions by clicking the arrow button next to the Undo button , 4) or Redo button C , on the
~ 4

Standard toolbar and choosing an action from the list.

To specify the Undo settings

1 Click Tools P Options.

2 In the Workspace list of categories, click General.

3 Inthe Undo levels area, type a value in one or both of the following boxes:

* Regular — specifies the number of actions that can be reversed when you use the Undo command with vector objects
* Bitmap effects — specifies the number of actions that can be reversed when you work with bitmap effects

u)
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The value that you specify is limited only by your computer’s memory resources. The higher the value you specify, the greater the
demand on memory resources.

CorelDRAW basics | 61



Zooming, panning, and scrolling

You can change the view of a drawing by zooming in to get a closer look or by zooming out to see more of the drawing. You can
experiment with a variety of zoom options to determine the amount of detail you want.

You can also zoom in and out in preset increments by using common keyboard shortcuts, supported by web browsers and other
applications.

Panning and scrolling are two additional ways to view specific areas of a drawing. When you work at high magnification levels or with large
drawings, you may not be able to see the whole drawing. Panning and scrolling let you move the page around in the drawing window to
view previously hidden areas.

You can use the Pan tool to pan around a large image and view particular areas.

You can zoom in and out while you are panning, and you can pan while you are zooming. In this way, you can avoid having to alternate
between the two tools.

You can also use the Quick Pan mode to switch from any active tool to the Pan tool. This feature lets you pan without having to change
tools.

If you use a mouse wheel, the wheel zooms in and zooms out by default. You can also use the mouse wheel to scroll.

You can specify default zooming and panning settings.

To zoom
1 In the toolbox, click the Zoom tool Q

2 On the property bar, click one of the following:

* Zoom in @
* Zoom out Q
* Zoom to selected

* Zoom to all objects

* Zoom to page ﬂ
* Zoom to page width 'd

* Zoom to page height IC)\
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The Zoom to selected button is available only if one or more objects are selected before you click the Zoom tool.

When you are not editing text, you can also access the Zoom tool by pressing Shift + Z.

Using the Zoom tool, you can also zoom in by clicking anywhere in the drawing window or dragging to select a specific area to
magnify. To zoom out, right-click in the drawing window, or drag with the right mouse button to select a specific area.

You can also zoom in by using the Pan tool @ and double-clicking in the drawing window. To zoom out, right-click in the drawing

window.

To zoom using keyboard shortcuts

¢ Do one of the following:
* To zoom in, press Ctrl+(+).
* To zoom out, press Ctrl+(-).

Z
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You can use these keyboard shortcuts to adjust the zoom level in the document window as well as in dialog boxes and labs that
feature preview windows such as the Print Preview dialog box, PowerTRACE, Image Adjustment Lab, and more.

To pan in the drawing window
T inthe toolbox, click the Pan tool @
2 Drag in the drawing window until the area you want to view appears.
/
@S
When you are not editing text, you can also access the Pan tool by pressing the H key.

To pan in the drawing window while zoomed in on the drawing, click the Navigator button @ in the lower-right corner of the

drawing window.

You can quickly center the page in the drawing window by double-clicking the Pan tool in the toolbox.

Using the Navigator, you can display any part of a drawing without having to zoom out.
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To switch to the Quick Pan mode
1 Click any selection, drawing, or shaping tool, and start using it.

2 Hold down the middle mouse button or wheel, and drag in the drawing window.

To scroll by using a mouse wheel
* Do one of the following:
* To scroll vertically, press Alt while you move the wheel.

* To scroll horizontally, press Ctrl while you move the wheel.

=

The mouse wheel can be used for scrolling only if the Scroll option for the mouse is enabled. For more information, see “To establish
default setting for the mouse wheel” on page 64.

To specify default zoom settings
1 Click Tools P Options.
2 In the Workspace list of categories, double-click Toolbox, and click Zoom, Pan tool.
3 To specify the action of the Zoom or Pan tool when you right-click in the drawing window, enable one of the following options:
* Zoom out — zooms out by a factor of 2
* Context menu — displays a menu of commands that let you zoom to a specific level
4 To specify how the page appears when the zoom is set to 100%, enable or disable the Zoom relative to 1:1 check box.
* When the option is enabled, a 100% zoom displays real-world dimensions.
* When the option is disabled, a 100% zoom displays the full page, regardless of real-world dimensions.

5 To specify how the page appears when you zoom in and out using the mouse wheel, enable or disable the Center mouse when
zooming with the mouse wheel check box.

* When the option is enabled, the area where the mouse pointer is located moves to the center of the screen as you zoom in and out
using the mouse wheel.

* When the option is disabled, the area where the mouse pointer is located stays in the same position as you zoom in and out using the
mouse wheel.

s
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You can click Calibrate rulers to ensure that one inch on your screen equals one inch of real-world distance. For more information,
see "Calibrating the rulers” on page 536.

To establish default setting for the mouse wheel
1 Click Tools P Options.
2 In the Workspace list of categories, click Display.

3 To specify the default action of the mouse wheel, choose Zoom or Scroll from the Default action for mouse wheel list box.

Previewing drawings

You can preview a drawing to see how it will look when printed or exported. When you preview a drawing, only the objects on the drawing
page and in the immediate area of the drawing window are displayed, and you can see all layers that are set to print in the Object manager
docker. If you want a closer look at specific objects in a drawing, you can select and preview them. When you preview selected objects, the
rest of the drawing is hidden.
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Before you preview a drawing, you can specify the preview mode. The preview mode affects the speed with which your preview appears as
well as the amount of detail displayed in the drawing window.

By default, the borders of a page are displayed in the drawing window, but you can hide them at any time. If a drawing is intended for print,
you can display the area that will actually print as well as the bleed, the part of the drawing that extends beyond the page border. Bleeds are
useful when a drawing contains a color page background or objects that are positioned on the page border. Bleeds ensure that no white
space appears between the edges of a drawing and the edge of the paper after the printer cuts, binds, and trims the document.

To preview a drawing

Click View P Full-screen preview.
Click anywhere on the screen, or press any key, to return to the application window.
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You can press Page up and Page down to preview pages in a multipage drawing.

To preview selected objects
1 Select the objects.

2 Click View P Preview selected only.

Click anywhere on the screen, or press any key, to return to the application window.

=¢

If Preview selected only mode is enabled and no objects are selected, Full-screen preview displays a blank screen.

To choose a full-screen preview mode

1 Click Tools P Options.
2 In the Workspace list of categories, click Display.
3 In the Full-screen preview area, enable one of the following options:
* Use draft view — Drawings appear without PostScript fills or high#resolution bitmaps, and no anti-aliasing is used.

* Use enhanced view — Drawings appear with or without PostScript fills, and anti-aliasing is used to sharpen the display of the
drawings.

a0
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You can display PostScript fills when you preview a drawing in Enhanced mode by enabling the Show PostScript fills in enhanced
view check box.

To set the page display
1 Click Tools P Options.
2 In the Document list of categories, click Page size.
3 Enable one of the following options:
* Show page border — displays page borders

* Show bleed area — displays the area of the drawing extending beyond the page border. To change the bleed area, type a value in the
Bleed box.
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When preparing a drawing for commercial printing, you may also need to set a bleed limit. For more information, see “To set a bleed
limit” on page 639.

You can also click View P Page P Page border, or View P Page P Bleed.

You can display the printable area of a drawing by clicking View P Page P Printable area. The printable area is usually indicated by
two dotted lines inside or around the page, depending on the current printer settings. One outline indicates the area that can be
printed on the current printer; the other outline indicates the paper size that your printer is set to use.

Choosing viewing modes

As you work, CorelDRAW lets you display a drawing in any of the following modes:

* Simple wireframe — displays an outline of the drawing by hiding fills, extrusions, contours, drop shadows, and intermediate blend
shapes; also displays the bitmaps in monochrome. This mode lets you quickly preview basic elements in a drawing.

*  Wireframe — displays a drawing in simple wireframe mode plus intermediate blend shapes

» Draft — displays fills and bitmaps with a low resolution. This mode eliminates some detail to allow you to focus on the color balances in
a drawing.

* Normal — displays a drawing without PostScript fills or high-resolution bitmaps. This mode refreshes and opens slightly faster than the
Enhanced mode.

* Enhanced — displays a drawing with PostScript fills, high-resolution bitmaps, and anti-aliased vector graphics.

* Pixels — displays a pixel-based rendition of the drawing, which allows you to zoom in on an area of an object, and then position and
size the object more precisely. This view also lets you see what the drawing will look like when it is exported to a bitmap file format.

* Simulate overprints — simulates the color of areas where overlapping objects were set to overprint and displays PostScript fills, high-
resolution bitmaps, and anti-aliased vector graphics. For information about overprinting objects, see “To overprint selected color
separations” on page 644.

* Rasterize complex effects — rasterizes the display of complex effects, such as transparencies, bevels, and drop shadows when in
Enhanced view. This option is useful for previewing how the complex effects will be printed. To ensure the successful printing of complex
effects, most printers require complex effects to be rasterized.

The viewing mode you choose affects the amount of time it takes for a drawing to open or be displayed on the monitor. For example, a
drawing displayed in Simple Wireframe view takes less time to refresh or open than does a drawing displayed in Simulate Overprints view.

Simple wireframe viewing mode (left); Enhanced viewing mode (center), and Simulate overprints
viewing mode (right). The fill for the gray diamond shape and the cup’s shadow are set to overprint.
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To choose a viewing mode
* C(lick View, and click one of the following modes:
* Simple wireframe
* Wireframe
* Draft
* Normal
* Enhanced
* Pixels
* Simulate overprints
* Rasterize complex effects

If you are overprinting, it is important to preview the objects in the Simulate overprints mode before printing. The type of objects
you are overprinting and the type of colors you are mixing determine how overprinted colors are combined. For more information
about overprinting, see “Working with color trapping and overprinting” on page 642.

You can set the default viewing mode by clicking Tools P Options, clicking General in the Document list of categories, and choosing
an option from the View mode list box.

u)
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You can quickly switch between the selected viewing mode and the previous viewing mode by pressing Shift + F9.

Working with views

You can save a view of any part of a drawing. For example, you can save a view of an object at 230% magnification and then return to this
specific view at any time.

If a document contains multiple pages, you can view them all at once by using the Page Sorter view. You can also display consecutive left-

hand and right-hand pages on the screen at the same time (facing pages) and create objects that span two pages.

To save a view

1 Click Window P Dockers P View manager.

2 (lick the Add current view button +

You can also

Rename a view Double-click a view name, and type a new name.

Delete a saved view Click a view, and click the Delete current view button .

—¢

If you disable the page icon ﬂ next to a saved view in the docker, CorelDRAW switches to the magnification level only, not the

page, when you switch to that view. Similarly, if you disable the magnifying glass icon Q CorelDRAWSswitches to the page only,
not the magnification level.
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You can also save the current view by clicking the Zoom or Pan tool in the toolbox, clicking in the Zoom levels list box on the
standard toolbar, typing a name, and pressing Enter.

To switch to a saved view

1 Click Window P Dockers P View manager.

2 Click a view in the View manager docker.

u)
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You can also switch to a saved view by selecting it from the Zoom levels list box on the standard toolbar.

To view all pages in a multipage document

Click View P Page sorter view.

To return to the default page view, click the Page sorter view button on the property bar.

To view facing pages

1 Click Layout P Page setup.

2 In the Document list of categories, click Layout.

3 Enable the Facing pages check box.

4 Choose one of the following settings from the Start on list box:
* Left side — starts the document on a left-hand page
* Right side — starts the document on a right-hand page

=¢

You cannot view facing pages if the document uses a Tent Card or Top-fold Card layout style, or if it contains multiple page
orientations. The Left sideoption is available only for the Full Page and Book layout styles.

When you enable the Facing pages check box, the content on the facing pages is merged on one page. The layer structure for

the merged page is based on the left-hand page. The layers from the right-hand page are inserted above the layers on the left-

hand page. This rule also applies if you reorder the pages. If you disable the Facing pages check box, the layers and content are
redistributed across separate pages. Objects that cross both pages are assigned to a page according to where the center of the object
is found.

It is recommended that you avoid switching back and forth between individual pages and facing pages within the same document.

Saving drawings

By default, drawings are saved to the CorelDRAW file format (CDR) and are compatible with the latest version of the application. You can
also save a drawing that is compatible with an earlier version of CorelDRAW Graphics Suite and specify save options. Such options are useful
when the file contains new text, fill, outline, and transparency features that are not supported in earlier versions.

You can save a drawing to other vector file formats as well. If you want to use a drawing in another application, you must save it to a file
format that is supported by that application. For information about saving files to other formats, see “Exporting files” on page 676.

When saving a drawing, you can embed the used fonts to facilitate file sharing. By default, CoreDRAW embeds all used fonts, with the
exception of Asian fonts and fonts that do not have embedding permissions. For more information, see “Embedding fonts” on page 467.

When you save a drawing, CorelDRAW lets you add reference information so that you can easily find and organize drawings later on. You
can attach tags (also known as properties) such as title, subject, and rating.
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You can also save selected objects in a drawing. For large drawings, saving only the selected objects reduces the file size, which can decrease
the time it takes to load the drawing.

When saving a file, you can use advanced options to control how bitmaps, textures, and vector effects, such as blends and extrusions, are
saved with the drawing.

You can also save a drawing as a template, which lets you create other drawings with the same properties. For information about saving a
drawing as a template, see “Working with templates” on page 499.

To save a drawing
1 Click File » Save as.
2 Type a filename in the File name box.

3 Locate the folder where you want to save the file.
If you want to save the drawing to a vector file format other than CorelDRAW (CDR), choose a file format from the Save as type list box.

You can also

Save only selected objects Enable the Selected only check box.

This option is available only if there are selected objects in the
drawing.

Embed fonts Enable the Embed fonts check box.

This check box is unavailable when you save a drawing to an earlier
version of CorelDRAW.

Add reference information Do any of the following:

* Type a title and subject in the corresponding box.
* Assign a rating to the file.

If you are using an expired trial version of CorelDRAW, you will not be able to save drawings.

Saving a drawing to a previous version of CorelDRAW may result in loss of certain effects that were not available in the previous
version of the application.

)
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You can also save a drawing by clicking File P Save.

You can also save a drawing by clicking the Save button ﬂ on the Standard toolbar.

To use advanced options when saving

1 Click File » Save as.
2 Click Advanced.
3 Enable any of the following check boxes:

* Save presentation exchange (CMX) — saves a drawing as a Corel® Presentations™ Exchange (CMX) file so that you can open and
edit it in other Corel applications, such as WordPerfect

* Use bitmap compression — reduces the file size by compressing bitmap effects, such as bitmap extrusions, transparencies, and drop
shadows
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* Use graphic object compression — reduces the file size by compressing vector objects, such as polygons, rectangles, ellipses, and
perfect shapes

Using compression increases the time required for opening and saving a drawing.
4 If a drawing contains texture fills, enable one of the following options:
* Save textures with the file — saves custom texture fills with the file
* Rebuild textures when opening the file — re-creates texture fills when you open the saved drawing
5 If a drawing contains blends and extrusions, enable one of the following options:
* Save blends and extrudes with the file — saves all blends and extrusions included in a drawing
* Rebuild blends and extrudes when opening the file — re-creates blends and extrusions when you open the saved drawing

—¢

Choosing to save textures, blends, and extrusions with the file increases the file size but lets you open and save a drawing more
quickly. Conversely, choosing to rebuild textures, blends, and extrusions when a saved drawing is opened decreases the file size but
increases the time required for saving or opening a drawing.

To save a drawing that is compatible with an older version of CorelDRAW

1 Click File » Save as.
2 Type a filename in the File name box.
3 Locate the folder where you want to save the file.
4 Choose a version from the Version list box.
5 Click Save.
If the drawing includes new features; enable one of the following options in the Save to a previous version dialog box:

* Keep appearance — preserves the appearance of text, fills, outlines and transparencies when the file is opened in a previous version
of CorelDRAW. However, this option may limit editing.

* Keep editable — preserves the file editable. However, this option may change the appearance of text, outlines, fills, and
transparencies when the file is opened in a previous version of CorelDRAW.

You can also

Specify save settings Click Tool P Options. In the Workspace list of categories, click
Save, and enable one of the following options:
* Keep appearance (suitable for limited edits)
* Keep editable (may change appearance)

Disable the prompt that appears when saving to an earlier version  Click Tool » Options. In the Workspace list of categories, click
Save, and disable the Ask when saving check box.

Working with locked files

In a corporate environment you may open a locked file that is already being edited by another user. You can save changes that you make to
a locked file in one of the following ways:

If the other user has modified the file or still has the file open, you must save the file with a new name by clicking File » Save As.

If the other user has closed the file without modifying it, you can save the changes by clicking File » Save.

70 | CoreIDRAW 2017 User Guide



Backing up and recovering files
CorelDRAW can automatically save backup copies of drawings and prompt you to recover them in the event of a system error.

The auto-backup feature saves drawings that you have opened and modified. During any working session with CoreIDRAW, you can set
the time interval for automatically backing up files and specify whether you want the files to be saved in your temporary folder (the default
location) or in a specified folder.

You can recover the backup files from the temporary or specified folder when you restart CorelDRAW after a system error. If you choose not
to recover the backup file, it is automatically erased when you quit the application.

To specify auto-backup settings

1 Click Tools P Options.

2 In the Workspace list of categories, click Save.

3 Enable the Back up every check box, and choose a value from the Minutes list box.
4 In the Always back up to area, enable one of the following options:

* Temporary folder — lets you save auto-backup files in the temporary folder
* Specific folder — lets you specify the folder for auto-backup files

You can also

Create a backup file before saving Enable the Back up original file before saving check box.
Disable the auto-backup feature Choose Never from the Minutes list box.
=<

Auto-backup files are named auto_backup_of_filename and can be saved in any folder you specify. Backup files are created when
you save a drawing. They are named backup_of_filename and are always stored in the same folder as the original drawing.

All open or modified files that are not in the CoreDRAW (CDR) file format are backed up as CorelDRAW files.
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You can cancel the creation of an auto-backup file by pressing Esc while a file is being saved.

To recover a backup file
1 Restart CorelDRAW.

2 Click OK in the file recovery dialog box that appears.
The file recovery dialog box appears upon startup after a system error.

3 Save and rename the file in the specified folder.

—¢

If you click Cancel, CorelDRAW ignores the backup file and deletes it when you quit the application.
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Adding and accessing drawing information

CorelDRAW lets you add reference information, such as language, title, author, subject, keywords, rating, and other notes to a drawing.
Although adding document information is optional, doing so makes it easier to organize and locate drawings later on.

The application also lets you access other important document information, such as the number of pages and layers, fonts, object and text
statistics, and the types of objects the drawing contains. You can also view color information such as the color profiles that are used to
define document colors as well as the primary color mode and rendering intent.

To add drawing information

1 Click File » Document properties.
2 In the Document properties dialog box, type text in any of the following boxes:
* Language
* Title
* Subject
* Author
* Copyright
* Keywords
* Notes
3 To specify a rating, choose a rating from the Rating list box.
4 C(lick OK.

—¢

You can modify the drawing information at any time.

To access drawing information

Click File » Document properties.

Closing drawings

You can close one drawing, or multiple drawings, at any time before quitting CorelDRAW.

To close drawings

To Do the following
Close one drawing Click File P Close.
Close all drawings Click File » Close all.
=<

If you are unable to close a document, you may have a task, such as printing or saving, in progress or a task that has failed. Please
refer to the status bar to view the status of a task.
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You can also close a drawing by clicking Window » Close window.

You can also close all drawings by clicking Window P Close all.

Exploring basic tasks

CorelDRAW has a virtually unlimited number of tools and capabilities to help you create drawings. The following table provides you with the

basic features of CoreIDRAW to help you get started.

For information about

Drawing lines

Drawing shapes

Creating and manipulating objects

Adding color to objects

Adding text to a drawing

Creating drawings for use on the web

Printing drawings

See

“Formatting lines and outlines ” on page 143

“Drawing shapes ” on page 165

“Working with objects ” on page 225

“Filling objects " on page 327

"Adding and manipulating text ” on page 407

“Exporting bitmaps for the web ” on page 653

“Printing basics ” on page 621
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CorelDRAW 2017

CorelDRAW workspace tour

Becoming familiar with the terminology and workspace of CorelDRAW will help you easily follow this user guide’s concepts and procedures.

In this section, you’ll learn about

“CorelDRAW terms” (page 75)
"Application window” (page 76)
“Standard toolbar” (page 79)
“Exploring the toolbox” (page 81)
"Property bar” (page 96)
"Dockers” (page 96)

“Status bar” (page 99)

“Choosing a workspace” (page 99)

CorelDRAW terms

Before you get started with CorelDRAW, you should be familiar with the following terms.

Term Description

Object An element in a drawing such as an image, shape, line, text, curve,

symbol, or layer

Drawing The work you create in CorelDRAW; for example, custom artwork,

logos, posters, and newsletters

Vector graphic An image generated from mathematical descriptions that
determine the position, length, and direction in which lines are
drawn

Bitmap An image composed of grids of pixels or dots
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Term Description

Docker A window that contains available commands and settings relevant
to a specific tool or task

Flyout A button that opens a group of related tools or menu items

List box A list of options that drops down when a user clicks the down
arrow button

Artistic text A type of text to which you can apply special effects, such as
shadows
Paragraph text A type of text to which you can apply formatting options, and

which can be edited in large blocks

Application window

When you launch CorelDRAW, the application window opens containing a drawing window. Although more than one drawing window can
be opened, you can apply commands to the active drawing window only.

The CorelDRAW application window appears below.
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Circled numbers correspond to the numbers in the following table, which describes
the main components of the application window. Artwork by Andrew Stacey.

Part

1. Toolbox

2. Document tab

Description

A docked bar with tools for creating, filling, and modifying objects
in the drawing

A tab displays for each open document to allow you to quickly
move between documents
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Part Description

3. Title bar The area displaying the title of the currently selected drawing

4. Menu bar The area containing pull-down menu options

5. Toolbar A detachable bar that contains shortcuts to menu and other
commands

6. Drawing window The area outside the drawing page bordered by the scroll bars and

application controls

7. Property bar A detachable bar with commands that relate to the active tool or
object. For example, when the text tool is active, the text property
bar displays commands that create and edit text.

8. Docker A window containing available commands and settings relevant to
a specific tool or task

9. Rulers Horizontal and vertical borders that are used to determine the size
and position of objects in a drawing

10. Document palette A dockable bar that contains color swatches for the current
document

11. Document navigator The area at the bottom left of the application window that contains
controls for moving between pages and adding pages

12. Drawing page The rectangular area inside the drawing window. It is the printable
area of your work area.

13. Status bar An area at the bottom of the application window that contains
information about object properties such as type, size, color,
fill, and resolution. The status bar also shows the current cursor
position.

14. Navigator A button at the lower-right corner that opens a smaller display to
help you move around a drawing

15. Color palette A dockable bar that contains color swatches

/.
C=
To toggle between displaying and hiding the status bar, click Window » Toolbars P Status bar.

To toggle between displaying and hiding the rulers, see “To hide or display the rulers” on page 536.

You can customize the appearance of the application workspace by setting a scaling level, choosing a theme, and changing the color
of the desktop and the window borders. For more information, see “Customizing workspace appearance” on page 741.
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Standard toolbar

The standard toolbar, which appears by default, contains buttons and controls that are shortcuts to many of the menu commands. For
information about customizing the position, contents, and appearance of toolbars, see “Customizing toolbars” on page 747.

Click this button To

EI Start a new drawing

Open a drawing
Save a drawing

Print a drawing

[=B -S|

Cut selected objects to the Clipboard

]

Copy selected objects to the Clipboard

ot

Paste the Clipboard contents into a drawing

g

Undo an action

<,

Restore an action that was undone

¥

Display the Get More docker to acquire other creative tools or
search for content such as clipart, photos, fonts, and more

Import a drawing

-

1 Export a drawing
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Click this button

PDF
[

100%0 -

el

L

E Launch -

More about toolbars

To

Publish to PDF

Set a zoom level

Display Full-screen preview

Show or hide rulers

Show or hide grid

Show or hide guidelines

Enable or disable automatic alignment for the pixels, document
grid, baseline grid, guidelines, objects, and page

Open the Options dialog box

Start Corel applications, plug-ins, and extensions; or access the Get
More dialog box to download other creative tools

In addition to the standard toolbar, CorelDRAW has toolbars for specific kinds of tasks. For example, the Text toolbar contains commands
relevant to using the Text tool. If you use a toolbar frequently, you can display it in the workspace at all times.

For information about customizing the position, contents, and appearance of toolbars, see “Customizing toolbars” on page 747.

The following table describes toolbars other than the standard toolbar.

Toolbar

Text

Zoom
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Description

Contains commands for formatting and aligning text

Contains commands for zooming in and out of a drawing page by
specifying percentage of original view, clicking the Zoom tool, and
selecting a page view



Toolbar

Internet
Print merge

Transform

Macros

C=
-

Description

Contains commands for web-related tools for creating rollovers and
publishing to the Internet

Contains commands for print merge items that combine text with a
drawing such as creating and loading data files, creating data fields
for variable text, and inserting print merge fields

Contains commands for skewing, rotating, and mirroring objects

Contains commands for editing, testing, and running macros

To toggle between displaying and hiding a toolbar, click Window P Toolbars, and click the command with the toolbar name.

To lock all toolbars so that you don’t inadvertently change their position, click Window P Toolbars » Lock toolbars.

Exploring the toolbox

The toolbox contains tools for drawing and editing images. Some of the tools are visible by default, while others are grouped in flyouts.
Flyouts open to display a set of related CorelDRAW tools. A small flyout arrow in the lower-right corner of a toolbox button indicates a
flyout. You can access the tools in a flyout by clicking the flyout arrow. After you open a flyout, you can easily scan the contents of other
flyouts by hovering over any of the toolbox buttons which have flyout arrows. Flyouts function like toolbars when you drag them away from
the toolbox. This lets you view all the related tools while you work.

€] ¢, Shape  F10

Flyout arrow '/,/-;‘ " Smooth
1L

Smear

Toolbox ——p QA @ Twirl
+ o Attract
I.ﬂ-ﬂf‘

Flyout B> Repel

L ! Smudge
D‘ ‘Y Roughen

In the default workspace, clicking the flyout arrow on the Shape tool opens the Shape edit flyout.

Some tools in the toolbox are not visible by default. You can choose which tools to display in the toolbox.

Locating tools in the toolbox

The following illustration shows the other flyouts in the default CoreIDRAW toolbox and can help you locate tools more easily.
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To toggle between displaying and hiding the toolbox, click Window P Toolbars » Toolbox.

To hide or display tools in the toolbox, click the Quick customize button @ and enable or disable the corresponding check boxes.

For more information, see “Customizing the toolbox” on page 750.

The following table provides descriptions of the tools in the CorelDRAW toolbox.

Pick tools
The Pick tool lets you select, size, skew, and
rotate objects.
; The Freehand pick tool lets you select
* objects by using a freehand selection
marquee.
‘_I_' The Free transform tool lets you transform
(@ an object by using the Free rotation, Free
angle reflection, Free scale, and Free skew
tools.
Shape edit tools
The Shape tool lets you edit the shape of
» objects.
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The Smooth tool lets you smooth curved
objects to remove jagged edges and reduce
the number of nodes.

The Smear tool lets you shape an object by
pulling extensions or making indents along
its outline.

The Twirl tool lets you create swirl effects by
dragging along the edge of objects.

The Attract tool lets you shape objects by
attracting nodes to the cursor.

The Repel tool lets you shape objects by
pushing away nodes from the cursor.

The Smudge tool lets you distort a vector
object by dragging along its outline.




Crop tools

me

Zoom tools

The Roughen tool lets you distort the
outline of a vector object by dragging along
the outline.

The Crop tool lets you remove unwanted
areas in objects.

The Knife tool lets you slice objects, groups
of objects, and bitmaps along any path you
specify.

The Virtual segment delete tool lets you
delete portions of objects that are between
intersections.

The Eraser tool lets you remove areas of
your drawing.

&

— —
'\__

|

P
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The Zoom tool lets you change the
magnification level in the drawing window.

The Pan tool lets you control which part
of the drawing is visible in the drawing
window.
Curve tools
- The Freehand tool lets you draw single line
e segments and curves.

The 2-point line tool lets you draw a
straight two-point line segment. I
—, "
s
The Bézier tool lets you draw curves one
segment at a time. i .
: >
N ¥
- o

86 | CorelDRAW 2017 User Guide



£\

The Pen tool lets you draw curves one
segment at a time.

The B-spline tool lets you draw curved lines
by setting control points that shape the
curve without breaking it into segments.

The Polyline tool lets you draw lines and
curves in preview mode.

The 3-point curve tool lets you draw a
curve by defining the start, end, and center
points.

The Smart drawing tool converts your
freehand strokes to basic shapes and
smoothed curves.

The LiveSketch tool lets you sketch naturally
with intelligent stroke adjustment.

#
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T
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Artistic Media tool

L

Rectangle tools

Ellipse tools

O
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The Artistic media tool provides access to
the Preset, Brush, Sprayer, Calligraphic,
and Expression tools.

The Rectangle tool lets you draw rectangles ]
and squares. - =

The 3-point rectangle tool lets you draw
rectangles at an angle.

The Ellipse tool lets you draw ellipses and
circles.




The 3-point ellipse tool lets you draw A
ellipses at an angle. AN

Object tools

The Polygon tool lets you draw symmetrical
polygons and stars.

Q The Star tool lets you draw perfect stars.
The Complex star tool lets you draw
complex stars that have intersecting sides.

A:: The Graph paper tool lets you draw a grid
of lines similar to that on graph paper.
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The Spiral tool lets you draw symmetrical
and logarithmic spirals.

O The Basic shapes tool lets you choose from
BE] a full set of shapes, including hexagram, a m
smiley face, and a right-angle triangle. v |
5
The Arrow shapes tool lets you draw I~
arrows of various shape, direction, and | > @
number of heads. L )
"% ()
The Flowchart shapes tool lets you draw F,x-' ™, -
flowchart symbols. ' | o
[
N
' .
i /

It

The Banner shapes tool lets you draw - -
ribbon objects and explosion shapes.

The Callout shapes tool lets you draw
callouts and labels.
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Text and Table tools

The Text tool lets you type words directly on
the screen as artistic or paragraph text.

The Table tool lets you draw and edit tables.

Dimension tools

The Parallel dimension tool lets you draw
slanted dimension lines.
I The Horizontal or vertical dimension T
—i tool lets you draw horizontal or vertical

dimension lines.

“SEVL

The Angular dimension tool lets you draw
‘\ angular dimension lines.
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The Segment dimension tool lets you

}I display the distance between end nodes in
single or multiple segments.

The 3-point callout tool lets you draw a
callout with a two-segment leader line.

i

5
.
=

—C I+ =

s

Connector tools

The Straight-line connector tool lets you

.\ draw a straight connector line.

The Right-angle connector tool lets you

L draw a right angle connector line.

The Rounded right-angle connector tool

t. lets you draw a right-angle connector line
with curved corners.
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The Edit anchor tool lets you modify
connector line anchor points.

Interactive tools

The Drop shadow tool lets you apply a
I drop shadow to an object.

The Contour tool lets you apply a contour
@ to an object.

The Blend tool lets you blend two objects. f ;
% g ) (NJ

L
i
;L//“‘-l
The Distort tool lets you apply a Push or |\
Pull distortion, a Zipper distortion, or a i

Twister distortion to an object.
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Transparency tool

B

Eyedropper tools

7

4

Interactive fill tools
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The Envelope tool lets you shape an object
by dragging the nodes of the envelope.

The Extrude tool lets you apply the illusion
of depth to objects.

The Transparency tool lets you apply
transparencies to objects.

The Color eyedropper tool lets you select
and copy a color from an object on the
drawing window or the desktop.

The Attributes eyedropper tool lets you
select and copy object properties, such as
line thickness, size and effects, from an
object on the drawing window.

%

7

9)

P
\C




Outline tool

&

Fill tool

o

The Interactive fill tool lets you apply
various fills.

The Mesh fill tool lets you apply a mesh
grid to an object.

The Smart fill tool lets you create objects
from enclosed areas and then apply a fill to
those objects.

The Outline tool opens a flyout that gives
you quick access to items such as the
Outline pen dialog box and Outline color
dialog box.

The Fill tool opens a flyout that gives you
quick access to items such as the fill dialog
boxes.

-:'.I;' a. '
; 4
- ’
o
i b

]
i
B Ll
[
[l
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Property bar

The property bar displays the most commonly used functions that are relevant to the active tool or to the task you're performing. Although
it looks like a toolbar, the property bar content changes depending on the tool or task.

For example, when you click the Text tool in the toolbox, the property bar displays text-related commands. In the example below, the
property bar displays text, formatting, alignment, and editing tools.

IE:' "f-::u = 0o © wa E BE | 12 * BT U K =8 %« [0

You can customize the contents and position of the property bar to suit your needs. For more information, see “Customizing the property
bar” on page 750.

/.
Cs
To toggle between displaying and hiding the property bar, click Window » Toolbars » Property bar.

To hide or display controls on the property bar, click the Quick customize button @ and enable or disable the corresponding

check boxes.

Dockers

Dockers display the same types of controls as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog boxes, you
can keep dockers open while working on a document, so you can readily access the commands to experiment with different effects. Dockers
have features similar to palettes in other graphics programs.

Dockers can be either docked or floating. A docked docker is attached to the edge of the application window, a toolbar, or a palette. A
floating docker is not attached to a workspace element. If you open several dockers, they usually appear nested, with only one docker fully
displayed. You can quickly display a docker hidden from view by clicking the docker’s tab.

You can move dockers, and you can collapse dockers to save screen space.
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An example is the Object properties docker. When this docker is open, you can click an
object in the drawing window to access various options for modifying object properties.
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In this example, the Object properties and the Object manager dockers
are docked and nested. The Transformations docker is floating.

To open a docker
* Click Window » Dockers, and click a docker.

C=

To open or close dockers, you can also click the Quick customize button (—B on the right side of a docker, and enable or disable the

corresponding check boxes.

You can also close a docker by clicking the X button on its title bar. Clicking the X button on the title bar closes all nested dockers in a
group. To close only a specific docker, click the X button on the docker’s tab.

To move dockers

To move Do the following

A docker Drag the docker’s tab to a new
location.

Multiple nested dockers Drag the title bar of the active docker

to a new location.
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To dock a floating docker

* Drag the docker’s title bar or tab to an edge of the drawing window and position the pointer along the edge. When a gray preview of
the docker’s position appears, release the mouse button.

To collapse a docker

Click the Collapse docker button ) on the docker’s title bar.

s
|
N

)

To expand a collapsed docker, click its tab.

Status bar

The status bar displays information about selected objects (such as color, fill type, and outline, cursor position, and relevant commands). It
also displays document color information, such as the document color profile and color proofing status.

(ITFT 488 ) » Pakegon with § Side an Layar B & [ one & I 0 WD D K10 500t

See “Customizing the status bar ” on page 751 for information about customizing the contents and appearance of the status bar.

Choosing a workspace

CorelDRAW includes a collection of workspaces that are designed to help you increase your productivity. A workspace is a configuration
of settings that specifies how the various command bars, commands, and buttons are arranged when you open the application. You can
choose a workspace from the Welcome Screen, or you can switch to a different workspace from within the application.

The specialized workspaces in CorelDRAW are configured according to specific workflows or tasks, such as page layout work or illustrating.
Their purpose is to make more accessible the tools that you use most often.

The following table describes the available workspaces.

Workspace Description

Lite This workspace makes CorelDRAW'’s most commonly used tools
and features more accessible. If you are new to CorelDRAW, the
Lite workspace is ideal for getting started.

X6 Inspired This workspace is almost identical to the default CorelDRAW X6
workspace. It is best suited for experienced CorelDRAW users
who are looking for a seamless transition to a modern yet familiar
environment in CorelDRAW 2017. Many elements of the workspace
have been optimized for a more streamlined workflow.

Default This workspace has been redesigned to provide a more intuitive
placement of tools and controls.This workspace is ideal for users
who have experience with other vector graphics software, as well
as users who are familiar with CorelDRAW.

Help topics are based on the Default workspace.
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Workspace Description

Touch Optimized for touch-enabled devices, the Touch workspace is ideal
for field work and sketching. Complete your tasks by using touch,
dial, or a stylus, without needing a mouse or keyboard.

lllustration This workspace is designed to make the process of creating book
cover designs, magazine ads, storyboards, and other types of
illustrations more intuitive and efficient.

Page layout This workspace is optimized for arranging graphics and text objects
so you can create compelling layouts for business cards, branding
materials, product packaging, or multipage documents such as
brochures and newsletters.

Adobe lllustrator Simulates the Adobe lllustrator workspace by positioning the
CorelDRAW features where you would find the equivalent feature
in Adobe lllustrator. This workspace is useful if you recently
switched from Adobe lllustrator to CorelDRAW and you are not
familiar with the CorelDRAW workspace.

If you have a unique workflow, you can create a custom workspace that is optimized for your specific needs. For more information, see
“Creating workspaces” on page 740.

To choose a workspace

Click Window P Workspace, and choose one of the available workspaces.
/
C=

You can also choose a workspace from the Welcome Screen or by clicking Tools P Customization, clicking Workspace in the list of
categories, and then enabling the check box beside a workspace in the Workspace list.
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Finding and managing creative tools and content

With the Get More docker in CorelDRAW, you can expand your collection of creative tools by purchasing apps, plug-ins, and extensions as
well as downloading free tools and content.

The Get More docker replaces the Connect docker, offering the same content search and content management capabilities that were
available in earlier product versions. You can access, search and browse the Content Exchange, an online collection of clipart, photos, fonts,
frames, fills, and image lists. In addition, you can find content located on your computer, local network, or the website of an online content
provider. When you find the content that you need, you can import it into your document, open it in its associated application, or collect it
in a tray for future reference.

CorelDRAW is fully integrated with the search capabilities that are offered by Windows. By default, the application searches all locations that
Windows Search is configured to index. For information about modifying indexing options in Windows Search, see the Windows Help.

This section contains the following topics:

* “Acquiring applications, plug-ins, and extensions” (page 101)
* "Finding content with the Get More docker” (page 103)
e "Accessing content” (page 106)

* “Browsing and searching for content” (page 108)

e "Viewing content” (page 111)

e "Using content” (page 112)

* “Installing fonts” (page 114)

*  "Managing content” (page 114)

e “Syncing trays with OneDrive” (page 116)

e "Content types” (page 117)

Acquiring applications, plug-ins, and extensions

You can purchase apps, plug-ins, and extensions as well as download free creative tools from within CorelDRAW. The available selection is
updated with new offerings as they become available.

Applications, plug-ins, and upgrade options

Choose from a selection of applications and plug-ins to complement your creative tool set or purchase the Upgrade Program to make sure
you are always using the latest version of the suite. For example, Corel Website Creator can help you design and manage websites, and
AfterShot Pro provides professional RAW photo-editing tools. Corel ParticleShop, a powerful brush plug-in, lets you add unique bitmap
effects and brushstrokes to your projects.
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Both applications and plug-ins require installation.
Extensions

Extensions extend the capabilities of CorelDRAW and Corel PHOTO-PAINT, allowing you to complete complex tasks with ease. They may
add a new tool to the application toolbox or a new Ul (user interface) element such as a menu, toolbar, docker, or dialog box. Extensions
available through the Get More docker and the Get More dialog box include the Calendar Wizard, File Converter, Prep and Stretch, and
Border and Grommet.

Extensions do not require installation and can be deleted through the Get More docker.
Restore purchases

After you purchase creative tools, check marks appear beside their names. If you reinstall the CoreIDRAW Graphics Suite or install the suite
on another computer, you can restore your purchases. This will ensure that the Get More docker shows the items that you have already
purchased so that you can download them and reinstall them.

To acquire an application or a plug-in

1 Click Window P Dockers » Get More.
2 In the Get More docker, click Tools, and then click Apps & Plug-ins.
3 Click the application or plug-in that you want.
4 Do one of the following:
* Click Buy, and follow the onscreen instructions to purchase the item.

* Click Download if the item is included in your product or subscription.
=<

You can also access creative tools or extensions that are relevant to the task you are working on from within the Camera RAW Lab
and the Brush picker.

To uninstall an application or a plug-in, go to the Control Panel of the operating system.

To acquire an extension

1 Click Window P Dockers P Get More.

2 In the Get More docker, click Tools, and then click Extensions.

3 Click an extension.

4 Do one of the following:
* Click Buy, and follow the onscreen instructions to purchase the item.
* Click Download if the item is included in your product or subscription.

=4

Extensions can appear in the application workspace. For example, the Border and Grommet extension that allows you to prepare
banners for printing appears under the Tools menu in CorelDRAW.

Downloaded macro extensions appear in the Macro Manager docker.

=

To delete an extension, click Remove beside the extension name in the Get More docker.

To access an application, a plug-in, or an extension

* C(lick the Application launcher button on the standard toolbar, and click the application, plug-in, or extension that you want to use.
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To restore your purchases
1 Inthe Get More docker, click Restore purchases.

2 In the dialog box that appears, type the email address that was used to make the purchases, and click Continue.
A list of your purchases is displayed.

3 Click Close.
The list of offerings in the Get More docker is updated to show which items you have already purchased.

4 Download the purchased items you want.

Finding content with the Get More docker

You can browse and search for content by using the CONNECT page of the Get More docker. You can use the Tray docker to store content
for later use.

The CONNECT page of the Get More docker has two viewing modes: single pane and full view. In full view, all panes are displayed. In
single-pane view, either the viewing pane or the Libraries, Favorite folders, and Folders panes are displayed. You can resize the docker to
display all panes or toggle between the viewing pane and the Libraries, Favorite folders, and Folders panes.
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The CONNECT page of the Get More docker with the viewing pane hidden (left) and the navigation pane
hidden (right). Click the toggle arrow (1) to display or hide panes. Resize the docker to display both panes.

You can customize the size and display of individual panes.
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The grab area (1, 2, 3) lets you resize a pane.

You can use the Favorite folders pane to create shortcuts to folders that you visit frequently. You can add locations to and remove locations
from the Favorite folders pane.

To display or hide the Get More and Tray dockers

To Do the following
Display or hide the Get More docker Click Window » Dockers P Get More.
Display or hide the Tray docker Click Window P Dockers P Tray.
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You can also access the Get More docker from the standard toolbar and the File » Search Content menu command.

To resize a pane

* Point to the pane’s grab area, and when the cursor changes to a two-directional arrow, drag the edge of the pane.

To display or hide a pane
* Click the arrow to toggle between displaying and hiding the pane.

To add a location to the Favorite Folders pane

* Drag a folder from the Libraries, Folders, or viewing pane to the Favorite folders pane.
/.
Cs

You can also add locations to the Favorite folders pane by right-clicking a folder in the Libraries or Folders pane, and clicking Add
to Favorites.

To remove a location from the Favorite Folders pane

* Right-click a location in the Favorite folders pane, and click Remove from Favorites.

Accessing content

You can access content available on the Content Exchange or on the websites of online content providers. You can also access content from
previous versions of the software that is stored on a CD, DVD, or in a folder.

Using the Content Exchange

The Content Exchange provides a collection of clipart, photos, fonts, frames, vector and bitmap patterns, and image lists that you can
access. You can browse the available content, or you can search by keywords, mark your favorites, vote for content that you like, or copy
content from the Content Exchange to your personal folder.

You must sign in to your corel.com account to use content from the Content Exchange.
Using content from online content providers

You can find content on the websites of online content providers such as Flickr® and iStock®. The images that you find online are often
subject to usage restrictions and may be watermarked or low-resolution. For information about using such images, see “Using content” on
page 112.

Note that online content is unavailable in workplaces with restricted Internet access.
Using content stored on a CD or DVD

To access clipart and other content included on a CD or DVD from a previous version of the software, you must insert the CD or DVD, or
browse to the folder to which you have copied the content.

To use the Content Exchange

1 Click File » Search Content to open the Get More docker, and click CONNECT.
2 In the Libraries pane, click Content Exchange.

The available folders appear in the viewing pane.
3 Double-click a folder to access its content.
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Thumbnail versions of the files appear in the viewing pane.
4 Point to a thumbnail to view more information about a file.
5 Click a thumbnail.

A pop-up window appears.

6 In the pop-up window, perform an action from the following table.

To Do the following

Search content by keyword Click one of the keywords associated with a file to perform a search
based on that keyword.

Search results include all types of content in the Content Exchange
that is tagged with this keyword. To narrow down search results to
specific types of content (such as bitmaps, vectors, or fonts), click
the corresponding button on the Filter toolbar.

Copy fills, pattern, image lists, and photo frames from the Content  Click the More options button =, and click the Copy to
Exchange to your personal folder personal button .

The content is copied in the respective folder in the My Documents
\Corel\Corel Content folder.

Mark as a favorite Click the Favorite button '

To remove content from your favorites, click the Unfavorite button

.

Vote to rank content higher or lower ; PN PN

Click the Vote up or the Vote down button <
Report inappropriate content Click the More options button =), and click the Flag button P
Prevent a file from appearing in future searches Click the More options button =), and click the Hide button

'O)

=
You must sign in to your corel.com account to use content from the Content Exchange.

To access a content library stored on a CD or DVD

1 Click File P Search Content to open the Get More docker, and click CONNECT.
2 Insert the content CD or DVD.

The content library appears in the Libraries pane.

To access a CD or DVD content library that was copied to your computer
1 Click File P Search Content to open the Get More docker, and click CONNECT.
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In the Libraries pane, click the Configure content libraries button 0
A warning sign next to a content library shows that it needs to be configured.

3 Click a content library, click Locate, and browse to the folder where the library is stored.

The content library appears in the Libraries pane.

Browsing and searching for content
With the Get More docker, you can browse for content, or you can search for content by using keywords.

You can browse and search for content in one or multiple locations on your computer or local network as well as online. You can also
navigate to previously viewed content.

Searching for content

You can search by the name, category (for example, clipart, photo images, or fonts), or reference information (for example, tags or notes)
associated with a file. When you type a term in the Search and address box and initiate a search, all matching files are displayed as
thumbnail images in the viewing pane. For example, if you type flower, the application automatically filters out all files that do not match
and displays only the files that have the word flower in the filename, category, or tags assigned to the file. You can also type phrases

and multiple words, and you can fine-tune your search by using Boolean operators such as AND, NOT, and OR. For example, you can

find content that contains both flower and sun images by typing flowers AND sun. For information about adding tags and reference
information, see “To add drawing information ” on page 72.

To increase the search speed for local content and improve results, you can adjust the Windows Search options by adding more locations to
the index.

You can also find all images on a webpage by typing the web address. For example, typing www.corel.com displays all the images that
appear on the Corel website.

Refining your search

By default, your search results include all relevant content such as vector graphics, bitmaps, and fonts. You can narrow down the search
results by excluding content. For example, if you are searching for graphics, you can display only vector graphics or only bitmaps. If you want
to choose a font for your project, you can display only fonts.

You can widen the scope of a search, and you can cancel a search at any time.

To browse for content

1 Click File » Search Content to open the Get More docker, and click CONNECT.
2 C(lick a location in one of the following panes:

* Libraries — lets you browse online and local content

* Favorite folders — lets you browse your favorite locations

* Folders — lets you browse the folder structure available on your computer

=

You can browse the contents of only one folder at a time.

To specify the location where you want to browse for content, type or paste a path in the Search and address box, and press Enter.
The Search and address bar keeps track only of the locations that you enter manually. To delete all locations, click the drop-down
arrow, and click Clear list.
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To search for content

1 Click File P Search Content to open the Get More docker, and click CONNECT.
2 Click a location in any of the following panes:
* Libraries — lets you search for online and local content as well as content on a CD or DVD
* Favorite folders — lets you search for content in your favorite locations
* Folders — lets you search for content in the folder structure available on your computer
3 Type a word or multiple words in the Search and address box, and press Enter.
Files that match the search terms appear in the viewing pane.

If you want to search for a phrase, enclose the phrase with quotation marks.

You can also

Search for content in multiple locations Enable the check boxes for the libraries and folders that you want
to search, and click the Refresh button f'\_

J

Show or hide search results for a location In the viewing pane, click the Show/Hide arrow to the right of the
location.

Specify how many online search results to display Click an online content provider in the Libraries pane, and choose
a number from the Search results list box. This number determines
the initial number of search results that are displayed in the viewing
pane, as well as the additional results that are displayed each time
you click More from.

Fine-tune a search by using Boolean operators Type one of the following Boolean operators between the search

terms:

AND — lets you find content that contains all search terms in the
Search and address box. Instead of AND, you can also use the plus
sign (+).

NOT — lets you exclude content that contains the search term after
NOT. Instead of NOT, you can also use the minus sign (-).

OR — lets you find content that contains at least one of the search
terms
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Clicking a Show/Hide arrow (1) lets you show or hide the search results for a specific location.

When you search for online content, only vector files and bitmaps are included in the search results.

If you want to browse the folder where a file is stored or access the source webpage of an image, right-click the file, and click Open
source location.

To find all images on a webpage

1 Click File P Search Content to open the Get More docker, and click CONNECT.
2 Type a web address (for example, www.corel.com) in the Search and address box.

To refine your search

* On the Filter toolbar, click one of the following buttons:
* Folders E — to hide or display folders in selected folders
* Vector drawing files 'rn{ — to hide or display vector graphics that are supported by the suite
* Bitmap files H — to hide or display bitmaps that are supported by the suite
° Font files ﬂa — to hide or display TrueType (TTF), OpenType (OTF), and PostScript fonts (PFB and PFM)
* Other files Q — to hide or display file formats that are not supported by the suite

=<

A category is included in the search results if the button appears pressed.
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To navigate to previously viewed content

Click the Navigate back « or Navigate forward » button.

Z
N
N

u)

You can also go back to the previous search results by pressing Backspace.

You can also navigate to previously viewed content by clicking the Search and address bar drop-down arrow and choosing a
location from the list. The Search and address bar keeps track only of the locations that you enter manually.

To stop a search

Click the Cancel search button X

Viewing content
Clipart, photos, and fonts appear in the viewing pane as thumbnail images. You can select individual, multiple, or all thumbnails.

By positioning your pointer over a thumbnail, you can display a larger preview. You can also display file information such as filename, file
size, image resolution, and color mode for content that was not provided by an online content provider. You can also preview the fonts that
you find. Thumbnail zooming makes recognizing a particular file easier and faster.

To select a thumbnail
1 Search or browse for content on the CONNECT page of the Get More docker.
2 Click a thumbnail.

You can also

Select multiple thumbnails Do one of the following:
* Drag around the thumbnails that you want to select.
*Hold down Ctrl, and in the viewing pane click the thumbnails
that you want to select.
* Click a thumbnail, and holding down Shift, click the last
thumbnail in the range that you want to select.

Select all thumbnails Press Ctrl + A.

To view file information

e Hover over a thumbnail.

To preview a font

¢ Double-click a font thumbnail.
/
C=

You can also preview a font by right-clicking a font thumbnail and clicking Open.

To adjust the size of thumbnails

* Drag the Zoom slider to the left to decrease the size of the thumbnails, or to the right to increase the size of the thumbnails.
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Using content

If you want to view or edit a file before you incorporate it into your project, you can open it in CorelDRAW, Corel PHOTO-PAINT, or its

associated application.

You can insert and place content in your document. Images that are obtained from online sources, such as iStock, may be subject to
copyright and usage restrictions. Such images, also referred to as “comp images,” are often low-resolution or watermarked. To use comp
images, you must first check with the owner if you have rights to use them and purchase them if necessary. Then, you can replace the comp
images in your document with the purchased images. You can view a list of all comp images in a document.

To open a file

1 Click File » Search Content to open the Get More docker, and click CONNECT.

2 Search or browse for content.

3 Select a thumbnail, and perform an action from the following table.

To

Open a file by using the Get More docker

Open a file by using the Tray docker

2.
«
Q\

Do the following

Do one of the following:
®In full view, click the Open button D

. . . . . ) S
In single pane view, click the File commands button =, and

click Open.

Click the Open button D

You can also open a file by right-clicking it and choosing the option that you want.

You can also open multiple selected files.

To insert a file into an active document

To

Insert a file into an active document by using the Get More docker
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Do the following

Do one of the following:
* Drag a file from the viewing pane of the Get More docker to the
active document to insert the file as an embedded object.

* In single-pane view, select a file in the viewing pane, click the
. v_ . .
File commands button ==, click Import to insert the file as an

embedded object or Impoﬁand link to insert the file as a linked
object, and click in your document.
* In full view, select a file in the viewing pane, click the Import

button G. to insert the file as an embedded object or the

Import and link button @' to insert the file as a linked object,

and click in your document.



To Do the following

Insert a file into an active document by using the Tray docker Select the file, and click one of the following buttons in the Tray
docker:

* Import G. — lets you insert a file as an embedded object

*Import and link @' — lets you insert a file as a linked object

* Import at original position — lets you import and place a vector
graphic at the original position where it was created relative to

the page
Note that the Import buttons are not available in the standalone
utility.
Insert and place a vector graphic in a document Click the Import or Import and link button and do one of the
following:

* Drag to place and resize the graphic.

* Press Enter to center the graphic on page.

* Press Spacebar to place the vector graphic at the original
position where it was created relative to the page.

For information about inserting embedded and linked objects, see “Linking and embedding objects ” on page 299.

You can also insert a file into an active document by dragging the file from the viewing pane or the Tray docker to the active
document.

You can also insert a file into an active document by right-clicking the file in the viewing pane and choosing an import command.

You can also insert multiple selected files.

To check, purchase, and replace a comp image

1 Inyour document, click a comp image, and click the Open comp source button on the toolbar that appears below the comp image.
2 On the website of the online content provider, check the copyright and usage restrictions for the image, and purchase it if necessary.
3 Inyour document, select the comp image, and click the Replace comp button on the toolbar that appears below the comp image.
4

Navigate to the purchased image, and click Import.
=<

Transformations, such as scaling, rotating, and resizing, that were applied to the comp image are preserved in the final image.
However, effects, such as envelopes, distortions, perspective, as well as bitmap effects and adjustments, are not preserved.

/
J
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You can also access the Open comp source and Replace comp commands by right-clicking a comp image.

To view a list of all comp images in a document

* Open a document, and do one of the following:
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* Click File » Print, click the Preflight (Issues) tab, and click Some images may be subject to copyright and usage restrictions.

* Click File » Document properties.

/.
N
N

u)

When you export a document to the Adobe lllustrator (Al), Scalable Vector Graphics (SVG), HTML, or PDF file format, you can view a
list of all comp images in the preflight summaries.

Installing fonts
You can install the fonts that you find, and you can install font families.

For information about finding fonts, see “To browse for content ” on page 108 and “To search for content” on page 109.

To install fonts

1 Click File P Search Content to open the Get More docker, and click CONNECT.
2 Find the font that you want to install.
3 Do one of the following:

* In the viewing pane, right-click the font thumbnail, and click Install.

A check mark appears in the lower-right corner of the font thumbnail to show that the font is installed.
* To install a font family, right-click the font thumbnail, and click Install font family.

=

To install a font from the Content Exchange collection, you must sign in with your Corel.com account to authenticate your product.
/.
Cs
To uninstall a font, right-click the font thumbnail, and click Uninstall.

You can also use Corel Font Manager to install or download online fonts. Installed fonts become available to all applications on your
computer. Downloaded fonts can be used only in CorelDRAW Graphics Suite.

Managing content
You can organize your content by using trays or by adding content files to specific folders on your computer.

A tray is useful for gathering content from various folders. While the files are referenced in the tray, they actually remain in their original
location. You can add and remove content from the tray. The tray is shared between CorelDRAW, Corel PHOTO-PAINT, and Corel CONNECT.
You can also open files from the tray to preview them more easily.

You can rename trays to give them meaningful names. When working with multiple trays, you can close some trays temporarily to avoid
clutter. You can easily reopen a tray when you need it. In addition, you can load a tray file that is not listed among the available trays. You
can delete a tray at any time.

To add content to a tray
1 Click File P Search Content to open the Get More docker, and click CONNECT.

2 Search or browse for content.

3 Select one or more thumbnails in the viewing pane, and drag them to the tray.

If you want to open a file from the tray, double-click its thumbnail.
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You can also drag content from a folder on your computer to the tray.

To add content to a folder

* Select one or more thumbnails in the viewing area, and drag them to a folder in the Favorite folders or Folders pane, or any other
folder on your computer.

Vs
«
N
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You can drag content from the tray to a folder.

To remove content from a tray

Select one or more thumbnails in the tray, and click the Remove from tray button | XI'

To create a tray

Click the Add new tray button in the lower-right corner of the tray pane.

By default, trays are saved to the My Documents\Corel\Corel Content\Trays folder.

/
J
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You can email trays that contain only online content.

To work with trays

To Do the following

Select a tray Click the tray tab.

Rename a tray Right-click the tray tab, click Rename, and type a new name.
Open a tray Click the All trays arrow, and click a tray.

An open tray has a check mark beside its name.

Close a tray Right-click the tray tab, and click Close.

Load a tray file Click the All trays arrow, click Open tray file, and navigate to the
tray file.

Navigate through multiple trays Holding down Ctrl, press Tab.

Delete a tray Right-click the tray tab, and click Delete.
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You can also close and delete a selected tray from the All trays menu.

Syncing trays with OneDrive

You can sync your trays with OneDrive and have access to your content from other computers or mobile devices. You must have a OneDrive
account to use this feature. After you sign in, you can see all your OneDrive folders in the Libraries pane in the Get More docker and view
their content in the viewing pane.

When you delete files from the trays, the files are also deleted from OneDrive when the trays are synced.

A Libraries (i ]
" Flickr*
" iStock®
*| f@a OneDrive
Apps
Documents

Pictures
Public

After you sign in, your OneDrive folders appear in the Libraries pane.

Trays are stored in My Documents\Corel\Corel Content\Trays. Each tray is stored as a separate folder. If the trays have never been synced
with OneDrive, each tray folder contains shortcuts to the files that have been added to the tray, while the actual files remain in their original
location. However, when you sync the trays with OneDrive, all files added to the trays are copied from their original location to the respective
tray folder.

When you sync trays with OneDrive, the synced files appear in the following OneDrive folder: OneDrive\Apps\Corel\Trays.

To sync trays with OneDrive
1 Click File » Search Content to open the Get More docker, and click CONNECT.
2 Click OneDrive in the Libraries pane.

3 Sign in when prompted.

The first time you sign in, you are asked to grant Corel Cloud Service access to your account. You can always change this setting by
logging into OneDrive online and specifying which applications have access to your account.

4 When asked whether you want to enable Tray Sync, click Yes.

5 Make sure that the Enable Tray Sync with OneDrive on this computer check box is enabled, and choose an option from the Sync
frequency list box.

Your OneDrive folders and content appear in the viewing pane.
You can also

Upload files to OneDrive Drag the files from the viewing pane or from the desktop to a
OneDirive folder.

You can also drag files to a tray. If the trays are synced, the files in
the tray are automatically uploaded to OneDrive.
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You can also

Import files from OneDrive into your document Select the file in the viewing pane, and click the Import button
G, or drag the file to an open CorelDRAW or Corel PHOTO-PAINT

document.

Remove files from a synced OneDrive folder Select the file in the tray, and click the Remove from tray button
e}
When the tray is synced, the file is removed from the synced
location in OneDrive.

If you delete a file from a synced OneDrive folder, the file from the
local tray folder is moved to the Recycle Bin when the trays are
synced.

Access OneDrive online In the viewing pane, right-click a OneDrive file or folder, and
choose Open source location from the context menu.

OneDrive opens in a browser, where you can manage your
OnebDrive files and folders.

View the properties of a file in a OneDrive folder Right-click the file, and then click Properties.

View the properties of a OneDrive folder Right-click an empty space in the viewing pane, and then click
Properties.

Sign out of OneDrive In the Libraries pane, click the Configure content libraries button

o, and click Sign out in the OneDrive area.

If trays are syncing and there is a conflict between two files with the same name, both files are kept, and a number is appended to
the name of the second file.

If you do not enable Tray Sync, you can still see your OneDrive folders in Corel CONNECT and upload or download files.

u)
A

The tray tab icons indicate the sync status of the tray: offline Q error LA) syncing C)f} or synced d

You can enable and disable Tray Sync directly from the Tray docker by clicking the All trays arrow in the lower-left corner and then
clicking Synchronize with » OneDrive.

Content types

Content types include fonts, clipart, photos, interactive frames, vector patterns, bitmap patterns, photo frames, image lists, and others.
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Sample fonts

Loremipsum  Lorem ipsum

Sample clipart

Sample photos

Sample interactive frames

Sample vector patterns
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Sample photo frames

. { .
By 1 o R s, ]
« Q | B4 -
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Touch and Surface Dial

This section includes the following topics:
e "Using touch” (page 121)
e “Using Microsoft Surface Dial” (page 123)

For information about using a pen and stylus with CorelDRAW, see “Using pressure-sensitive pens and devices” on page 161.

Using touch

CorelDRAW provides touch gesture support, a Touch workspace, and automatic workspace switching to help you make the most of your
touch-enabled device.

Gestures

You can use common gestures on your touchscreen device to scroll, zoom, and pan in a document as well as access tools grouped in flyouts.
The following table describes how to complete common tasks using touch gestures.

To Do the following...

Scroll in a document Tap the screen with two fingers and drag in the direction you want
to scroll.

Zoom in and out Using two fingers, pinch outwards to zoom in and pinch inwards
to zoom out.

Zoom and pan simultaneously Using two fingers, pinch outwards or inwards while dragging in

the direction you want.

Choose a tool located in a flyout In the toolbox, tap a flyout button, and tap the tool you want.

Touch workspace

Optimized for touch-enabled devices, the Touch workspace is ideal for field work and sketching. It allows you to complete your tasks by
using touch, dial, and a stylus, without needing a mouse or keyboard.
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The Touch workspace has streamlined user interface (Ul) that shows you only the tools and commands that you are most likely to use when
using a tablet. In comparison to the other available workspaces, the Touch workspace features the following changes:

* Buttons and other Ul elements are bigger to be touch-friendly.

* The toolbox is modified to include only tools you are likely to use often.

* The toolbox lets you access Undo and Redo commands as well as Copy, Paste, and Delete.

The menu bar is no longer at the top of the main window. You can access menu commands by clicking the Menu button in the lower-
left corner of the status bar.

* The status bar lets you quickly change the zoom level as well as access commonly used commands and dockers.
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The Touch workspace in Core[DRAW

Switching between Touch and Desktop workspaces

Tablet mode is a Windows feature that optimizes the Ul for touch-enabled devices. Usually, Tablet mode is activated when you detach a
tablet from its base. When a tablet is attached to its base, it is in Desktop mode. On Windows 10, CorelDRAW automatically switches to the
Touch workspace when Tablet mode is enabled. When Tablet mode is disabled, the application switches to a desktop workspace. You can

choose which workspace to use in Desktop mode and which workspace to use in Tablet mode. You can also turn off automatic workspace
switching.

In addition, you can show and hide the rulers for Desktop mode and Tablet mode independently to suit your workflow. For more
information, see “To show or hide the rulers for Desktop and Tablet mode” on page 536.

122 | CorelDRAW 2017 User Guide



Similarly to other workspaces, the Touch workspace can be selected from the Window » Workspace menu.

To set options for switching between Tablet mode and Desktop mode

1 Click Tools P Options.
2 In the Workspace list of categories, click Tablet Mode.
3 Perform a task from the following table.

To

Turn on or off automatic workspace switching when changing
between Desktop and Tablet mode

Set the workspace for Tablet mode

Set the workspace for Desktop mode

To choose the Touch workspace
* Click Window P Workspace » Touch P Touch.

Using Microsoft Surface Dial

Do the following...

Enable or disable the Auto-switch between Tablet and Desktop
workspaces check box.

Automatic workspace switching is not available for Windows 8 or
Windows 7. To switch to the Touch workspace, you must choose it

manually (Window P Workspace).

Choose a workspace from the Tablet mode list box.

Choose a workspace from the Desktop mode list box.

CorelDRAW lets you take advantage of the Microsoft Surface Dial, a new tool that can help you focus on your creative tasks. Especially useful
in combination with a stylus, the Surface Dial allows you to zoom in and out quickly as well as undo and redo actions as you're designing.

The Surface Dial can help you zoom in and out as well as undo actions while you’re designing.
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For information about setting up your Surface Dial, see the manufacturer’s instructions.

To zoom using a Surface Dial
1 Press down the Surface Dial to show the onscreen menu.
2 Rotate the Surface Dial to select Zoom on the onscreen menu, and click.
3 Do one of the following:
* To zoom in, rotate the Surface Dial clockwise.
* To zoom out, rotate the Surface Dial counterclockwise.

To undo or redo actions using a Surface Dial
1 Press down the Surface Dial to bring up the onscreen menu.
2 Rotate the Surface Dial to select Undo on the onscreen menu, and click.
3 Do one of the following:
* To undo an action, rotate the Surface Dial counterclockwise.
* To redo an action, rotate the Surface Dial clockwise.
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Lines, shapes, and outlines

Working with lines, outlings, and DrUSNSTIOKES. ......... i e 127
DIAWING SNADES. ..ottt 165
N Yol gl o] o] <ol & TR TSP U PP UPPSRRP 177

Lines, shapes, and outlines | 125



126 | CoreIDRAW 2017 User Guide



T ——
CoreDRAW 2017

Working with lines, outlines, and brushstrokes

CorelDRAW lets you add lines and brushstrokes by using a variety of techniques and tools. After you draw lines or apply brushstrokes to
lines, you can format them. You can also format the outlines that surround objects.

CorelDRAW provides preset objects that you can spray along a line. You can also create flow and dimension lines in drawings.

This section contains the following topics:

e “Drawing lines” (page 127)

* "Drawing calligraphic and preset lines” (page 136)

e “Sketching naturally with intelligent stroke adjustment” (page 138)
e “Formatting lines and outlines” (page 143)

e "Adding arrowheads to lines and curves” (page 147)

e "Copying, converting, and removing outlines” (page 149)

e “Applying brushstrokes” (page 150)

*  "Applying brushstrokes that respond to pen pressure, tilt, and bearing” (page 151)
e “Spraying objects along a line” (page 153)

e “Drawing connector and callout lines” (page 155)

e "Drawing dimension lines” (page 158)

e "Using pressure-sensitive pens and devices” (page 161)

You can draw lines by using shape recognition. For more information, see “Drawing by using shape recognition” on page 174.

You can also draw lines with precision by using object coordinates. For more information, see “Using object coordinates to draw and modify
objects” on page 236.

Drawing lines

A line is a path between two points. Lines can consist of multiple segments, and the line segments can be curved or straight. The line
segments are connected by nodes, which are depicted as small squares. CorelDRAW provides various drawing tools that let you draw curved
and straight lines, and lines containing both curved and straight segments.

Freehand and Polyline tools

The Freehand 'i;w_ and Polyline é tools let you draw freehand lines as if you were sketching on a sketchpad. If you make a mistake while

drawing freehand curves, you can erase the unwanted part immediately and continue drawing. When drawing straight lines or segments,
you can constrain them to straight vertical or horizontal lines.
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The Freehand tool lets you control the smoothness of the curved line you are drawing as well as add segments to an existing line. However,
the Polyline tool is easier to use for quickly drawing a complex line that consists of alternating curved and straight segments.

In addition to drawing freehand lines and straight segments, you can use the Polyline tool to draw circular arcs.

You can choose settings to control how the Freehand and Polyline tools behave. For example, you can change the default smoothness of a
curved line that you've created with these tools.

2-point line tool

You can draw straight lines by using the 2-point line tool. This tool also allows you to create straight lines that are perpendicular or tangent
to objects.

Bézier and Pen tools

The Bézier f and Pen @ tools let you draw lines one segment at a time by placing each node with precision and controlling the shape

of each curved segment. When using the Pen tool, you can preview the line segments you are drawing.

You can draw lines with multiple segments by using the Bézier tool and clicking each time you want the line to change direction.

&
| Q | :
You can draw curves by using the Bézier tool and dragging the control handles at the ends of the Bézier curve.

B-spline tool

By using control points, you can easily shape a curved line and draw B-splines, which are typically smooth, continuous curved lines. B-splines
touch the first and last control points and are pulled by the points in between. However, unlike the nodes on Bézier curves, control points
don't let you specify the points through which a curve passes when you want to align a curve with other drawing elements.

The control points that touch the line are referred to as “clamped.” Clamped control points function as anchors. The control points that pull
the line but do not touch it are referred to as “floating.” The first and last control points are always clamped on open-ended B-splines. The
points in between float by default, but you can clamp points if you want to create cusps or straight lines within the B-spline. You can edit
completed B-splines by using the control points.
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The path of a B-spline curve is determined by the control points you set.

3-point curve tool

The 3-point curve nﬂ: tool lets you draw simple curved lines by specifying their width and height. Use this tool to create arc shapes quickly

without manipulating nodes.

You can draw a curved line by specifying its width (left), and then specifying its height and clicking the page (right).

Smart drawing tool
The Smart drawing tool .-f|& lets you use shape recognition to draw straight and curved lines. For more information, see “Drawing by using
shape recognition” on page 174.

Using nodes and control handles

Some lines have nodes and control handles that you can manipulate to shape lines as you draw. For information about node types, see
"Using curve objects” on page 178.

Hiding the bounding box

When drawing lines by using the curve tools, you can hide the bounding box that is displayed around the lines once they are drawn. The
curve tools include the Freehand tool, the 2-point line tool, the Bézier tool, the Artistic media tool, the Pen tool, the B-Spline tool, the
Polyline tool, and the 3-point curve tool.
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You can hide the bounding box to make drawing artistic media strokes in quick succession more fluid.

To draw a line by using the Freehand tool

1 -+

In the toolbox, click the Freehand tool e

2 Perform a task from the following table.

To Do the following
Draw a curved line Click where you want to start the curved line, and drag.
Draw a straight line Click where you want to start the line, and then click where you

want the line to end.

Control the smoothness of a curved line Type a value in the Freehand smoothing box on the property bar.
Higher values produce smoother curves.

Reposition a line Hold down both the left and right mouse buttons, and drag the
line to a new position.

Place a copy of a line in the drawing Hold down the right mouse button, and drag the line to a new
position. Click Copy here.

Add line segments to an existing line Click the end node of a selected line, and click where you want the
new segment to end.

Create a closed shape from two or more connected lines In a line that contains two segments, click the end node, and then
click the start node.

C=

You can constrain a line created with the Freehand tool to a predefined angle, called a constrain angle, by holding down Ctrl while
you drag. This feature is useful for drawing straight vertical and horizontal lines. For information about changing the constrain angle,
see "To change the constrain angle” on page 272.

You can erase a portion of a curved freehand line by holding down Shift and dragging backward over the line before releasing the
mouse button.
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To draw a line by using the Polyline tool

T Inthe toolbox, click the Polyline tool é .

2 Do one of the following:
* To draw a straight segment, click where you want to start the line segment, and then click where you want to end it.
* To draw a curved segment, click where you want to start the segment, and drag across the drawing page.
You can add as many segments as you want and alternate between curved and straight segments.

3 Double-click to end the line.

You can also

Reposition a line while drawing Hold down both the left and right mouse buttons, and drag the
line to a new position.

Place a copy of a line in the drawing Hold the right mouse button, and drag the line to a new position.
Click Copy here.

C=

v

You can close an open object by clicking the Close curve button + )¥ on the property bar.

To draw an arc by using the Polyline tool

T Inthe toolbox, click the Polyline tool é .

2 Click in the drawing window, and then release the mouse button.

w

Hold down Alt, and move the pointer to create an arc.

IN

Do one of the following:
* Click to finish the arc, and release Alt to return to freehand drawing.
* (lick to finish the arc, and, without releasing Alt, move the pointer to draw another arc.

Double-click to end the line.

/.
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You can hold down Ctrl in conjunction with Alt to constrain the arc to 15-degree increments or another predefined angle, called a
constrain angle. For information about changing the constrain angle, see “Constraining objects” on page 272.

To draw a straight line by using the 2-point line tool

T n the toolbox, click the 2-point line tool /

2 Point to where you want to start the line, and drag to draw the line.
As you drag, the length and angle of the segment appears in the status bar. If you're adding to a line, the total length for all segments
also appears.

To draw a perpendicular line

1 In the toolbox, click the 2-point line tool /
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3

On the property bar, click the Perpendicular 2-point line ':Q- button.

Click the edge of an object, and drag to where you want the line to end.

If you want to draw a line that is perpendicular to two objects, drag to the edge of the second object, and release the mouse button
when the perpendicular snap point appears.

To extend the line beyond the second object, hold down Ctrl when the perpendicular snap point appears, and drag to where you want
the line to end.

—¢

This procedure cannot be used for drawing a line that is perpendicular to the baseline of a text object.

You can also drag from an existing curve to draw a perpendicular line.

Drawing perpendicular lines

To draw a tangent line

1

2

In the toolbox, click the 2-point line tool /

On the property bar, click the Tangential 2-point line button g

Click the edge of a curved segment in an object, and drag to where you want the tangent line to end.

If you want to draw a line that is tangent to two objects, drag to the edge of the second object, and release the mouse button when the
tangent snap point appears. When the quadrant snap point coincides with tangent snap point, the quadrant snap point appears.

To extend the line beyond the second object, hold down Ctrl when the tangent snap point appears, and drag to where you want the line
to end.

=4

The Tangential 2-point line mode can be used for drawing the sides of the cylinder.
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To draw a line by using the Bézier tool
T n the toolbox, click the Bézier tool /:f

2 Do one of the following:
* To draw a curved segment, click where you want

Drawing tangent lines

to place the first node, and drag the control handle to where you want to place the

next node. Release the mouse button, and drag the control handle to create the curve.

* To draw a straight segment, click where you want to start the line segment, and click where you want to end it.

You can add as many segments as you want.

3 Press the Spacebar to finish the line.

You can also

Draw a curved segment followed by a straight segment

Draw a straight segment followed by a curved segment

Change curve angle to preset increments as you draw

To draw a line by using the Pen tool
T n the toolbox, click the Pen tool @ .

2 Do one of the following:
* To draw a curved segment, click where you want

Draw a curved segment, double-click the end node, and click where
you want the straight segment to end.

Draw a straight segment. Click the endpoint of the segment, drag
to where you want, and release the mouse button. Drag to draw a
curve.

While holding down Ctrl, drag a control handle.

to place the first node, and drag the control handle to where you want to place the

next node. Release the mouse button, and drag the control handle to create the curve you want.

* To draw a straight segment, click where you want to start the line segment, and click where you want to end it.

You can add as many segments as you want and alternate between curved and straight segments. For more information about
alternating curved and straight segments, see “To draw a line by using the Bézier tool” on page 133.

3 Double-click to finish the line.
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You can also

Preview a line while drawing Enable the Preview mode button in the property bar. Click on the
drawing page, and release the mouse button. Move the mouse,
and click to finish the line.

Add a node to a line Enable the Automatically add or delete nodes button @‘_{ on the
property bar. Point to where in the line you want to add a node,

and click when the pointer changes to the Add nodes state @_l_.

Delete a node from a line Point to a node, and click when the pointer changes to the Delete
nodes state @_.

To draw a B-spline
T Inthe toolbox, click the B-spline tool R .

Click where you want to start the line.

Click to set as many control points as you need to shape your line.

Control points float by default, but you can clamp control points to the line by pressing V while clicking.
4 Double-click to finish the line.

Pressing Esc cancels the line instead of finishing it.

You can also
Reshape the line by using control points Select the line by using the Shape tool 'ﬁv and reposition the

control points to reshape the line.

Float a control point Select the line by using the Shape tool '{v click a clamped

control point, and click the Make control point floating button

g,
/\ on the property bar.

Clamp a control point Select the line by using the Shape tool 'Q‘, click a floating control

point, and click the Make control point clamped button /{ on
the property bar.
Add a control point Select the line by using the Shape tool '{v and double-click
along a control line.
Delete a control point Select the line by using the Shape tool Q‘, and double-click the

control point that you want to delete.
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You can also

Select multiple control points Select the line by using the Shape tool '{v and hold down Shift

while you click on the control points that you want to select.

If you add to a B-spline by selecting the first or last control point, the clamped control point automatically changes to a floating
control point as you draw the new portion of the line.

s
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You can also add control points while you draw a B-spline by pressing Spacebar instead of clicking.

To draw a curve by using the 3-point curve tool

1 In the toolbox, click the 3-point curve tool uﬂ:

2 Click where you want to start the curve, and drag to where you want the curve to end.

3 Release the mouse button, and click where you want the center of the curve to be.

You can also
Draw a circular curve Hold down Ctrl while dragging.
Draw a symmetrical curve Hold down Shift while dragging.

To set options for the Freehand and Bézier tools
1 Click Tools » Options.

2 In the Workspace list of categories, click Toolbox, and then click Freehand/Bézier tool.
3 Move the Freehand smoothing slider to set the default smoothness for curved lines.

Higher values produce smoother curves.

2
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N
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Double-click the Freehand or Bézier tool to display the Freehand/Bézier page in the Options dialog box.

To hide the bounding box when using curve tools
1 In the toolbox, click one of the following curve tools:

* Freehand

* 2-point line

* Bézier

* Artistic Media

* Pen

* B-Spline

* Polyline
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* 3-point curve

2 Click the Bounding box button " on the property bar.

iR
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When you hide the bounding box while working with one curve tool, the bounding box remains hidden for all curve tools. For
example, if you hide the bounding box when using the Freehand tool, it remains hidden when you switch to the Bézier tool.

)
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You can also hide the bounding box by clicking Tools » Options, clicking Display in the Workspace list of categories, and then
enabling the Hide bounding box for curve tools check box.

Drawing calligraphic and preset lines

CorelDRAW lets you simulate the effect of a calligraphic pen when you draw lines. Calligraphic lines vary in thickness according to the
direction of the line and the angle of the pen nib. By default, calligraphic lines appear as closed shapes drawn with a pencil. You can control
the thickness of a calligraphic line by changing the angle of the line you draw in relation to the calligraphic angle you choose. For example,
when the line you draw is perpendicular to the calligraphic angle, the line is at the maximum thickness specified by the pen width. Lines
drawn at the calligraphic angle, however, have little or no thickness.

A calligraphic pen allows you to draw lines of various thicknesses.

CorelDRAW lets you create pressure-sensitive lines which vary in thickness. For more information, see “Applying brushstrokes that respond to
pen pressure, tilt, and bearing” on page 151.
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A flower drawn by using three different artistic media lines: calligraphic lines (left),
pressure-sensitive lines of variable thickness (center), and flat preset lines (right).

CorelDRAW provides preset lines that let you create thick strokes in a variety of shapes. After you draw a calligraphic or preset line, you can
apply a fill to it as you would to any other object. For information about applying fills, see “Filling objects” on page 327.

To draw a calligraphic line
T n the toolbox, click the Artistic media tool (1)

2 Click the Calligraphic button @ on the property bar.

Type a value in the Calligraphic angle box on the property bar.

4 Drag until the line is the shape you want.

You can also
Set the width of the line Type a value in the Stroke width box on the property bar.

Smooth the edges of the line Type a value in the Freehand smoothing box on the property bar.

Click the Scale stroke with object IEl button on the property bar.

R

Apply transformations to line thickness when scaling
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The width you set is the maximum line width. The angle of the line you draw in relation to the calligraphic angle determines the line's
actual width.

To draw a preset line

1 In the toolbox, click the Artistic media tool %

2 Click the Preset button N on the property bar.

3 Choose a preset line from the Preset stroke list box.

4 Drag until the line is the shape you want.
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You can also

Set the width of the line Type a value in the Stroke width box on the property bar.
Smooth the edges of the line Type a value in the Freehand smoothing box on the property bar.
Apply transformations to line thickness when scaling ik the Seale ctroke with ahiect i+ H

Click the Scale stroke with object El button on the property bar.

B
/
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You can also choose preset lines from the Artistic media docker. You can open the Artistic media docker by clicking Effects »
Artistic media.

Sketching naturally with intelligent stroke adjustment

The LiveSketch tool offers the simplicity and speed of freehand sketching combined with intelligent stroke adjustment and vector drawing.
As you sketch, CorelDRAW analyses the properties, temporal order, and spacial proximity of your input strokes, adjusts them, and converts
them into Bézier curves.

Perfect for quick sketches and drawings, the LiveSketch tool speeds up your workflow and allows you to focus on the creation process.
Instead of being preoccupied with nodes and handles and switching between tools, you can let your creativity flow and achieve the desired
result quickly and effectively. There is no need to scan your sketches and trace them any more. You can sketch out your design concepts and
ideas using vector curves right from the get-go.

Whether you have great sketching skills or you are just learning to sketch, CoreIDRAW can adjust your
strokes and help you quickly move your ideas from imagination to reality. Artwork by Andrew Stacey.

CorelDRAW supports the most common drawing styles: discrete overlapping strokes, folded strokes (scribbling back and forth across the
surface, with lines doubling back on each other), chicken scratch (drawing short lines rapidly one after the other to build long lines and large
forms).

138 | CorelDRAW 2017 User Guide



Strokes before (top) and after (bottom) stroke adjustment: discrete
overlapping strokes (left), folded strokes (middle), chicken scratch (right)

To make the most of the LiveSketch tool, use a stylus and customize CorelDRAW to fit your sketching style.

You can specify the time it takes to activate stroke adjustment after you draw one or more strokes. For example, if you set the timer to one
second and make a few strokes, stroke enhancement will take effect one second after you finish drawing the strokes. The timer creates a
temporal window within which the discrete strokes that you make are analysed and converted into curves. Experiment with the timer to find
a setting that best matches your sketching speed and style. Set a short delay time to create your curves right away and develop a sketching

cadence. Alternatively, increase the delay time to 5 seconds and take advantage of the live preview to see your input strokes and build upon
them.

7

/

With the timer set to 0 milliseconds (left), successive strokes are converted into discrete
curves. With the timer set to 1 second (right), successive strokes are joined into a single curve.

You can reset the timer and adjust the strokes before the specified time has elapsed. You can also delete strokes before they have been
adjusted.

As your composition progresses, you may want to re-draw existing lines to change their position and shape or simply to refine them.
CorelDRAW lets you modify existing curves by including them into your sketch as new input strokes. You can specify the width of the
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strokes and are readjusted; when you sketch outside the specified distance, your input strokes are added as new objects.

up-

editable area around previously drawn curves. When you sketch within this area, the existing curves are processed along with the other input

%
=

An existing stroke (left); A new stroke (in blue) is created within the proximity of

the existing stroke (middle),; The existing stroke is extended and readjusted (right.)

When you move the pointer inside the editable area of an existing
curve, the curve is highlighted to indicate that you can modify it.

If you need to sketch very close to existing lines or draw over strokes to reinforce them, you can disable proximity-based stroke adjustment

temporarily or permanently so that strokes are added as separate objects.

Disable proximity-based stroke grouping to keep your strokes as separate objects.

When you include an existing curve into a sketch, the resulting curve inherits the properties of the existing curve.
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A curve created with the Artistic Media tool (left); The new stroke drawn with the LiveSketch tool is within the proximity
threshold of the existing stroke (middle); The resulting stroke takes on the properties of the existing curve (right.)

At times, you may need to define the entire extent of a shape or an object with a single curve. It can be difficult, however, to maintain
smooth lines for a long distance or over a long curve without lifting the stylus off the tablet or releasing the mouse button. CorelDRAW can
help you work with continuous lines by creating a seamless curve from strokes that you draw within the specified time interval.

An example of an object created from strokes joined into a single curve.
Note that CoreIDRAW processes only the input strokes that are within the specified delay time, so you may have to adjust the timer
depending on your sketching speed.

As more and more of your sketch is laid down, and you start to improve the accuracy and appearance of the lines, you may need to erase
existing curves or portions of curves. For more information about erasing Bézier curves, see “To erase portions of an object” on page 205.

By default, CoreIDRAW shows a representation of the adjusted stroke while you are drawing. If you find the live preview too distracting, you
can hide it.
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In preview mode, CorelDRAW displays the adjusted stroke (in black) before the
delay time has elapsed and the input strokes (in blue) have been processed.

You can control the amount of smoothing applied to curves.

To sketch with the LiveSketch tool
T n the toolbox, click the LiveSketch K tool.

2 Adjust any of the settings on the property bar.
3 Sketch in the document window.

C=

You can also access the LiveSketch K’ tool by pressing S on your keyboard.

To set a delay before input strokes are adjusted

¢ Move the Timer slider.

—¢

By default, the delay is 1000 milliseconds or 1 second. The minimum delay is O milliseconds; the maximum is 5 seconds.

Clicking a different tool before the specified delay time has elapsed implements stroke adjustment.

)
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Press Enter to reset the timer and adjust the strokes before the delay time has elapsed.
Press Esc to delete an input stroke before it has been adjusted.

Setting a longer delay period gives you more time to manipulate your lines.

To readjust an existing curve

T Click the Include curves @ toggle button on the property bar to enable it.
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2 Move the Distance from curve slider to set the distance at which existing curves are included into a sketch as new input strokes.

3 Sketch over an existing stroke to modify it.
/.
C=
To disable proximity-based stroke adjustment temporarily, hold down Shift and make one or more strokes.

To disable proximity-based stroke enhancement permanently, click the Include curves @ toggle button on the property bar.

By default, the distance threshold is 5 pixels. The minimum value is O pixels; the maximum is 40 pixels.

To create a single curve from strokes

T Click the Create single curve \E button on the property bar to allow input strokes to be converted into one continuous line.

2 Sketch in the document window.
—¢

For best results, set a longer delay time. CorelDRAW processes only strokes that are within the specified delay time.

To show or hide a preview of the resulting curve

Click the Preview mode %\ button on the property bar.

To control curve smoothness

* Type a value in the Curve smoothing box on the property bar.

=4

Higher values produce smoother curves.

Formatting lines and outlines

Lines are treated the same way as outlines of closed shapes, such as ellipses and polygons. In some programs, outlines are known as strokes
or thick lines.

You can change the appearance of both lines and outlines by using the controls in the Outline section of the Object properties docker, the
Outline pen dialog box, and the property bar. For example, you can specify the color, width, and style of lines and outlines.

You can choose a corner style to control the corner shape in lines and choose a line cap style to change the appearance of a line’s endpoints.
By default, an outline is applied on top of an object’s fill, but you can apply it behind the fill, with the fill overlapping the outline. You can
also link the outline thickness to an object’s size so that the outline increases when you increase the object’s size and decreases when you
decrease the object’s size. In addition, you can set the outline to print on top of underlying colors, without removing them during printing.
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Different corner styles were applied to the upper and lower row of triangles. Different line caps were
applied to the lines in the upper-right corner. Arrowheads were applied to the lines in the lower-right corner.

You can set the miter limit to determine the corner shape in objects containing lines that meet at sharp angles. Corners with angles above
the miter limit are pointed (mitered); corners with angles below the miter limit are beveled (squared off).

In addition, you can specify the position of the outline by placing it outside or inside the object, or centering it so that it overlaps equally the
outside and the inside of an object. The effect of outline position options are more obvious with thick outlines.

You can specify the position of the outline. Outline options from left to right: Outside, Centered, Inside.

The default line and outline properties for each new object that you draw are as follows:

L]

hairline width

black color

solid line

square corner and line cap styles
centered outline

no arrowheads applied

outline applied on top of an object’s fill
outline not linked to an object’s size.

However, you can change any of these default line and outline properties at any time.

You can create calligraphic outlines. A calligraphic outline varies in thickness, creating the effect of a hand-made drawing.

Creating cuttable outlines

To create a cuttable outline for devices such as plotters, vinyl cutters and Print-Cut devices, you need to assign the appropriate predefined
color name (usually CutContour) that is specified by the device manufacturer.
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Note that cuttable outlines do not print when identified by the RIP or Print-Cut device. If you want to make the outlines printable, you can

use the Object » Shaping » Boundary command. For more information, see “To create a boundary around selected objects” on page
236.

To change the color of a line or an outline
1 Select a line or an object that has an outline.

2 Right-click a color on the onscreen color palette.

To specify line and outline settings

1 Select an object.

2 Click Window P Dockers P Object properties.

3 In the Outline section, type a value in the Width box.

If the Outline section is not displayed, click Outline.
If you want to change the color, open the color picker, and click a color.

4 Choose a line style from the Style box.

You can also

Change the units of measurement for the outline width Choose a unit of measurement from the Outline units box.
Set the miter limit Type a value in the Miter limit box.
Set the shape of corners Click one of the following buttons:

* Mitered corners II- — creates pointed corners
* Round corners II- — creates rounded corners

A
* Beveled corners ﬂ- — creates squared off corners

Set the appearance of endpoints in open paths Click one of the following buttons:

*Square cap m=== — creates square end shapes
*Round cap @== — creates rounded end shapes

* Extended square cap == — creates square end shapes that
extend the length of the line

Specify the outline position Click one of the following buttons:
* Outside outline jl — places the outline outside the object

* Centered outline _II — centers the outline along the object
edge
* Inside outline -Il — places the outline inside the object

Apply an outline behind an object’s fill Enable the Behind fill check box.

If this check box is not displayed, click the arrow button at the
bottom of the Outline section.
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You can also

Link the outline thickness to an object’s size Enable the Scale with object check box.

If this check box is not displayed, click the arrow button at the
bottom of the Outline section.

Set the outline to print on top of underlying colors during printing ~ Enable the Overprint outline check box.

If this check box is not displayed, click the arrow button at the
bottom of the Outline section.

Create a line style Click the Settings button mmm, and move the slider in the Edit line

style dialog box. By clicking the boxes to the left of the slider, you
can specify the placement and frequency of the dots in the new
line style you create. Click Add.

Edit a line style Choose a line style from the Style list box, and click the Settings
button mmm. Create a line style in the Edit line style dialog box,

and click Replace.
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You can also specify line and outline settings in the Outline pen dialog box. To access the Outline pen dialog box, double-click the
Outline icon @ on the status bar.

You can also change the outline width of a selected object by typing a value in the Outline width box on the property bar.

To create a calligraphic outline

1 Select an object.

2 Click Window P Dockers P Object properties.
3 In the Outline section, click one of the following buttons to set the shape of corners:
* Mitered corners
* Round corners
* Beveled corners
If the Outline section is not displayed, click Outline.
4 Type a value in the Stretch box to change the width of the pen’s nib.
If the Stretch box is not displayed, click the arrow button at the bottom of the Outline section.

The value range is from 1 to 100, with 100 as the default setting. Reducing the value makes square nibs rectangular and round nibs
oval, creating a more pronounced calligraphic effect.

(6,1}

Type a value in the Tilt nib box to change the orientation of the pen in relation to the drawing surface.

To reset the Stretch and Tilt nib values to their original values, click the Default button.

u)
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You can also create a calligraphic outline in the Outline pen dialog box. To access the Outline pen dialog box, double-click the
Outline icon @ on the status bar.

You can also adjust the Stretch and Angle values by dragging in the Nib shape preview box.
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To set the line and outline properties for new objects

1 Using the Pick tool, click on an empty space in the drawing window to deselect all objects.

2 Double-click the Outline icon @ on the status bar.

3 In the Change document defaults dialog box, enable the check boxes for the objects and text whose default settings you want to
change, and click OK.

4 Specify the settings you want in the Outline pen dialog box.

Adding arrowheads to lines and curves

Arrowheads let you enhance the starting points and endpoints of lines and curves. You can specify the attributes of an arrowhead with
precision. For example, you can define the exact size of an arrowhead as well as offset or rotate the arrowhead by a precise amount. You can
also flip arrowheads vertically and horizontally. You can save your specified attributes as arrowhead presets for later use.

® >
® >
® >
® <
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Arrowhead in its original form (1), resized (2), with offset of 6 0% along
the x-axis (3), flipped horizontally (4), and rotated at 90 degrees (5).

You can edit existing arrowhead presets, and you can create an arrowhead preset based on an existing one. You can also create an
arrowhead preset based on an object such as a curve or a closed shape. When you no longer need an arrowhead preset, you can delete it.

To add an arrowhead
1 Select a line or curve.
2 Open the Start arrowhead picker on the property bar, and click a line-ending shape.

3 Open the End arrowhead picker, and click a line-ending shape.
/.
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You can remove an arrowhead by choosing the No arrowhead preset from the Start arrowhead or End arrowhead picker.

You can also add arrowheads from the Outline pen dialog box or the Outline section of the Object properties docker.

To specify the arrowhead attributes of a line or curve

1 Using the Pick tool k , select a line or curve that has an arrowhead.

2 (Click Window P Dockers P Object properties.

3 In the Outline section, click the Arrowhead settings button mmm next to the Start arrowhead picker or the End arrowhead picker, and

click Attributes.
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If the Outline section is not displayed, click Outline. If the Arrowhead settings button is not displayed, click the arrow at the bottom of
the Outline section.

If you want starting and ending arrowheads to have the same size, offset, rotation angle, and orientation, enable the Share attributes
check box.

4 In the Arrowhead attributes dialog box, perform any of the tasks in the following table.

To Do the following

Specify the size of an arrowhead In the Size area, type a value in the Length or Width box.
If you want to create a nonproportional arrowhead, disable the
Proportional check box.

Offset an arrowhead In the Offset area, type values in the X and Y boxes.

Mirror an arrowhead In the Mirror area, enable the Horizontally or Vertically check box.

Rotate an arrowhead Specify an angle in the Rotation box.

Save custom arrowhead attributes as an arrowhead preset Enable the Save as arrowhead preset check box.

)

You can access the new arrowhead preset from the Start
arrowhead and End arrowhead pickers on the property bar.
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You can switch arrowheads from one end of a line or curve to another by clicking the Arrowhead settings button, and clicking
Swap.

You can remove an arrowhead from a line or curve by clicking the Arrowhead settings button and clicking None.

To edit an arrowhead preset

1

2

w
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Using the Pick tool k , select an object that has an arrowhead.

Click Window P Dockers P Object properties.

In the Outline section, click the Arrowhead settings button next to the Start arrowhead picker or the End arrowhead picker, and click
Edit.

If the Outline section is not displayed, click Outline. If the Start arrowhead picker is not displayed, click the arrow at the bottom of the
Outline section.

In the Arrowhead attributes dialog box, specify the attributes you want.
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You can create an arrowhead preset that is based on an existing preset. Click Arrowhead settings button, and click New. Then,
specify the attributes you want in the Arrowhead attributes dialog box, and type a preset name in the Save arrowhead area.

To delete an arrowhead preset, select the preset from the Start or End arrowhead picker, click the Arrowhead settings button, and
click Delete.

To create an arrowhead preset from an object

1
2

Select an object to use as an arrowhead.

Click Tools P Create P Arrowhead.
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3 In the Create arrowhead dialog box, type a value in the Length box or Width box.

If you want to create a nonproportional arrowhead, disable the Proportional check box, and type values in both the Length and Width
boxes.

Copying, converting, and removing outlines
CorelDRAW lets you copy outline properties to other objects.

You can also convert an outline to an object, and you can remove an outline. Converting an outline to an object creates an unfilled closed
object with the outline’s shape. You can apply fills and special effects to the new object.

To copy outline properties to another object

1 Using the Pick tool k , select the object that has the outline you want to copy.

2 With the right mouse button, drag the source object over the target object, to which you want to apply the outline.
A blue outline of the original object follows the pointer to the new object.

w

When the pointer changes to a crosshair pointer -4)— release the mouse button, and choose Copy outline here from the context menu.
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You can also use the Attributes eyedropper +//* tool to copy outline properties. For more information, see “To copy fill, outline, or
r

text properties from one object to another” on page 244.

You can also sample the color of an existing object and apply the sampled color to the outline of another object. For more
information, see “To sample a color” on page 315.

To convert an outline to an object
1 Select an object.

2 (Click Object P Convert outline to object.

The outline becomes an unfilled closed object independent of the original object’s fill. If you want to apply a fill to the new object, the fill
is applied to the area, which was the original object’s outline.

A star with an outline applied (left); the outline has been converted to an object
independent of the original fill (center); a fountain fill was applied to the new closed object.

7\

You can also convert an outline to an object by pressing Ctrl + Shift + Q.
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To remove the outline of an object
1 Select an object.

2 On the property bar, choose None from the Outline width list box.
/.
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You can also remove an object’s outline by selecting the object and right-clicking the No color swatch on the color palette.

Applying brushstrokes

CorelDRAW lets you apply a variety of preset brushstrokes, ranging from strokes with arrowheads to ones that are filled with rainbow
patterns. When you draw a preset brushstroke, you can specify some of its attributes. For example, you can change the width of a
brushstroke and specify its smoothness.

You can also create custom brushstrokes by using an object or a group of vector objects. When you create a custom brushstroke, you can
save it as a preset.

The above image was created by using many different brushstrokes and widths.

To apply a preset brushstroke

T n the toolbox, click the Artistic media tool (1)

2 (lick the Brush button :\ on the property bar.

3 Choose a brush category from the Category list box.
Choose a brushstroke from the Brushstroke list box.

Drag until the stroke is the shape you want.

You can also
Set the width of the brushstroke Type a value in the Stroke width box on the property bar.

Smooth the edges of the brushstroke Type a value in the Freehand smoothing box on the property bar.

Click the Scale stroke with object El i button on the property bar.

-

Apply transformations to brushstroke thickness when scaling
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If you have access to a brushstroke that isn't listed in the Brushstroke list box, you can apply it by clicking the Browse button on the
property bar and locating the brushstroke file.

You can also choose brushstrokes from the Artistic media docker. You can open the Artistic media docker by clicking Effects »
Artistic media.

To create a custom brushstroke

1 Select an object or a set of grouped objects.
In the toolbox, click the Artistic media tool %

3 Click the Brush button on the property bar.
Click the object or grouped objects.

Click the Save artistic media stroke button ﬂ on the property bar.

6 Type a filename for the brushstroke.
7 Click Save.

=4

Custom brushstrokes can be accessed from the property bar by choosing Custom from the Category list box. The custom
brushstrokes display in the Brushstroke list box.

To delete a custom brushstroke, choose Custom from the Category list box on the property bar, choose the brushstroke from the
i
Brushstroke list box, and click the Delete button m

Applying brushstrokes that respond to pen pressure, tilt, and bearing

You can apply brushstrokes that respond to pen pressure, tilt, and bearing provided your stylus or pen supports these features. Pen pressure
lets you vary the size of the brush nib. Pen tilt lets you vary the flatness of the brush nib, and pen bearing lets you vary the rotation of the
brush nib.

The Expression mode of the Artistic Media tool lets you vary brushstroke
appearance by using the pressure, tilt, and bearing of your stylus.
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You can use pen pressure, tilt, and bearing at the same time, or you can use only one or two of these features. For example, you can use pen
pressure to vary the size of the brush nib, but disable pen tilt so that the flatness of the brush nib does not change. You can set a fixed value
for pen tilt to flatten the nib. Disabling pen pressure lets you set a fixed nib size. Disabling pen bearing lets you use a nib of fixed rotation.

To apply a brushstroke that responds to pen pressure, tilt, and bearing

N

In the toolbox, click the Artistic media tool (1)

Click the Expression button é@ on the property bar.
3 Make sure the following buttons on the property bar are enabled:

. ¢ . . .
Pen pressure é:« — lets you vary the size of the brush nib. If you are using the mouse, press the Up arrow or Down arrow to
simulate changes in pen pressure and change the width of the stroke.

* Pen tilt éa — lets you vary the flatness of the nib

* Pen bearing é‘z" — lets you vary the rotation of the brush nib

I

Drag until the stroke is the shape you want.

You can also
Change the width of the stroke Type a value in the Stroke width box on the property bar.

Change the stroke width when scaling the object Click the Scale stroke with object El button on the property bar.

->
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The width you set represents the stroke’s maximum width. The amount of pressure you apply determines the actual size of the brush
nib.

You can use pen tilt and pen bearing to vary brushstrokes only if your stylus or pen supports these features.

To use a brush nib of fixed width, flatness, or rotation

T Inthe toolbox, click the Artistic media tool (1)

2 Click the Expression button é@ on the property bar.

3 Perform a task from the following table.

To Do the following...

Set the size of the brush nib Click the Pen pressure button éé on the property bar to disable

it. Type a value in the Stroke width box.

Flatten the brush nib by using a fixed value for pen tilt Click the Pen tilt button ée on the property bar to disable it. Type
a value in the Tilt angle box.

Use a value between 15 and 90 degrees.
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To Do the following...

Rotate the brush nib by using a fixed value for pen bearing Click the Pen bearing button érf" on the property bar to disable it.

Type a value in the Bearing angle box.

Spraying objects along a line

CorelDRAW lets you spray a series of objects in a line. Besides graphic and text objects, you can import bitmaps and symbols to spray along a
line.

You can control how a sprayed line appears by adjusting the spacing between objects, so they are closer or farther apart from each other.
You can also vary the order of objects in the line. For example, if you are spraying a series of objects that includes a star, a triangle, and a
square, you can change the spray order so that the square appears first, followed by the triangle and then the star. CorelDRAW also lets
you shift the position of objects in a sprayed line by rotating them along the path or offsetting them in one of four different directions:
alternating, left, random, or right. For example, you can choose a left offset direction to align the objects you spray to the left of the path.

You can also create a new spray pattern with objects of your own.

- &
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Objects sprayed along a curved line (left). The objects and line were edited after the objects were sprayed (right).

To spray a pattern
T In the toolbox, click the Artistic media tool "b

2 (Click the Sprayer button ﬁa on the property bar.

3 Choose a spray pattern category from the Category list box on the property bar.
Choose a spray pattern from the Spray pattern list box on the property bar.

Drag to draw the line.

You can also

Adjust the number of objects sprayed at each spacing point Type a number in the top box of the Images per dab and image
spacing D# 1 ¥ 4 box on the property bar.

Adjust the spacing between dabs Type a number in the bottom box of the Images per dab and
image spacing G0 | 25.4 ¥ 4 box on the property bar.
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You can also

Set the spray order Choose a spray order from the Spray order list box on the property
bar.
Adjust the size of spray objects Type a number in the top box of the Size of sprayed objects box

on the property bar.

Increase or decrease the size of the spray objects as they progress Type a number in the bottom box of the Size of sprayed objects
along the line box on the property bar.

Apply transformations to spray line thickness when scaling Click the Scale stroke with object El button on the property bar.

R

Increasing the value for the size of spray objects along the line causes objects to become larger as they are distributed along the path.

Spray patterns that have more complex objects use more system resources. CorelDRAW requires more time to produce lines when
complex objects are used, and these objects increase the file size. Using symbols for each group in the list can help reduce file size
and ease the demands on your system. For more information about creating symbols, see “Working with symbols” on page 291.

u)
A

You can also choose spray patterns from the Artistic media docker. You can open the Artistic media docker by clicking Effects P
Artistic media.

To rotate the lines that you spray
1 Select the spray pattern that you want to adjust.

N

Click the Rotation button "D on the property bar.

w

Type a value between 0 and 360 in the Angle box on the property bar.

If you want each object in the spray to rotate incrementally, enable the Use Increment check box and type a value in the Increment box.
4 Enable one of the following options:

* Relative to path — rotates objects in relation to the line

* Relative to page — rotates objects in relation to the page

5 Press Enter.

To offset the lines that you spray
1 Select a spray pattern.

N

Click the Offset button Uen on the property bar.

w

Enable the Use offset check box to offset objects from the path of the line sprayed.
If you want to adjust the offset distance, type a new value in the Offset box.

4 Choose an offset direction from the Offset direction list box.

If you want to alternate between the left and right of the line, choose Alternating.

To create a new spray pattern

1 Click Effects P Artistic media.
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Select an object, a set of grouped objects, or a symbol.

Click the Save button on the Artistic media docker.

Click OK.

2

3

4 Enable Object sprayer.

5

6 Type a filename in the Filename box.
7

Click Save.
=&

Spray patterns are saved as CorelDRAW (CDR) files and can be accessed by choosing Custom from the Category list box on the
Artistic media property bar, and choosing a spray pattern from the Spray pattern list box.

To delete a custom spray pattern, select the spray pattern from the Spray pattern list box on the property bar, and click the Delete
il
button m .

Drawing connector and callout lines

You can draw connector lines between objects. Objects stay connected by these lines even when you move one or both objects. Connector
lines, which are also known as “flow lines”, are used in technical drawings such as diagrams, flowcharts, and schematics. For information
about drawing flowchart shapes, see “Drawing predefined shapes” on page 173.

There are three types of connector lines that you can draw. You can draw a straight connector line. You can also draw right-angle connector
lines with a sharp corner or a rounded corner. You can edit connector lines by moving, adding, or deleting segments.

Using the controls on the property bar, you can modify the width and style of a connector line as well as apply arrowheads. For more
information, see “Formatting lines and outlines ” on page 143. You can also change the color of connector lines.

Lorem
Righr-angle Lorem

connector line g I_J

DT CJ/

When you move objects, their connector lines remain attached.

Straigh
connector line

You can draw callout lines that label and draw attention to objects.
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Examples of callouts

To use connector and callout lines with precision, you need to snap them to specific nodes in objects. For more information about snapping
and snapping modes, see “Snapping objects” on page 251.

To draw a connector line between two or more objects

1 In the toolbox, click the Straight-line connector tool button, and then click one of the following:

* Straight-line connector tool '\. — to create a straight connector line at any angle
* Right-angle connector tool | — to create a connector line containing vertical and horizontal segments at right angles

* Rounded right-angle connector tool ! — to create a connector line containing vertical and horizontal elements at rounded right

angles

2 Drag from a node on one object to a node on another object.

You can also

Move a horizontal segment in an angled connector line Using the Shape tool 'ﬁ‘, select a connector line, and drag the

middle node on the segment that you want to move.

Move an end point of an angled connector line Using the Shape tool '{‘, drag an end node along the edge of

the object.

Add a segment in an angled connector line Using the Shape tool '{\' drag a corner node.

Delete a segment in an angled connector line Using the Shape tool '{V drag a corner node over the closest

corner node.

To change the direction of a connection line

T Inthe toolbox, click the Edit anchor tool Q
Click the anchor point from which you want to change the connector line direction.
On the property bar, click the Adjust anchor direction button h

4 In the Adjust anchor direction box, type one of the following values:
* 0 — directs the connector line to the right
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* 90 — directs the connector line straight up
* 180 — directs the connector line to the left
* 270 — directs the connector line straight down

=

You can change the direction of only right-angle connector lines.

To add an anchor point to an object
T Inthe toolbox, click the Edit anchor tool |:|
N

2 Double-click anywhere on an object to add the anchor point.

=

By default, anchor points that you add to an object are not available as snap points for a connector line when the object is moved
around in the drawing. To make an anchor point available as a snap point, select it with the Edit anchor tool, and click the Auto

anchor button ‘ on the property bar.

By default, the position of the anchor point is calculated relative to its position on the page. You can set the anchor point position
relative to the object that it is attached to, which is useful if you want to set anchor points in the same relative position in multiple

objects. To set the anchor point position relative to the object, select the anchor point with the Edit anchor tool l_T_' On the
»

property bar, click the Relative to object button ~H and type the coordinates in the Anchor position box.

To move or delete an anchor point
To Do the following

Move the anchor anywhere along the perimeter of an object Using the Edit anchor tool m drag the anchor point to another

point on the perimeter.
Move the anchor to the middle of an object Drag the anchor point to any point inside the object.

Delete an anchor On the property bar, click the Delete anchor button ‘Q

To set a connector line to flow around objects

1 Using the Pick tool k , select the object to which the connector line is attached.

2 (Click Window P Dockers P Object properties.
3 In the Object properties docker, click Summary to display additional options.

4 Enable the Wrap connector line check box.

=¢

To flow around an object, a connector line must be attached to the object by at least one end.

Working with lines, outlines, and brushstrokes | 157



To add a text label to a connector line

1 In the toolbox, click one of the following tools.

* Straight-line connector tool '\.
* Right-angle connector tool |

* Rounded right-angle connector tool !

2 Double-click the connector line.
A text cursor appears.

3 Type the text.
=&

As you move the connector line, the text label remains attached to it.

To draw a callout

T 1n the toolbox, click the 3-Point callout tool /—

The 3-Point callout tool is located on the Dimension tools flyout.
Click where you want the first callout segment to start, and drag to where you want the first segment to end.
Click where you want the second segment to end.

A text cursor =i is displayed at the end of the callout line, indicating where to type a label for the object.

4 Type the callout text.

You can also
Change the callout shape Choose a shape from the Callout shape box on the property bar.

Change the distance between the text and the callout shape Type a value in the Gap box.
/.
Cs

If you want to edit the callout line and callout text independently of each other, as a line and a text object, you must first separate the
callout line from the callout text by clicking Object P Break callout apart.

Drawing dimension lines

You can draw dimension lines to indicate the distance between two points in a drawing or the size of objects. You can add several types of

dimension lines:

* Parallel dimension lines measure the actual distance between two nodes.

» \Vertical or horizontal dimension lines measure the vertical (y-axis) or horizontal (x-axis) distance between any two nodes.

* Angular dimension lines measure angles.

* Segment dimension lines measure the linear distance between the end nodes of a segment, or the linear distance between the two most
distant nodes in multiple segments. Segment dimension lines can also measure selected successive segments.
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Dimension lines from left to right: Angular, Horizontal, and Vertical

A\

You can set how dimension text and lines are displayed. For example, you can choose the unit of measurement, specify the position and

font of the dimension units, and add a prefix or suffix to dimension text. You can also set default values for all new dimension lines that you
create.

You can customize the extension lines on which dimension lines rest. You can specify the distance between the extension lines and the object

that is measured, and the length of the extension overhang. Extension overhang is the portion of the extension line that falls beyond the
dimension arrows.

Exrension overiang e ‘

Extensicn line -

Disrance from objecr ————p

You can customize dimension lines by specifying values for the extension overhang, extension line, and distance from object.

By default, dimension text is dynamic. If you resize the object to which a dimension line is attached, the dimension text is updated
automatically to display the new size. You can make the dimension text static, however, if necessary.

To be able to use dimension lines with precision, you need to snap them to specific nodes in objects. For more information about snapping

and snapping modes, see “Snapping objects” on page 251.

To draw a vertical, horizontal, or parallel dimension line
1 Do one of the following:

* To draw a parallel dimension line, click the Parallel dimension tool \/\ in the toolbox.

* To draw a vertical or horizontal dimension line, click the Horizontal or vertical dimension tool I

Click to place the starting point, and drag to where you want to place the endpoint of the dimension line.

Move the pointer to position the dimension line, and click to place the dimension text.

By default, dimension text is centered on the dimension line.
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To draw an angular dimension line

In the toolbox, click the arrow in the bottom-right corner of the Parallel dimension tool f button to open the Dimension tools

flyout, and click the Angular dimension tool | .

2 Click where you want the two lines that measure the angle to intersect, and drag to where you want the first line to end.
3 Click where you want the second line to end.

4 Click where you want the angle label to appear.

To draw a segment dimension line

In the toolbox, click the arrow in the bottom-right corner of the Parallel dimension tool f button to open the Dimension tools

flyout, and click the Segment dimension tool -_LII

2 Click the segment that you want to measure.

3 Move the pointer to where you want to position the dimension line, and click where you want to place the dimension text.

You can also

Measure the distance between the two most distant nodes in

X Using the Segment dimension tool -_LII marquee select the
multiple segments

segments, drag to position the dimension line, and click where you
want to place the dimension text.

Measure successive segments automatically Click the Automatic successive dimensioning button ]_'II on the

property bar, and marquee select the segments that you want to
measure. Drag to position the dimension line, and click where you
want to place the dimension text.

r 875" ~|».41 0"+:.252"|—,531 "~‘.232" A10"k-.410"

Segment dimension lines can be applied automatically to selected successive segments.

To set the display of dimension units
1 Select a dimension line.
2 On the property bar, choose options from the following list boxes:
* Dimension style — lets you choose fractional, decimal or standard dimension units
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* Dimension precision — lets you choose a level of precision for the measurements
* Dimension units — lets you choose the unit of measurement

You can also

Hide dimension units Click the Display units button m

Specify the position of dimension units Click the Text position button ril on the property bar, and click a

text position.

Change the point size and font of dimension units Select the dimension text by using the Pick tool k . On the

property bar, choose a font style from the Font list box, and type a
value in the Font size box.

Specify a prefix or suffix for dimension text Type a prefix or suffix in the Prefix or Suffix box on the property
bar.

Hide or show a leading zero with a dimension value Click the Leading zero button I‘ﬁ' on the property bar. (The

leading zero appears in dimension lines by default.)

Make dimension text static Click the Dynamic dimensioning button «xxo».

Most dimension line controls on the property bar become
unavailable. If you change the size of the object to which the
dimension line is attached, the dimension line text is not updated.

To set default properties for new dimension lines

T From the toolbox, double-click the Parallel dimension tool \/\ button.

The Dimension tool page of the Options dialog box appears.

2 Specify the dimension style, precision, and units, prefix, and suffix.

To customize extension lines
1 Select a dimension line.

2 Onthe property bar, click the Extension lines options button I

[e—>]

w

To specify the distance between the extension lines and the object, enable the Distance from object check box, and type a value in the
Distance box.

IN

To specify the length of the extension overhang, enable the Extension overhang check box, and type a value in the Distance box.

Using pressure-sensitive pens and devices

The following tools in CorelDRAW let you use the pressure of your pressure-sensitive pen, stylus, or other device: Artistic Media (Expression
mode), Eraser, Smear, Twirl, Attract, Repel, Roughen, and Smudge.
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In addition, you can vary brushstrokes by using pen tilt and pen bearing with the Artistic Media (Expression mode) tool, Eraser , Roughen
and Smudge tools. Note that pen tilt and pen bearing can be used only if your pen or stylus supports these features.

Pressure and pen settings

When you use a pressure-sensitive stylus or pen tablet with CorelDRAW, the amount of pressure that you apply controls the width of your
strokes. Each person uses a different strength or pressure level in a stroke, and you can set the application to match your stroke strength by
specifying pen settings. Proper pen settings are particularly useful if you have a light touch. If a light stroke leaves no trace, adjusting pen
settings can increase sensitivity for specific tools. Abrupt changes in the width your brushstrokes shows that you need to adjust your pen
settings on the Pen Settings page in the Options dialog box. Pen settings can be saved as presets to use later.

QOphions x

b Workspace Pen Settings
b Document
4 Global
Pen Settings
b Printing
Brimnap Effects
b Filters
Color

User Credentials

Apply at least three strokes with your stylus using a full range of pressure,
and click Save. =

Interface #® WinTab - installed
Real-Time I51:1-'I|.|:.- - installed

Users can choose between Real-Time Stylus, introduced with Windows 7, and WinTab
if both interfaces are available on their computers,

o

oK Cancel Help

You can adjust pen settings to match your stroke strength.

Tilt and bearing

Pen tilt lets you vary the flatness of the nib. If you do not want nib flatness to vary, you can disable pen tilt, and specify a fixed value for tilt
angle to determine the nib flatness. Pen bearing lets you use the direction in which the stylus is tilted to vary nib rotation. You can disable
pen bearing, and set a fixed value for the bearing angle to rotate the nib.

Real-Time Stylus (RTS) and WinTab

You can take full advantage of the pressure and tilt of your RTS-compatible pen tablet or device to control your brushstrokes. CorelDRAW
includes support for the Real-Time Stylus (RTS) interface, which was introduced with Windows 7. If you have a Wacom-compatible graphics
tablet or device, you can still use the WinTab interface for optimal results.
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To adjust pen settings

1 Click Tools » Options.

2 In the Global list of categories, click Pen Settings.

3 Using your stylus or digital pen, apply at least three strokes, building from the lowest to the highest pressure.

To save the settings as a preset, click Save.

To choose a pen tablet interface
1 Click Tools P Options.
2 In the Global list of categories, click Pen Settings.
3 Choose one of the following tablet options:
* WinTab — recommended for Wacom-compatible pen tablets or devices

* Real-Time Stylus — recommended for pen tablets or devices that use the RTS interface of Windows 7 and later versions

Working with lines, outlines, and brushstrokes | 163



164 | CoreIDRAW 2017 User Guide



T —
CoreDRAW 2017

Drawing shapes

CorelDRAW lets you draw basic shapes, which you can modify by using special effects and reshaping tools.

In this section, you’ll learn about

e “Drawing rectangles and squares” (page 165)

* "Drawing ellipses, circles, arcs, and pie shapes” (page 168)
* "Drawing polygons and stars” (page 170)

e “Drawing spirals” (page 172)

e “Drawing grids” (page 172)

e "Drawing predefined shapes” (page 173)

* "Drawing by using shape recognition” (page 174)

You can also draw shapes with precision by using object coordinates. For more information, see “Using object coordinates to draw and
modify objects” on page 236.

Drawing rectangles and squares

CorelDRAW lets you draw rectangles and squares. You can draw a rectangle or square by dragging diagonally with the Rectangle tool or by
specifying the width and height with the 3-point rectangle tool. The 3-point rectangle tool lets you quickly draw rectangles at an angle.

-:.n

You can create a 3-point rectangle by first drawing its baseline and then drawing its height. The resulting rectangle is angled.

You can also draw a rectangle or square with rounded, scalloped or chamfered corners. You can modify each corner individually or apply the
changes to all corners. In addition, you can specify that all corners scale relative to the object. You can also specify the default corner size for
drawing rectangles and squares.
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Understanding rounded, scalloped, and chamfered corners

Rounding produces a curved corner, scalloping replaces the corner with an edge that has a curved notch, and chamfering replaces the
corner with a straight edge, also known as a bevel.

From left to right, you can see standard corners with no changes, rounded corners, scalloped corners, and chamfered corners.

To draw rectangles or squares with rounded, scalloped, or chamfered corners, you need to specify the corner size. For rounding or scalloping
a corner, the corner size determines the corner radius. The radius is measured from the curve's center to its perimeter. Higher corner size
values produce more rounded corners or deep scalloped corners.

k//-ﬂ:-:n.r-:r
Perim rer——

e —— Radius ——,
Center ‘Hﬁ""‘uPcrimc:cr

From left to right, you can see the radius of a rounded corner and the radius of a scalloped corner.

The size value for chamfering a corner represents the distance to set where the chamfer will begin in relation to the original corner. Higher
corner size values produce a longer chamfered edge.

———

—
Disrance 4.,1,[/

For more information about modifying the corners of curve objects, such as lines, text, or bitmaps, see “Filleting, scalloping, and chamfering
corners” on page 211.

To draw a rectangle or square by dragging diagonally

To Do the following

Draw a rectangle In the toolbox, click the Rectangle tool |:| Drag in the drawing

window until the rectangle is the size you want.

Draw a square In the toolbox, click the Rectangle tool |:| Hold down Ctrl, and

drag in the drawing window until the square is the size you want.
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You can draw a rectangle from its center outward by holding down Shift as you drag. You can also draw a square from its center
outward by holding down Shift + Ctrl as you drag.

You can draw a rectangle that covers the drawing page by double-clicking the Rectangle tool.

To draw a rectangle by specifying height and width

T Inthe toolbox, click the 3-point rectangle tool |:| |

2 In the drawing window, point to where you want to start the rectangle, drag to draw the width, and release the mouse button.

w

Move the pointer to draw the height, and click.
To adjust the size of the rectangle, type values in the Object size boxes on the property bar.

/.
<

u)

To constrain the angle of the baseline to a preset increment, known as constrain angle, hold down Ctrl as you drag. For information
about changing the constrain angle, see “To change the constrain angle” on page 272.

To draw a rectangle or square with rounded, scalloped, or chamfered corners
1 Click a rectangle or square.

2 Click one of the following buttons on the property bar:

* Round corner CI — produces a curved corner
4 .
* Scalloped corner d — replaces a corner with an edge that has a curved notch

. > .
Chamfered corner a — replaces a corner with a flat edge

Type values in the Corner radius areas on the property bar.
4 Click Apply.

You can also

Apply the same changes to all corners Click the Edit corners together ﬂ button on the property bar.

Disable the scaling of corners relative to the object Click the Relative corner scaling f"r button on the property bar.
4

C=

You can also modify the corners of a selected rectangle or square by clicking the Shape tool '{‘, clicking a corner option button on

the property bar, then dragging a corner node toward the shape’s center. If you prefer to modify only one corner, hold down Ctrl,
then drag a corner node toward the shape’s center.

To specify the default corner size for drawing rectangles and squares
1 Click Tools P Options.

2 Double-click Toolbox from the Workspace list of categories.
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3 Click Rectangle tool.

4 In the Rectangle corners area, type values in the boxes.

You can also

Apply the same changes to all corners Click the Edit corners together ﬂ button.

Disable the scaling of corners relative to the object In the Scale corners area, click the Relative corner scaling r

button.

~

Drawing ellipses, circles, arcs, and pie shapes

You can draw an ellipse or circle by dragging diagonally with the Ellipse tool, or you can draw an ellipse by using the 3-point ellipse tool to
specify its width and height. The 3-point ellipse tool lets you quickly create an ellipse at an angle, eliminating the need to rotate the ellipse.

Using the Ellipse tool, you can draw a new arc or pie shape, or you can draw an ellipse or circle and then change it to an arc or a pie
shape. You can also change the default properties of new objects that are drawn with the Ellipse tool. For example, you can set the default
properties so that all new shapes you draw are arcs or pie shapes.

'O
Using the 3-point ellipse tool, you can draw an ellipse by first drawing its centerline
and then drawing its height. This method lets you draw ellipses at an angle.

To draw an ellipse or a circle by dragging diagonally

To Do the following

Draw an ellipse In the toolbox, click the Ellipse tool O Drag in the drawing

window until the ellipse is the shape you want.

Draw a circle In the toolbox, click the Ellipse tool O Hold down Ctrl, and

drag in the drawing window until the circle is the size you want.

)
A

You can draw an ellipse or a circle from its center outward by holding down Shift as you drag.
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To draw an ellipse by specifying width and height

T Inthe toolbox, click the 3-point ellipse tool @

2 In the drawing window, drag to draw the centerline of the ellipse at the angle you want.
The centerline runs through the center of the ellipse and determines its width.

3 Move the pointer to define the height of the ellipse, and click.

To draw an arc or a pie shape

To Do the following

Draw an arc In the toolbox, click the Ellipse tool O Click the Arc button C/

on the property bar. Drag in the drawing window until the arc is
the shape you want.

Draw a pie shape In the toolbox, click the Ellipse tool O Click the Pie button (5

on the property bar. Drag in the drawing window until the pie is
the shape you want.

To draw an arc, the ellipse or circle must have an outline.

You can change the direction of a selected arc or pie shape by clicking the Change direction button @ on the property bar.

You can constrain the movement of the node to 15-degree increments by holding down Ctrl as you drag.

To use the Shape tool to create a pie shape, drag the node of the ellipse (left) to the inside
of the ellipse (center). To create an arc, drag the node to the outside of the ellipse (right).

To change the default properties for new objects drawn with the Ellipse tool
1 Click Tools » Options.
2 In the Workspace list of categories, click Toolbox, and then click Ellipse tool.

3 To change the shape of new objects to arcs or pie shapes, enable one of the following options:
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* Pie
* Arc
4 Type values in the Starting angle and Ending angle boxes.
5 To set the direction of all new arcs or pie shapes, enable one of the following options:
* Clockwise
* Counterclockwise

Drawing polygons and stars

CorelDRAW lets you draw polygons and two types of stars: perfect and complex. Perfect stars are traditional-looking stars and can have a fill
applied to the entire star shape. Complex stars have intersecting sides and produce original results with a fill applied.

Left to right: Polygon, perfect star, and complex star, each with a fountain fill applied

You can modify polygons and stars. For example, you can change the number of sides on a polygon or the number of points on a star, and
you can sharpen the points of a star. You can also use the Shape tool to reshape polygons and complex stars, just as you would with any
other curve object. For more information about working with curve objects, see “Using curve objects” on page 178. Perfect stars can also
be reshaped, but with some restrictions.

To draw a polygon

In the toolbox, click the Polygon tool O and drag in the drawing window until the polygon is the size you want.

2
<

You can draw a polygon from its center by holding down Shift as you drag.

You can draw a symmetrical polygon by holding down Ctrl as you drag.

To draw a star

To Do the following

Draw a perfect star In the toolbox, click the Star tool * and drag in the drawing

window until the star is the size you want.
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To Do the following

Draw a complex star In the toolbox, click the Complex star tool ﬁ and drag in the

drawing window until the star is the size you want.

2
<

)

You can draw a star from its center by holding down Shift as you drag.

You can draw a symmetrical star by holding down Ctrl as you drag.
To modify a polygon
To Do the following

Change the number of sides of a polygon Select a polygon, type a value in the Points or sides box on the
property bar, and press Enter.

Reshape a polygon into a star Select a polygon, click the Shape tool 'ﬁ‘, and drag a node on

the polygon until the star is the shape you want.
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Left to right: The Shape tool was used to change a polygon into a star that can be shaped as a curve object.
The line segments of the star were then converted to curves and adjusted to produce the starfish shape.

To modify a star

To Do the following

Change the number of points on a star Select a star, type a value in the Points or sides box on the property
bar, and press Enter.

Sharpen a star’s points Select a star, and type a value in the Sharpness box on the property
bar.
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To Do the following

Reshape a star Select a star, click the Shape tool 'Q», and drag a node on the

star.

When you use the Shape tool to reshape a perfect star, the node movement is constrained. Also, on perfect stars, you cannot add or
delete nodes, nor can you convert line segments to curves.

Drawing spirals

You can draw two types of spirals: symmetrical and logarithmic. Symmetrical spirals expand evenly so that the distance between each
revolution is equal. Logarithmic spirals expand with increasingly larger distances between revolutions. You can set the rate by which a
logarithmic spiral expands outward.

A symmetrical spiral (left) and a logarithmic spiral (right)

To draw a spiral
T 1n the toolbox, click the Spiral tool @

Type a value in the Spiral revolutions box on the property bar.

w

On the property bar, click one of the following buttons:

* Symmetrical spiral @

* Logarithmic spiral @
If you want to change the amount by which the spiral expands as it moves outward, move the Spiral expansion factor slider.

4 Drag diagonally in the drawing window until the spiral is the required size.
2
C=
You can draw a spiral from its center outward by holding down Shift as you drag.

You can also draw a spiral with even horizontal and vertical dimensions by holding down Ctrl as you drag.

Drawing grids

You can draw a grid and set the number of rows and columns. A grid is a grouped set of rectangles that you can break apart.
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To draw a grid

T Inthe toolbox, click the Graph paper tool @

2 ==
Type values in the top and bottom portions of the Columns and rows box ﬂtﬂnﬂ : -— on the property bar.

The value you type in the top portion specifies the number of columns; the value you type in the bottom portion specifies the number of
rows.

Point to where you want the grid to appear.

Drag diagonally to draw the grid.

2
N
N
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If you want to draw the grid from its center point outward, hold down Shift as you drag; if you want to draw a grid with square
cells, hold down Ctrl as you drag.

To ungroup a grid
T Select a grid by using the Pick tool \ .
2 (Click Object P Ungroup.

C=

You can also break apart a grid by clicking the Ungroup button on the property bar.

Drawing predefined shapes

Using the Perfect Shapes™ collection, you can draw predefined shapes. Certain shapes — specifically basic shapes, arrow shapes, banner
shapes, and callout shapes — contain diamond-shaped handles that are called glyphs. You can drag a glyph to modify the appearance of a
shape.

Glyph

Using the Shape tool, you can drag a glyph to alter a shape.

You can add text to the inside or outside of the shape. For example, you might want to put a label inside a flowchart symbol or a callout.

To draw a predefined shape

1 In the toolbox, click one of the following tools:

* Basic shapes §D

* Arrows shapes Z>
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* Flowchart shapes %_g

. 1
Banner shapes

* Callout shapes Lv_—l

2 Open the Perfect Shapes picker on the property bar, and click a shape.

Drag in the drawing window until the shape is the size you want.

=

Like other shapes, shapes that are drawn with a Perfect Shapes tool can be modified.

To modify a predefined shape
1 Select a shape that contains a glyph.
2 Drag a glyph until you achieve the shape you want.

=

The right-angle, heart, lightning bolt, explosion, and flowchart shapes do not contain glyphs.

To add text to a predefined shape
T Click the Text tool A

2 position the cursor inside the shape’s outline until it changes to a text cursor ~ A

3 Type inside the shape, choose a font, and format the text.

Drawing by using shape recognition

You can use the Smart drawing tool to draw freehand strokes that can be recognized and converted to basic shapes. Rectangles and ellipses
are translated to native CorelDRAW objects; trapezoids and parallelograms are translated to Perfect Shapes objects; lines, triangles, squares,
diamonds, circles, and arrows are translated to curve objects. If an object is not converted to a shape, it is smoothed. Objects and curves
drawn with shape recognition are editable. You can set the level at which CorelDRAW recognizes shapes and converts them to objects. You
can also specify the amount of smoothing applied to curves.

You can set the amount of time to elapse between making a pen stroke and the implementation of shape recognition. For example, if the
timer is set to one second and you draw a circle, shape recognition takes effect one second after you draw the circle.

You can make corrections as you draw. You can also change the thickness and line style of a shape that was drawn by using shape
recognition.
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Shapes created with the Smart drawing tool are recognized and smoothed.

To draw a shape or line by using shape recognition

T n the toolbox, click the Smart drawing tool ilx

Choose a recognition level from the Shape recognition level list box on the property bar.
Choose a smoothing level from the Smart smoothing level list box on the property bar.

4 Draw a shape or line in the drawing window.

=¢

The Smart drawing tool property bar is displayed only when the Smart drawing tool is selected.

To set shape recognition delay
1 Click Tools P Options.
2 In the Workspace list of categories, click Toolbox, and click Smart drawing tool.

3 Move the Drawing assistance delay slider.

=¢

The minimum delay is 10 milliseconds; the maximum is 2 seconds.

To make a correction while using shape recognition

» Before the delay recognition period has elapsed, hold down Shift, and drag over the area you want to correct.

You must start erasing the shape or line from the last point drawn.

a0

/.
J
If you are drawing a freehand shape consisting of several curves, you can delete the last curve drawn by pressing Esc.

To change the outline thickness of an object drawn with shape recognition
T In the toolbox, click the Smart drawing tool I,|_rlx

2 Click the shape.

3 From the Outline width list box on the property bar, choose an outline thickness.
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The Smart drawing tool property bar is displayed only when the Smart drawing tool is selected.

When you overlap lines drawn with the Smart drawing tool, the outline thickness is determined by the average.

)
7\S

You can change the line style of a shape drawn with shape recognition. For more information, see “To specify line and outline
settings” on page 145.
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Shaping objects

CorelDRAW lets you shape objects in various ways.

This section contains the following topics:

e "Using curve objects” (page 178)

“Selecting and moving nodes” (page 178)

“Manipulating segments” (page 180)

“Joining curves” (page 181)

“Copying and cutting segments” (page 183)

"Adding, removing, joining, and aligning nodes” (page 183)
“Using node types” (page 185)

“Transforming nodes” (page 186)

"Breaking the path of curve objects” (page 187)
“Mirroring changes in curve objects” (page 188)
“Skewing and stretching objects” (page 189)

“Smudging and smearing objects” (page 190)
“Roughening objects” (page 193)

“Smoothing objects” (page 195)

“Shaping objects by attracting or pushing away nodes” (page 196)
“Applying distortion effects” (page 197)

"Adding twirl effects” (page 200)

“Shaping objects by using envelopes” (page 200)
“Cropping and erasing objects” (page 203)

"Splitting objects” (page 206)

“Trimming objects” (page 209)

“Filleting, scalloping, and chamfering corners” (page 211)
“"Welding and intersecting objects” (page 213)

“Creating PowerClip objects” (page 214)

“Setting options for nodes, handles, and previews” (page 220)
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Using curve objects

A curve object has nodes and control handles, which you can use to change the object’s shape. A curve object can be any shape, including
a straight or curved line. An object’s nodes are the small shapes that appear along the object’s outline. The line between two nodes is called
a segment. Segments can be curved or straight. Each node has a control handle for each curved segment connected to it. Control handles
help you adjust the curve of a segment.

Conerol handles Segmenc
o«
& . B
— " .n\.
_,"" == L
Ll
. e .--"{:’;
- L
Modes

The components of a curve: control handles, segments, and nodes

Curve objects created in CorelIDRAW follow a path that gives them their defining shape. A path can be open (for example, a line) or closed
(for example, an ellipse) and can sometimes include subpaths. For more information about paths and subpaths, see “Breaking the path of
curve objects” on page 187.

Most objects that are added to a drawing are not curve objects, with the exception of spirals, freehand lines, and Bézier lines. Therefore, if
you want to customize the shape of an object or text object, it is recommended that you convert it to a curve object.

To convert objects to curve objects
1 Select the object.

2 (Click Object P Convert to curves.
=<

You can convert artistic text to curves so that you can shape individual characters.

Bitmaps cannot be converted to curve objects.

)
A

You can also convert an object to a curve object by selecting the object and clicking the Convert to curves button C} on the

property bar.

Selecting and moving nodes

You can select individual, multiple, or all of the object’s nodes. Selecting multiple nodes lets you shape different parts of an object
simultaneously. You can marquee select nodes by enclosing them with a rectangular marquee box, or by enclosing them with an irregularly
shaped marquee box. Freehand marquee selection is useful when you want to select specific nodes in complex curves.
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When a node is selected on curved segments, control handles are displayed. You can adjust the shape of the curved segments by moving the

nodes and control handles.

Usually, a control handle is displayed as a solid blue arrowhead (left). When a control handle
overlaps with a node, it is displayed as an unfilled blue arrowhead beside the node (right).

You can reposition a node by specifying its coordinates.

The Shape tool is the standard tool for moving nodes. You can also set an option to use the Pick and Bézier tools for selecting and moving

nodes.

To select a node

T Inthe toolbox, click the Shape Q» tool.

2 Select a curve object.
3 Click a node.

You can also

Marquee select multiple nodes
Freehand marquee select multiple nodes

Select multiple nodes
Select all nodes on a selected curved object

Select consecutive nodes

Select the first or last node of a curve object

Select the node that follows or precedes a selected node

On the property bar, choose Rectangular from the Selection mode
list box, and drag around the nodes that you want to select.

On the property bar, choose Freehand from the Selection mode
list box, and drag around the nodes you want to select.

Hold down Ctrl, and click each node.

Click Edit P Select all » Nodes.

Holding down Shift, click the first node, and then the last node
that you want to select.

To change the direction in which the nodes are selected, click while
holding down Shift.

Press Home or End.

Press Tab or Shift + Tab.
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You can also

Deselect a node Hold down Ctrl, and click a selected node.
Deselect multiple nodes Hold down Ctrl, and click each selected node.
Deselect all nodes Click an unused space in the drawing window.

C=

You can also select a node by using the Pick k , Freehand -il;w Bézier / or Polyline é tool. To do this, first click Tools P
Options. In the Workspace list of categories, click Nodes and Handles, and enable the Enable node tracking check box. Click a
curve object, move the pointer over a node until the tool’s shape state cursor >$ appears, and click the node. Note that when the

Enable node tracking check box is enabled, you can no longer select and move an object by clicking and dragging any of its nodes.

To select all nodes on a selected curve, double-click the Shape tool.

To move a node
T Select an object by using the Shape tool '{‘.
Drag the node until you achieve the desired shape.

2
N
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You can also move a node by using the Pick k , Freehand -i;w- Bézier /:/ or Polyline é tool. To do this, first click Tools P

Options. In the Workspace list of categories, click Nodes and Handles, and make sure that the Enable node tracking check box is

enabled. Click a curve object, move the pointer over a node until the tool’s shape state cursor ‘,_}, appears, and drag the node.

To specify a node’s coordinate values
b ¢

Click the Shape tool v
2 Select a node on a curve object.

Click Window P Dockers P Object coordinates.
4 Click the Multi-point curve button d:—&’

Type values in the X and Y boxes to specify the exact position of the point along the x and y rulers.
6 Click one of the following:

* Create object — adds a new curve object to the drawing window

* Replace object — replaces the selected curve object with a new one

Manipulating segments
You can move curved segments to change an object’s shape. You can also control the smoothness of curved segments.

You can change the direction of a curve object by reversing the position of its start and end nodes. The effect is apparent only when the
ends of a curve object are different. For example, when an arrowhead is applied to the end node of a curve object, changing the direction
results in moving the arrowhead to the start node.
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Changing the direction of a curve

To manipulate the segments of a curve object

T n the toolbox, click the Shape tool Q‘.

2 Click a curve object.

3 Perform a task from the following table.

To

Shape a segment by using the control handles without affecting
the placement of the node

Shape a segment by using the control handles while moving a
node

You can also

Straighten a curve segment

Curve a straight segment

Smooth a segment

Change the direction of a curve object

Joining curves

Do the following

Click a node, then drag one of the control handles.

Click a node. Hold down Alt, and drag one of the control handles.

Click a curve segment, and click the Convert to line button /
on the property bar.

Click a straight segment, and click the Convert to curve i{{ =
button on the property bar.

Click a node, and move the Curve smoothness slider on the
property bar. To smooth all segments in a curve object, select all of
the object’s nodes before moving the Curve smoothness slider.

Click a segment, and click the Reverse direction button GC on
the property bar.

You can join curves and line segments to create more complex curves as well as closed objects. The shape of the connecting lines is
determined by the mode that you choose: Extend, Chamfer, Fillet, or Bézier Curve.
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The lines in the upper-left corner were joined by using different modes.
Modes from left to right: Extend, Chamfer, Fillet, and Bézier Curve.

You can also set the gap tolerance, which is the maximum distance between endpoints that can be joined. If the endpoints are further apart
than the gap tolerance, they cannot be joined.

When you join curves, the resulting curve takes on the properties of the last object that was selected.

Joining curves and line segments can be the starting point for more complex drawings.

To join curves

T Hold down Shift, and select each object using the Pick tool k .

2 Click Object P Join curves.
3 In the Join curves docker, choose one of the following modes from the list box:
* Extend
e Chamfer
* Fillet
* Bézier curve
4 (lick Apply.

If the curves are not joined, you must increase the gap tolerance.

To Do the following...
Set the gap tolerance Type a value in the Gap tolerance box.
Specify the radius Type a value in the Radius box.

This control is available only for the Fillet mode.
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You cannot join interior points, only endpoints.

If endpoints to be joined do not share coordinates, the endpoints are extended to their intersection.

ua)
A

You can also connect the subpaths in a group of objects.

You can also select lines by marquee selecting. If the lines are marquee selected, the properties from the bottom object on a layer are
used. To see which object is the bottom one, open the Object manager docker by clicking Window » Dockers » Object manager.

Copying and cutting segments

You can copy and cut curve segments, and then paste them as objects, making it easy to extract subpaths or create adjacent shapes with
similar contours.

A curve segment was copied (left) and then pasted as an object (right).

To copy or cut a curve segment
1 Select the curve object.

2 Using the Shape tool '{v select the nodes on a curve segment, and then press one of the following:

* Ctrl + C to copy the curve segment
* Ctrl + X to cut the curve segment

 Ctrl + D to duplicate the curve segment at a specified offset distance
To paste the curve segment, press Ctrl + V.

Adding, removing, joining, and aligning nodes

When you add nodes, you increase the number of segments and, therefore, the amount of control you have over the shape of the object.
You can delete selected nodes to simplify an object’s shape.

When curve objects contain many nodes, it is difficult to edit and output them to devices such as vinyl cutters, plotters, and rotary engravers.
You can have the number of nodes in a curve object reduced automatically. Reducing the number of nodes removes overlapping nodes and
can smooth a curve object. This feature is especially useful for reducing the number of nodes in objects imported from other applications.
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Reducing the number of nodes to smooth a curve object

You can join the start and end nodes of an open path such as a line to create a closed object. This feature is useful for filling an object

with color because you can apply fills only to the inside of closed objects. For information about applying fills, see “Filling objects” on page
327.

You can align the nodes of a curve object horizontally or vertically.

<
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Aligning nodes horizontally

To add or delete a node

To Do the following

Add a node In the toolbox, click the Shape tool '{v select a curve object, and

double-click where you want to add a node.

Delete a node In the toolbox, click the Shape tool, select a curve object, and
double-click a node.

To reduce the number of nodes in a curve object
T Inthe toolbox, click the Shape tool 'ﬁ‘.
2 Click a curve object, and do one of the following:

* To reduce the number of nodes in the entire object, click the Select all nodes button :“nln: on the property bar.

* To reduce the number of nodes in a part of a curve object, marquee select the part you want to change.
3 Do one of the following:

* Click Reduce nodes on the property bar to have overlapping and redundant nodes automatically removed.
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* Move the Curve smoothness slider to control the number of nodes that are removed. Removing many nodes can reshape the curve
object.

To join the end nodes of a single subpath

T Inthe toolbox, click the Shape tool 'ﬁ‘.

2 Click a subpath.

v

3 Click the Close curve button +)¥ on the property bar.

2
N
N
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You can close multiple subpaths in an object by clicking Object » Join curves and choosing settings in the Join curves docker. For
more information, see “Joining curves” on page 181.

To join the nodes of multiple subpaths
T Inthe toolbox, click the Shape tool ‘{‘.
2 Hold down Shift, and click a node from each subpath.

3 'E >
Click the Extend curve to close button [ ™. on the property bar.

=4

If you want to join nodes from separate curve objects, you must first combine them into a single curve object, and then join the end
nodes of the new subpaths. For information about combining objects, see “Combining objects” on page 269.

To align nodes

T Inthe toolbox, click the Shape tool 'ﬁ‘.
Select a curve object.
Select the nodes that you want to align.
4

Click the Align nodes button DL:I on the property bar.

5 In the Node align dialog box, enable the alignment options you want.

Using node types

You can change the nodes on a curve object to one of three types: cusp, smooth, and symmetrical. The control handles of each node type
behave differently.

Cusp nodes let you create sharp transitions, such as corners or sharp angles, in a curve object. You can move the control handles in a cusp
node independently of one another, changing only the line on one side of the node.

With smooth nodes, the lines passing through the node take on the shape of a curve, producing smooth transitions between line segments.
The control handles of a smooth node are always directly opposite one another, but they may be at different distances from the node.

Symmetrical nodes are similar to smooth nodes. They create a smooth transition between line segments, but they also let you give lines on
both sides of a node the same curve appearance. The control handles of symmetrical nodes are directly opposite each other and at an equal
distance from the node.
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To shape a curve object by using cusp, smooth, or symmetrical nodes
T n the toolbox, click the Shape tool '{‘.

Click a node.

On the property bar, click one of the following buttons:

* Cusp node ﬁ
° Smooth node ﬁ

* Symmetrical node 7
Drag the node’s control handles.

s
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You can also change an existing node from one type to another by using shortcut keys. To change a smooth node to a cusp node or a
cusp node to a smooth node, click the node using the Shape tool, and press C. To change a symmetrical node to a smooth node or a
smooth node to a symmetrical node, click the node with the Shape tool, and press S.

Transforming nodes

You can shape objects by stretching, scaling, rotating, and skewing their nodes. For example, you can scale the corner nodes of a curve

object to enlarge the curve object proportionally. Also, a curve object or parts of a curve object can be rotated in a counterclockwise or
clockwise direction.

Stretching nodes
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To stretch, scale, rotate, or skew nodes

T Inthe toolbox, click the Shape tool '{v

Select a curve object.
Select the nodes along the curve that you want to transform.
On the property bar, click one of the following buttons:

® Stretch or scale nodes Ij

»i
a

° Rotate or skew nodes @\x

5 Drag a set of handles to transform the nodes.

Breaking the path of curve objects

You can break the path of a curve object.

Paths

Paths outline an object’s shape and are often visible as one or more line or curve segments. You can disconnect line segments from one
another to create subpaths. Even though they are not connected, subpaths are still part of the defining path of the original object; however,
you can extract a subpath to create two separate objects: the extracted subpath and the object it was extracted from.

Subpaths

Subpaths are the basic curves and shapes from which a single curve object is constructed. For example, a single curve object with subpaths
is often created when text is converted to curves. The letter “O,” for instance, is composed of two ellipses: the outside ellipse that defines the
letter’s shape and the inside ellipse that defines the “hole.” The ellipses are subpaths that compose the single curve object, “O.” One of the
basic reasons for creating an object with subpaths is that you can produce objects with holes in them. In the following example, you can see
objects underneath the center of the letter “O."”

@ @ ®

1) The letter “O" is converted to curves. 2) The resulting subpaths are the outside ellipse
that defines the shape of the letter and the inside ellipse (tinted gray) that defines the hole.
3) In comparison, the black ellipse consists of a single path and cannot contain a “hole.”

To break a path
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To Do the following

Break a path In the toolbox, click the Shape tool 'ﬁ‘. Select a node on the

path, and click the Break curve button + »g on the property bar.

Extract a broken path from an object In the toolbox, click the Shape tool. Right-click a path, and click
Break apart. Select a segment, node, or group of nodes that
represents the portion of the path you want to extract, and click

the Extract subpath button E»E on the property bar.

When you break a path in a curve object, the resulting subpaths remain part of the same object. When you extract a path from an
object, you create two separate objects.

Mirroring changes in curve objects

When you mirror changes in curve objects by using Reflect Nodes mode, you edit nodes and have the same edits take place in reverse on
corresponding nodes. For example, you can move a node to the right, and its corresponding node moves the same distance to the left. This
feature is useful when you want to shape a curve object and mirror the changes across the object’s left and right side or top and bottom
side.

To mirror changes, you must select two curve objects one of which was created by mirroring the other, or a symmetrical object. For
information about mirroring objects, see “Rotating and mirroring objects” on page 264. Next, you need to choose whether to mirror
changes horizontally (along a vertical line of symmetry) or vertically (along a horizontal line of symmetry). Finally, you need to select the
appropriate corresponding nodes so that editing changes are mirrored across the selected objects.

Left: Two corresponding nodes are selected in mirrored curve objects. Right: When the blue
control handles are moved, the change is reflected in the corresponding control handles (in red).

To mirror changes in curve objects

1 Using the Pick tool, select mirrored curve objects or a symmetrical curve object.
2 (Click the Shape tool ’Q‘.

3 On the property bar, click one of the following:
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* Reflect nodes horizontally button oim — lets you edit corresponding nodes in objects that have been mirrored horizontally

® Reflect nodes vertically button : — lets you edit corresponding nodes in objects that have been mirrored vertically

4 Hold down Shift, and select corresponding nodes on the left and right, or top and bottom.
5 Edit the nodes on one side.

The changes occur in reverse on corresponding nodes on the other side.
/.
@S
To shape multiple objects by using Reflect Nodes mode, click the first object, and drag to select nodes; or hold down Shift, and click

each node on the first object. Then hold down Shift, click the second object, and drag to select nodes, or hold down Shift and click
each node on the second object.

Skewing and stretching objects

You can skew and stretch objects in CorelDRAW. When you skew an object, you specify the degree by which you want to slant the object.
Stretching changes an object’s vertical and horizontal dimensions non proportionally.

CorelDRAW also lets you change the skew and sizing anchor point of an object from its default center position.
t, «—
Skewing an object horizontally

iy 3

Stretching an object horizontally

To skew an object
1 Select an object.
2 Do one of the following:
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° In the toolbox, click the Free transform tool "I"O.

* Click Window P Toolbars P Transform.

3 Click the Free skew button D— on the property bar.

4 Type values in the Skew angle boxes on the property bar to specify the number of degrees by which you want to skew the object
horizontally or vertically.

If you want to apply the scaling according to the object’s position rather than the x and y coordinates, click the Relative to object
button on the property bar.

)
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You can also skew an object interactively by dragging one of its skew handles <. If the skew handles are not displayed, click the

selected object again, and point to the middle handles.

You can also access skewing options from the Transformation docker by clicking Object P Transformations P Skew.

To stretch an object

1 Select an object.

2 (lick Object P Transformations » Size.

3 Disable the Proportional check box.

4 In the Transformations docker, type a value in the following boxes:
* H — lets you specify the width of a selected object
* V — lets you specify the height of a selected object

5 Cdlick Apply.

=

The new values that you enter to stretch an object are the basis for a new ratio of the horizontal and vertical dimensions of the
object. When you enable the Proportional check box, any resizing of the object is based on this new ratio. To revert the object to
its original one-to-one proportions before transforming it again, you must enable the Proportional check box, and then retype the
original values.

uD)
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You can change object dimensions proportionally by enabling the Proportional check box, typing a value in either the H or V box,
and pressing Enter.

You can also stretch an object from its center by pressing Shift and dragging a corner selection handle.

You can also stretch an object in increments of 100% by pressing Ctrl, and dragging a corner selection handle.

Smudging and smearing objects

Smudging and smearing let you shape an object by pulling extensions or making indents along its outline. With smudging, the extensions
and indents resemble streaks that vary little in width as you drag with the Smudge tool. With smearing, the extensions and indents have a
more fluid shape that decreases in width as you drag with the Smear tool.

Smudging objects

When applying smudging to an object, you can control the extent and shape of the distortion whether you activate the controls for the
graphics tablet stylus or use the settings that apply to a mouse.
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The smudging effect responds to both the angle of rotation — or bearing — and the tilt angle of a graphics tablet stylus. Rotating the stylus
changes the angle of the smudging effect and tilting the stylus flattens the brush tip and changes the shape of the smudging. If you are
using a mouse, you can simulate the bearing and tilt of the stylus by specifying values. Increasing the bearing angle from 0 - 359° changes
the angle of the brushstroke. As you decrease the tilt angle from 90° - 15°, you change the smudging shape by flattening the brush tip.

Smudging can respond to the pressure of a stylus on a tablet where the smudging widens with more pressure and narrows with less. If you
are using a mouse or want to override stylus pressure, you can enter real values to simulate the pressure of a stylus on a graphics tablet.
Negative values to -10 create a narrowing distortion, 0 maintains an even stroke width, and positive values to 10 create an expanding
distortion.

The sun'’s rays and blades of grass have been created by dragging
outwards with the Smudge tool and the clouds by dragging inwards.

Whether you are using a stylus or a mouse, you can specify the nib size. The nib size determines the width of the smudging applied to an
object.

Smearing objects

To control the smearing effect, you can set the size of the brush nib and the amount of effect to apply, and you can use the pressure of your
digital pen. You can use smooth curves or curves with sharp corners when smearing objects.

Smearing an object

To smudge an object

T Select an object using the Pick tool \ .

2 In the toolbox, click the Smudge tool ﬁ? .

3 Do one of the following:
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* To smudge the inside of an object, click outside an object, and drag inwards.
* To smudge the outside of an object, click inside an object, and drag outwards.

You can also

Change the size of the brush nib
Type a value in the Nib size box C-—-) 1.27 mm : on

the property bar.

Change the size of the brush nib when using the graphics stylus Click the Pen pressure button é; on the property bar and apply

pressure to the stylus.

Widen or narrow the smudging Type a value between -10 and 10 in the Dryout box & on the

w
property bar.

Specify the shape of the smudging Type a value between 15 and 90 in the Tilt box ée on the

property bar.

Change the shape of the smudging when using the graphics stylus  ¢jick the Pen tilt button &%

— G the property bar.

Specify the angle of the nib shape for smudging Type a value between 0 and 359 in the Bearing box é‘-{" on the

property bar.

Change the angle of the nib shape for smudging when using the

o | Click the Pen bearing button é?" on the property bar.
graphics stylus

=¢

You cannot apply smudging to Internet or embedded objects, linked images, grids, masks, mesh-filled objects, or objects with blend
and contour effects.

s
-
N

)

To get the minimum and maximum values for the smudging controls, right-click the control on the property bar, and click Settings.

To smear an object

T Select an object by using the Pick tool \ .

2 In the toolbox, click the Smear tool E}».

3 Do one of the following:
* To smear the outside of an object, click outside an object, close to its edge, and drag outwards.
* To smear the inside of an object, click inside an object, close to its edge, and drag inwards.
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You can also
Change the size of the brush nib Type a value in the Nib size box on the property bar.
Set the amount of smearing Type a value in the Pressure box.

Use the pressure of a digital pen to control the amount of smearing  (jick the Pen pressure button & Lonthe property bar.
— .

Use smooth curves when smearing Click the Smooth smear button > .
Use curves with sharp corners when smearing Click the Pointy smear button } )
=&

The difference between a smooth smear and pointy smear is noticeable only with higher Pressure values.

Roughening objects

The roughening effect lets you apply a jagged or spiked edge to objects, including lines, curves, and text. You can control the size, angle,
direction, and number of the indentations whether you activate the graphics tablet stylus or apply settings to a mouse.

The roughening effect is determined either by movements of a graphics tablet stylus, by fixed settings, or by automatically applying
perpendicular spikes to the line. Tilting the stylus toward and away from the tablet’s surface increases and decreases the size of the spikes.
If you are using a mouse, you can specify the tilt angle from 0 - 90°. You can determine the direction of the spikes by changing the angle
of rotation (or bearing) of the stylus as you apply the roughening effect to an object. When you are using a mouse, you can set the bearing
angle from 0 - 359°. You can also increase or decrease the number of spikes that are applied as you drag.

The roughening effect also responds to the pressure of the stylus on the tablet. The more pressure you apply, the more spikes are created in
the roughened area. If you are using a mouse, you can specify values to simulate the stylus pressure.

You can also change the brush nib size.

Roughening allows you to apply jags or spikes to part of an outline or path.

To roughen an object

T Select an object using the Pick tool \ )
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2 In the toolbox, click the Roughen tool L|I|J .

3 Point to the area on the outline you want to roughen, and drag the outline to distort it.

You can also

Specify the size of the roughening spikes

Change the number of spikes in a roughened area

Change the number of spikes in a roughened area when using a
graphics stylus

Specify the height of the roughening spikes

Increase the number of roughening spikes as you drag

Change the height of the roughening spikes when using a graphics

stylus

Specify the direction of the roughening spikes

Change the direction of the roughening spikes when using a
graphics stylus

Create roughening spikes perpendicular to the path or outline

=¢

Type a value from 0.01 to 2.0 in the Nib size box

C-—-) 1.27 mm on the property bar.

Type a value between 1 and 10 in the Frequency of spikes box

W1

on the property bar.
. ‘ ¥
Click the Pen pressure button -& on the property bar.

Type a value between 0 and 90 in the Tilt box ée on the property
bar.

Type a value between -10 and 10 in the Dryout box & on the

w
property bar.

Click the Pen tilt button 4°

— G the property bar.

Choose Fixed direction from the Spike direction list box. Type a
value between 0 and 359 in the Bearing box on the property bar.

Choose Stylus setting from the Spike direction list box on the
property bar.

Choose Auto from the Spike direction list box on the property bar.

Objects with distortions, envelopes, and perspective applied to them are converted to curve objects before the roughening effect is

applied.

)
7\

To make the tilt angle and bearing angle responsive to the graphics tablet stylus, right-click the roughened object, and select a

command from the submenu.

To get the minimum and maximum values for the roughening controls, right-click the control on the property bar, and click Settings.
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Smoothing objects

You can smooth curved objects to remove jagged edges and reduce the number of nodes. Alternatively, you can smooth shapes, such as
rectangles or polygons, to give them an organic, hand-drawn look.

To control the smoothing effect, you can vary the size of the brush nib and the speed at which the effect is applied, and you can use the
pressure of your digital pen.

Smoothing jagged edges (left); giving shapes organic look (right)

To smooth an object

T Select an object by using the Pick tool \ .

2 |n the toolbox, click the Smooth tool ﬁ:‘

3 Drag along the edge of the object.
You can also

Set the size of the brush nib Type a value in the Nib size box on the property bar

C-—-:) 1.27 mm

F

To change the size of the brush nib, you can also drag in the
document window while holding down Shift. Drag towards the
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You can also

nib’s center to decrease the size, and away from the nib’s center to
increase it.

Set the speed of the smoothing effect Type a value in the Rate box @

You can also hold down Alt and drag to display an onscreen slider
that lets you set the speed of the smoothing effect interactively.

Use the pressure of a digital pen to control the effect Click the Pen pressure button éé on the property bar.

Shaping objects by attracting or pushing away nodes

The Attract and Repel tools let you shape objects by attracting nodes or pushing nodes away. To control the shaping effect, you can vary the
size of the brush nib and the speed at which the nodes are attracted or pushed away, and you can use the pressure of your digital pen.

Using the Attract tool to shape an object

Using the Repel tool to shape an object

To shape an object by attracting nodes

T Select an object by using the Pick tool k .

196 | CorelDRAW 2017 User Guide



2 In the toolbox, click the Attract tool D::).

3 Click inside or outside the object, close to its edge, and hold down the mouse button to reshape the edge. For a more pronounced
effect, drag while holding down the mouse button.

You can also

Set the size of the brush nib Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the
document window while holding down Shift. Drag towards the
nib’s center to decrease the radius, and away from the nib’s center
to increase it.

Set the speed of the attraction Type a value in the Rate box.

Use the pressure of a digital pen to control the effect Click the Pen pressure button é\.‘, on the property bar.

To shape an object by pushing nodes away

T Select an object by using the Pick tool k .

2 |nthe toolbox, click the Repel tool B::).

3 Click inside or outside the object, close to its edge, and hold down the mouse button to reshape the edge. For a more pronounced
effect, drag while holding down mouse button.

You can also

Set the radius of the brush nib Type a value in the Nib size box on the property bar.
To change the radius of the brush nib, you can also drag in the
document window while holding down Shift. Drag towards the
nib’s center to decrease the radius, and away from the nib’s center
to increase it.

Set the speed of the repel effect Type a value in the Rate box.

Use the pressure of a digital pen to control the effect Click the Pen pressure button éé on the property bar.

Applying distortion effects

You can apply three types of distortion effects to shape objects.

Distortion effect Description
Push and pull Lets you push the edges of an object in or pull the edges of an
object out
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Distortion effect Description

Zipper Lets you apply a saw tooth effect to the edges of the object. You
can adjust the amplitude and frequency of the effect.

Twister Lets you rotate an object to create a swirl effect. You can choose
the direction of the swirl, as well as the degree and amount of
rotation.

@+d &

|, )
o ;,7\'({';( o

From left to right: Original image,; Zipper and Twister distortions applied; Pull distortion applied

After you distort an object, you can change the effect by altering the center of distortion. This point is identified by a diamond-shaped
handle, around which a distortion appears. It is similar to a mathematical compass, where the pencil moves around a stationary point. You
can place the center of distortion anywhere in the drawing window, or choose to center it in the middle of an object so that the distortion is
distributed evenly and the shape of the object changes in relation to its center.

You can create an even more dramatic effect by applying a new distortion to an already distorted object. You don’t lose the effect of the
original distortion if, for example, you apply a zipper distortion on top of a twister distortion. The CorelDRAW application also lets you
remove and copy distortion effects.

To distort an object
1 In the toolbox, click the Distort tool m

2 On the property bar, click one of the following buttons, and specify the settings you want:
* Push and pull distortion
* Zipper distortion
* Twister distortion

3 Point to where you want to place the center of distortion, and drag until the object is the shape you want.

You can also

Change the center of distortion Drag the diamond-shaped position handle to a new location.

Adjust the number of points on a zipper distortion Move the slider on the center of the distortion handle.

Apply a preset distortion Choose a distortion preset from the Preset list box on the property
bar.
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You can also

Apply more than one distortion to an object Click another distortion type on the property bar, click an object,
and drag.

=4

You can reapply the effects to distorted objects.
/.
Cs

You can center a distortion by clicking the Center distortion button Cg_') on the property bar.

TYE

You can use the interactive vector controls to edit a distortion effect. Upper left: Zipper effect applied to circle.
Upper right: Zipper effects with higher frequency (more spikes) applied. Bottom: Results of applying zipper effects.

To remove a distortion

1 Select a distorted object.

2 (lick Effects P Clear distortion.
=

Removing a distortion this way clears the most recent distortion you've applied.
/.
Cs

You can also remove a distortion from a selected object by clicking the Clear distortion button ‘? on the property bar.

To copy a distortion

1 Select the object to which you want to copy a distortion.
2 (lick Effects P Copy effect P Distortion from.

3 Click a distorted object.

C=

You can also use the Eyedropper tool / to copy the effect. For more information, see “To copy effects from one object to

another” on page 245.
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Adding twirl effects

You can add twirl effects to objects. You can set the radius, speed, and direction of the twirl effects, and you can use the pressure of your
digital pen to change the intensity of the twirl effect.

Adding a twirl effect

To add a twirl effect to an object

T Select an object by using the Pick tool \ .

2 In the toolbox, click the Twirl tool @

3 Click the edge of the object, and hold down the mouse button until the twirl is the size you want.
To position and reshape the twirl, you can drag while holding down the mouse button.

You can also
Set the radius of the twirl effect Type a value in the Nib size box on the property bar.
Set the rate at which the twirl effect is applied Type a value between 1 and 100
in the Rate box on the property bar.
Set the direction of the twirl effect Click the Counterclockwise twirl button O or the Clockwise

twirl button Q

Use the pressure of a digital pen to control the intensity of the twirl

Click the Pen pressure button 4 on the property bar.
effect L

Shaping objects by using envelopes

CorelDRAW lets you shape objects, including lines, artistic text, and paragraph text frames by applying envelopes to them. Envelopes are
made of multiple nodes that you can move to shape the envelope and, as a result, change the shape of the object. You can apply a basic
envelope that conforms to the shape of an object, or you can also apply a preset envelope. After you apply an envelope, you can edit it or
add a new envelope to continue changing the object’s shape. CorelDRAW also lets you copy and remove envelopes.
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You can edit an envelope by adding and positioning its nodes. Adding nodes gives you more control over the shape of the object contained
in the envelope. CorelDRAW also lets you delete nodes, move multiple nodes simultaneously, change nodes from one type to another, and
change a segment of an envelope to a line or curve. For more information about the different types of nodes, see “Using curve objects” on
page 178.

You can also change the mapping mode of an envelope to specify how the object fits to the envelope. For example, you can stretch an
object to fit the basic dimensions of the envelope, and then apply the horizontal mapping mode to compress it horizontally so that it fits the
shape of the envelope.

To apply an envelope

1 Select an object.
2 In the toolbox, click the Envelope tool E:K
3 On the property bar, click one of the following buttons:
* Straight line mode CI — creates envelopes based on straight lines, adding perspective to objects
* Single-arc mode d — creates envelopes with an arc shape on one side, giving objects a concave or convex appearance

L] . .
Double-arc mode ﬂ — creates envelopes with an S shape on one or more sides

* Unconstrained mode 4;' — creates freeform envelopes that let you change the properties of the nodes, and add and delete the
nodes
4 Click the object.
5 Drag the nodes to shape the envelope.

If you want to reset the envelope, press Esc before releasing the mouse.

You can also

Apply a preset envelope Click the Add preset button on the property bar, and click an
envelope shape.

Apply an envelope to an object with an envelope Click the Add new envelope button {:3 on the property bar, and

drag the nodes to change the shape of the envelope.

Remove an envelope Click Effects P Clear envelope.
/
C=
You can also apply an envelope by using the Envelope docker (Effects P Envelope).
You can prevent the object’s straight lines from being converted to curves by enabling the Keep lines button Z} on the property

bar.

To copy an envelope
1 Select an object to which you want to copy an envelope.
2 (Click Effects P Copy effect P Envelope from.

3 Select the object from which you want to copy the envelope.
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You can also copy an envelope by selecting an object, clicking the Copy envelope properties button on the property bar, and

selecting an object with the envelope you want to copy.

You can also use the Eyedropper tool / to copy an envelope. For more information, see “To copy effects from one object to

another” on page 245.

To edit the nodes and segments of an envelope
T Inthe toolbox, click the Envelope tool ZK

2 Select an object with an envelope.

3 Double-click the envelope to add a node or double-click a node to delete it.

You can also

Move several envelope nodes at once

Marquee select multiple nodes
Freehand marquee select multiple nodes
Move opposing nodes an equal distance in the same direction

Move opposing nodes an equal distance in the opposite direction

Change an envelope node type

Change an envelope segment to a straight line or curve

To change the mapping mode
T Inthe toolbox, click the Envelope ZK tool.

2 Click an object with an envelope.
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Click the Unconstrained mode button 4;' on the property bar,

marquee select the nodes you want to move, and drag any node to
a new position.

On the property bar, choose Rectangular from the Selection mode
list box, and drag around the nodes that you want to select.

On the property bar, choose Freehand from the Selection mode
list box, and drag around the nodes you want to select.

Press Ctrl, select two opposing nodes, and drag them to a new
position.

Click the Single-arc mode Iﬂ or Double-arc mode ﬂ button

on the property bar so that it appears raised, press Shift, and drag
one of the nodes to a new position.

Click the Unconstrained mode button on the property bar so

that it appears pressed, and click either the Cusp node ;:\’ , the
Smooth node ﬁ or the Symmetrical node ﬁ button.

Click the Unconstrained mode button on the property bar so that
it appears pressed, click a line segment, and click the Convert to

line / button or the Convert to curve r\< “ button.



3 On the property bar, choose one of the following from the Mapping mode list box:

* Horizontal — stretches the object to fit the basic dimensions of the envelope and then compresses the object horizontally to fit the
shape of the envelope

* Original — maps the corner handles of the object’s selection box to the envelope’s corner nodes. The other nodes are mapped linearly
along the edge of the object’s selection box.

* Putty — maps the corner handles of the object’s selection box to the envelope corner nodes

* Vertical — stretches the object to fit the basic dimensions of the envelope and then compresses the object vertically to fit the shape of
the envelope

4 Drag the nodes or the control handles.

=4

The mapping mode of paragraph text frames cannot be changed after an envelope is applied.

Cropping and erasing objects
You can crop and erase portions of objects.
Cropping objects

Cropping lets you quickly remove unwanted areas in objects and imported photos, eliminating the need to ungroup objects, break linked
groups apart, or convert objects to curves. You can crop vector objects and bitmaps.

Cropping objects

When cropping objects, you define a rectangular area (cropping area) that you want to keep. Object portions outside the cropping area
are removed. You can specify the exact position and size of the cropping area, and you can rotate and resize it. You can also remove the
cropping area.

You can crop only selected objects without affecting other objects in a drawing, or you can crop all objects on the drawing page. In either
case, the affected text and shape objects are automatically converted to curves.

Erasing portions of objects

CorelDRAW lets you erase unwanted portions of bitmaps and vector objects. The Eraser tool works just like a pencil eraser, removing any
part of the image over which you click and drag. Erasing automatically closes any affected paths and converts the object to curves. If you
erase connecting lines, CorelDRAW creates subpaths rather than individual objects.

When working with a pen or stylus, you can use pressure to vary the size of the eraser nib. If your pen or stylus supports tilt and bearing,
you can use these features to vary the flatness and rotation of the eraser nib. You can also set fixed values for the tilt angle and bearing
angle so that the flatness and rotation of the nib remain the same.
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You can use your stylus to vary the size and flatness of the eraser nib.

Deleting virtual line segments

You can also delete virtual line segments, which are portions of objects that overlap each other. For example, you can delete a loop in a line
that crosses over itself, or loops in line segments in which two or more objects overlap.

To crop an object or imported photo
1 Select the object or imported photo that you want to crop.
You can select one or more objects. If no objects on the drawing page are selected, all objects in the drawing will be cropped.

In the toolbox, click the Crop tool 'I|:II_

3 Drag to define a cropping area.

Double-click inside the cropping area.

You can also

Specify the exact position of the cropping area Type values in the Crop position boxes on the property bar, and
press Enter.

Specify the exact size of the cropping area Type values in the Crop size boxes on the property bar, and press
Enter.

Rotate the cropping area Type values in the Angle of rotation box.

Remove the cropping area Click the Clear crop marquee button.

=

Objects on locked, hidden, Grid, or Guides layers cannot be cropped. Also, you cannot crop OLE and Internet objects, rollovers, or the
content of PowerClip objects.

During cropping, affected linked groups, such as contours, blends, and extrusions, are automatically broken apart.
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You can move, rotate, and size the cropping area interactively as you would any object. To move the cropping area, drag it to a new
position. To size the cropping area, drag any of its handles #%. To rotate the cropping area, click inside, and drag a rotation handle

ﬁ .

You can remove the cropping area by pressing Esc.

To erase portions of an object

1 Select an object.
2 nthe toolbox, click the Eraser tool 5 )

3 Drag over the object.

You can also

Change the size of the eraser nib

Change the shape of the eraser nib

Vary the width of the eraser nib

Vary the flatness of the eraser nib

Flatten the eraser nib by setting a fixed value for pen tilt

Vary the rotation of the eraser nib

Rotate the eraser nib by setting a fixed value for pen bearing

Maintain all the nodes of the area being erased

Type a value in the Eraser thickness box on the property bar, and
press Enter.

Click the Round nib or the Square nib button on the property bar.

Click the Pen pressure button éé on the property bar to enable
it.
The maximum width of the nib is determined by the value specified

in the Eraser thickness box.

If you are using the mouse, press the Up arrow or Down arrow
to simulate changes in pen pressure and change the width of the
eraser nib.

Click the Pen tilt button ée on the property bar to enable it.

Click the Pen tilt button éa on the property bar to disable it, and

type a value in the Tilt angle box.

You can specify a value between 15 and 90. The lower the value,
the flatter the nib.

Click the Pen bearing button é?" on the property bar to enable it.

Click the Pen bearing button #2' on the property bar to disable it,

and type a value in the Bearing angle box.

You can specify a value between 0 and 359.

Disable the Reduce nodes button on the property bar.
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When you erase portions of objects, any affected paths are automatically closed.

You can erase straight lines by clicking where you want to start erasing, and then clicking where you want to finish erasing. Press Ctrl
if you want to constrain the line's angle.

You can also erase an area of a selected object by double-clicking the area with the Eraser tool.

To delete a virtual line segment

1

2

In the toolbox, click the Virtual segment delete tool mQ.

Move the pointer to the line segment you want to delete.
The Virtual segment delete tool snaps upright when positioned properly.
Click the line segment.

If you want to delete multiple line segments at one time, click the pointer to drag a marquee around all line segments you want to
delete.

You can also

Delete multiple line segments at one time Drag the pointer to enclose or intersect all target segments.
Delete a virtual line segment that intersects with a curve Hold down Alt, and drag to draw a curve.
Weld line segments Hold down Shift, click the two overlapping end points. You can

also hold down Alt + Shift, and drag to marquee select the
overlapping nodes.

The Virtual segment delete tool does not work on linked groups such as drop shadows, text, or images.

Deleting virtual line segments

Splitting objects

You can split vector objects, text, and bitmaps. You can split single objects or groups of objects along straight, freehand, or Bézier lines.
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(From top to bottom) Three modes for splitting objects are available: Bézier, 2-Point Line, and Freehand.

In addition, you can create a gap between the new objects resulting from the splitting action, or you can make the new objects overlap.

'
l

b
X

il
This bitmap was split into two along a freehand line. The gap value was specified before cutting the bitmap.

When you split an object by using the Knife tool ﬁ CorelDRAW lets you choose whether to convert outlines to curve objects or keep

them as outlines. By default, the application automatically chooses the option that best preserves outline appearance.

‘.ﬁ.utnmatic vi e

Automatic

| Cornvert to objects o

7 Keep outlines

You can choose outlines options from the property bar.

When splitting objects that have dashed lines, arrowheads or end caps, the Convert to objects option preserves the outline appearance
better. When you choose the Automatic option for such objects, CoreIDRAW converts the outlines to objects.
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Top: The outline (a dashed line with arrowheads in this example) was converted to objects after the split, preserving the
original appearance. Bottom: The Keep outlines option was used, resulting in two lines with start and end arrowheads.

To split an object
T n the toolbox, click the Knife tool ﬁ
2 On the property bar, click one of the following buttons:

* 2-point line mode /— to split the object along a straight line. To constrain the line by 15-degree increments, hold down Shift +
Ctrl.

* Freehand mode -il;w- — to split the object along a freehand line

3 Drag across the object or group of objects that you want to split.

You can also

Split an object along a Bezier line Click the Bézier mode button f on the property bar. Click where

you want to start cutting an object, drag the control handle to
where you want to position the next node, and click. Continue
clicking to add more straight segments to the line. To add a curved
segment, point to where you want to place the node and drag to
shape the curve. To constrain the line by 15-degree increments,
hold down Shift + Ctrl.

Create a gap or an overlap between the new objects On the property bar, choose Gap or Overlap from the Cut span list
box. Type a value in the Width box.

Choose outline options On the property bar, choose an option from the Outline options
list box.

—¢

When you split an object by using the Knife tool, the new objects become curve objects.
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Trimming objects

Trimming creates irregularly shaped objects by removing object areas that overlap. You can trim almost any object, including clones, objects
on different layers, and single objects with intersecting lines. However, you cannot trim paragraph text, dimension lines, or masters of clones.

Before you trim objects, you must decide which object you want to trim (the target object) and which object you want to use to perform
the trimming (the source object). For example, if you want to create a star-shaped cut out of a square object, the star is the source object
because you are using it to trim the square. The square is the target object because it’s the object you want to trim. The source object trims
the part of the target object it overlaps.

The target object retains its fill and outline attributes. For example, if you trim a rectangle that is overlapped by a circle, the area of the
rectangle that was covered by the circle is removed, creating an irregular shape.

CorelDRAW lets you trim objects in different ways. You can use a front object as the source object to trim an object behind it, as well as use
the back object to trim a front object. You can also remove hidden areas of overlapping objects, so that only the visible areas remain in the
drawing. Removing the hidden areas can reduce file size when you convert vector graphics to bitmaps.

o

Trimming can be used to reduce the number of objects in a drawing. Instead of adding eyes and
spots to the bug, areas (shown on the left in gray) are trimmed to reveal the black background (right).

g

The letter “A” s the front object used to trim the back object. A partial silhouette of the letter is created in the logo (right).
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The circle is used to trim the rectangle.

To trim an object
1 Select the source objects.
2 Hold down Shift, and click the target object.
3 Click Object P Shaping P Trim.
In the Classic workspace, this command appears under the Arrange menu.

=¢

If you marquee select the objects, CoreIDRAW trims the bottom-most selected object. If you select multiple objects individually, the
last object selected is trimmed.

2
<

You can also trim objects by marquee-selecting the source and target objects and clicking the Trim button Llj__] on the property bar.

To trim front or back objects
1 Marquee select the source and target objects.
2 (Click Object P Shaping, and click one of the following:
* Front minus back — removes the back object from the front one
* Back minus front — removes the front object from the back one
In the Classic workspace, these commands appear under the Arrange menu.

=

You can trim the control object of a PowerClip object so that the object inside the PowerClip object will assume the new shape of the
PowerClip container. For information about PowerClip objects, see “Creating PowerClip objects” on page 214.

Linked objects such as drop shadows, text on a path, artistic media, blends, contours, and extrusions are converted to curve objects
before they are trimmed.

To trim overlapping areas in objects
1 Marquee select the objects you want to trim.
2 (Click Object P Shaping » Simplify.
In the Classic workspace, this command appears under the Arrange menu.
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You can trim the control object of a PowerClip object, so that the object inside the PowerClip object assumes the new shape.

Linked objects, such as drop shadows, text on a path, artistic media, blends, contours, and extrusions, are converted to curve objects
before they are trimmed.

Filleting, scalloping, and chamfering corners

You can fillet, scallop, or chamfer the corners of any curve object, whether it originates from a shape, lines, text, or a bitmap. Filleting
produces a rounded corner, scalloping rounds and inverts the corner to create a notch, and chamfering bevels a corner so that it appears
flat. CorelDRAW also lets you preview the corners before you apply the changes to them. For information about modifying the corners of
squares and rectangles, see “Drawing rectangles and squares ” on page 165.

b & & a4 o

D

Filleting, chamfering, and scalloping applied to various shapes.

If you modify the corners of a non-curve shape, the shape is automatically converted to curves for you. The changes are applied to all corners
unless you select individual nodes. However, you must convert an object to curves manually by using the Convert to curves command
before you can select individual nodes. You cannot fillet, scallop, or chamfer a smooth or symmetrical curve; the corner must be created by
two straight or curve segments that intersect at an angle of less than 180 degrees.

The operation is not applied to the corners when the fillet, scallop, or chamfer value is too high. This occurs when the line segments aren’t
long enough to apply the radius or chamfer distance. When setting values for these operations, consider that, although the line segments
may appear long enough at the beginning of the operation, they shorten as the radius or chamfer values are applied across the object.

In this example, the circles represent fillet radius settings. The top row shows the proposed fillets on the
left and the filleted results on the right. The bottom row shows the proposed fillets on the left, but in the
results on the right, not all corners are filleted. After the first fillet is applied, the next corner cannot be
filleted because the line segment is not long enough. This corner is skipped, and the final corner is filleted.
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To round object corners by filleting

1 Do one of the following:

* Select a curve object using the Pick tool \ .

* Select individual nodes on a curve object using the Shape tool Q‘.

2 Click Window P Fillet/Scallop/Chamfer.
3 In the Fillet/Scallop/Chamfer docker, enable the Fillet option.
Type a value in the Radius box.

The radius is used to create a circular arc whose center is equidistant from either side of a corner. Higher values produce more rounded
corners.

5 Click Apply.
=<

The Apply button is disabled if no valid objects or nodes are selected.
/.
C=

If you have a square or rectangle, you can also round all corners at once by dragging a corner node toward the center of the object
while the Shape tool is active. The shape is not converted to curves if you use this method.

To scallop object corners

1 Do one of the following:

* Select a curve object using the Pick tool k .

* Select individual nodes on a curve object using the Shape tool 'ﬁ‘.

2 Click Window P Fillet/Scallop/Chamfer.
3 In the Fillet/Scallop/Chamfer docker, enable the Scallop option.
Type a value in the Radius box.
The radius value is measured from the original corner point to create a scalloping arc.

5 dlick Apply.

The Apply button is disabled if no valid objects or nodes are selected.

To bevel object corners by chamfering

1 Using the Pick tool \ , select the object.

2 (Click Window P Dockers P Fillet/Scallop/Chamfer.
3 In the Fillet/Scallop/Chamfer docker, choose Chamfer from the Operation list box.

In the Chamfer distance area, type a value in the A box to set where the chamfer will begin in relation to the original corner.
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If you do not want the ends of the chamfer to be equidistant from the original corner, click the Lock button ﬁ and type a different
value in the B box. A and B values are applied according to the direction in which the line is drawn.

5 Click Apply.
2
Cs

To select individual nodes using the Shape tool Q‘, you must first convert the object to curves manually by using the Convert to

curves command.

Welding and intersecting objects

You can create irregular shapes by welding and intersecting objects. You can weld or intersect almost any object, including clones, objects on
different layers, and single objects with intersecting lines. However, you cannot weld or intersect paragraph text, dimension lines, or masters
of clones.

You can weld objects to create one object with a single outline. The new object uses the welded objects’ perimeter as its outline and adopts
the fill and outline properties of the target object. All intersecting lines disappear.

You can weld objects regardless of whether they overlap each other. If you weld objects that do not overlap, they form a weld group that
acts as a single object. In both cases, the welded object takes on the fill and outline attributes of the target object.

You can weld single objects with intersecting lines so that the object breaks into several subpaths, but its appearance remains the same.

Welding the leaves to the apple creates a single object outline.

Intersecting creates an object from the area where two or more objects overlap. The shape of this new object can be simple or complex,
depending on the shapes you intersect. The new object’s fill and outline attributes depend on the object you define as the target object.

To weld objects
1 Select the source object or objects.
2 Hold down Shift, and click the target object.
3 Click Object P Shaping » Weld.
In the Classic workspace, this command appears under the Arrange menu.
=

The new object has the fill and outline properties of the target object.
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You can also weld objects by marquee-selecting the source and target objects and clicking the Weld button L_I_Ll on the property bar.

To intersect objects
1 Select the source object.
2 Hold down Shift, and select the target object.
3 Click Object P Shaping P Intersect.
In the Classic workspace, this command appears under the Arrange menu.
=

The new object, which is created from the overlapping parts of the source and target object, has the fill and outline properties of the
target object.

/.
N
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You can also intersect objects by selecting the source and target objects and clicking the Intersect button G on the property bar.

To intersect multiple objects
1 Marquee select the source object or objects.

2 Hold down Shift, and click each target object.
3 Click Object P Shaping P Intersect.

C=

You can also intersect objects by marquee-selecting the source and target objects and clicking the Intersect button G on the

property bar.

Creating PowerClip objects

CorelDRAW lets you place vector objects and bitmaps, such as photos, inside other objects, or frames. A frame can be any object, for
example artistic text or a rectangle. When the object is larger than the frame, the object, called the contents, is cropped to fit the form of the
frame. This creates a PowerClip object.

Objects before becoming a PowerClip object: artistic text and a bitmap
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In the PowerClip object, the artistic text is the frame, and the bitmap
forms the contents. The bitmap is shaped to the letters of the artistic text.

The rectangle is used as a frame, and the tree is placed inside to create a PowerClip object.

You can create more complex PowerClip objects by placing one PowerClip object inside another PowerClip object to produce a nested
PowerClip object. You can also copy the contents of one PowerClip object to another PowerClip object.

You can create an empty PowerClip frame from an object, or convert a PowerClip frame back to an object. Creating empty PowerClip frames
or text frames is useful when you want to define the layout of your document before adding the content. For more information about text
frames, see "Adding paragraph text” on page 409. After you create an empty PowerClip frame, you can add contents to it. You can also
add contents to a PowerClip frame that already contains another object.

Click here with
Text Toal to
add Paragraph text

Creating empty PowerClip frames and text frames is useful when
you want to visualize your page layout before adding the contents.

After you create a PowerClip object, you can select or edit its contents, or reposition the contents inside the frame. Whenever a PowerClip
object is selected, a floating toolbar appears.

+, B b
= = = P
The PowerClip toolbar lets you edit, select, extract, lock, or reposition the contents
inside the frame. The toolbar appears whenever a PowerClip object is selected.
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You can lock the PowerClip contents, so that when you move the frame, the content moves with it. If you want to delete the contents of a
PowerClip object or modify it without affecting the frame, you can extract the contents.

You can set the default behavior for dragging content to PowerClip frames, centering new content, and marking empty PowerClip frames.

To create a PowerClip object
1 Select the object that you want to use as the PowerClip contents.
2 Click Object P PowerClip P Place inside frame.
In the Classic workspace, this command appears under the Effects menu.
3 Click the object that you want to use as a frame.

If you want to create a nested PowerClip object, drag the PowerClip object inside another PowerClip object, and hold down the W key as
you release the mouse button to place the object inside the frame.

s
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You can also right-click an object or a group of objects, click PowerClip inside, and then click the object that you want to use as a
container.

If the content is placed so that it falls outside the frame in its current position, it is automatically centered inside the frame to make it

visible. To change this setting, click Tools » Options, choose Edit in the Workspace list of categories, and set the options you want in
the PowerClip frame area.

To create an empty PowerClip frame
1 Select an object that you want to use as a frame.

2 Click Object P PowerClip » Create empty PowerClip frame.
In the Classic workspace, this command appears under the Effects menu.

/.
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You can also right-click the object, choose Frame type, and click Create empty PowerClip frame.

You can also click the PowerClip frame button on the Layout toolbar. To open the Layout toolbar, click Window P Toolbars »
Layout.

To add content to a PowerClip frame
1 Drag an object to the PowerClip frame.
When the object approaches the frame, the frame is highlighted.
2 Do one of the following:
* To add the object to an empty PowerClip frame, release the mouse button.
* To add the object to a full PowerClip frame, hold down the W key as you release the mouse button.

/.
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You can also drag content to the PowerClip frame directly from Corel CONNECT, or from theConnect docker.

If the content is placed so that it falls outside the frame, it is automatically centered inside the frame to make it visible. To change this

setting, click Tools P Options, choose Edit in the Workspace list of categories, and set the options you want in the PowerClip frame
area.

To convert a PowerClip frame back to an object

* Right-click the PowerClip frame, choose Frame type, and click None.
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If the frame contains content, the content is deleted when the frame reverts to a regular object. To avoid losing the content, you can
first extract it from the PowerClip object.
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You can also click the No frame button on the Layout toolbar. To open the Layout toolbar, click Window P Toolbars P Layout.

To select the contents of a PowerClip object
1 Select the PowerClip object.
The PowerClip toolbar appears.

2 Click the Select contents button on the PowerClip toolbar.

To position the contents inside a PowerClip frame
1 Select a PowerClip object.
2 Perform a task from the following table.

To Do the following
Center the contents inside the PowerClip frame Click Object P PowerClip P Center contents.
Fit the contents proportionally inside the PowerClip frame Click Object » PowerClip P Fit contents proportionally.

The content is resized so that its longest dimension fits inside
the frame. The content is not distorted, and its aspect ratio is
preserved. The whole content is visible, but there may be empty
areas in the frame.

Fill the PowerClip frame proportionally Click Object » PowerClip P Fill frame proportionally.

The content is resized so that it fills the frame without being
distorted. The content’s aspect ratio is preserved. The frame is full,
but there may be parts of the content that fall outside the frame
and are not visible.

Fill the PowerClip frame by stretching the contents Click Object » PowerClip P Stretch contents to fill frame.

The content is resized and distorted so that it fills the frame. The
content’s aspect ratio is not preserved. The frame is full, and all of
the content is visible.

The Fit contents proportionally, Fill frame proportionally, and the Stretch contents to fill frame commands modify the PowerClip
contents. The content remains modified even if you extract it from the frame.

C=

You can also position the contents by clicking the Fit contents button on the PowerClip toolbar and clicking a command.
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Examples of PowerClip contents positioned by using the following commands: Center contents (top left), Fit contents
proportionally (top right), Fill frame proportionally (bottom left), and Stretch contents to fill frame (bottom right).

To copy the contents of a PowerClip object
1 Select an object.

2 Click Object P PowerClip » Copy PowerClip from.
3 Click a PowerClip object.

To edit the contents of a PowerClip object

—_

Select a PowerClip object.

2 (Click Object P PowerClip P Edit PowerClip.

3 Edit the contents of the PowerClip object.

4 Click Object » PowerClip » Finish editing this level.

=¢

While you edit the contents, the frame appears in Wireframe mode and cannot be selected or edited.
/.
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You can also double-click the PowerClip object to enable it for editing, or select the PowerClip object and click the Edit PowerClip
button on the PowerClip toolbar. When you have finished editing the contents, click the Stop editing contents button.

To lock or unlock the contents of a PowerClip object

1 Select a PowerClip object.

2 (Click Object P PowerClip P Lock contents to PowerClip.
—¢

If you move the frame while the content is unlocked, the content remains stationary and is not visible until you move the frame over
it.
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You can also right-click a PowerClip object and click Lock contents to PowerClip, or you can select the PowerClip object and click the
Lock contents to PowerClip button on the PowerClip toolbar.

To extract the contents of a PowerClip object
1 Select a PowerClip object.

2 (Click Object » PowerClip P Extract contents.

The contents remains in the same location, but it is separated from the frame. The PowerClip frame remains as an empty PowerClip

frame.

=4

You must extract the contents of each level in a nested PowerClip separately.

You can also select the PowerClip object and click the Extract contents button on the PowerClip toolbar.

To set default options for PowerClip frames
1 Click Tools P Options.

2 In the Workspace category, click PowerClip frame.
3 Perform a task from the following table.

To

Set the default behavior for dragging content to a PowerClip frame

Set the default behavior for centering new content in a PowerClip
frame

Mark empty PowerClip frames

Do the following

In the Drag content inside PowerClip area, choose PowerClip
with content or Empty PowerClip from the list box, and then
choose one of the following options:
* Ignore PowerClip frame — places the content on top of the
PowerClip frame instead of inside
* Add content to PowerClip frame
* Replace existing content (available only for PowerClip frames
with content)

In the Auto-center new content area, choose one of the following
options:

*When content is completely outside the frame — centers
content only if it is beyond the boundaries of the PowerClip
frame and will not be visible otherwise

* Always — always centers new content

* Never— turns off auto-centering

Enable the Show lines in empty PowerClip frames check box, and
choose one of the following options:
* Always — displays lines in empty PowerClip frames on screen
and in printed or exported documents
* On screen only — displays lines in empty PowerClip frames only
on screen
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Setting options for nodes, handles, and previews

The Nodes and Handles page of the Options dialog box (Tools P Options) lets you customize the appearance of nodes, handles, and vector
previews to match your preferences, making it easier to edit nodes and apply vector effects and transformations.

General settings

You can change the size and shape of nodes, and you can choose to hide or show the curve direction when editing. Three preset sizes are
available for nodes and handles: small, medium, and large.

By default, each of the three node types has a different shape. Cusp nodes appear as squares, smooth nodes as circles, and symmetrical
nodes as diamonds. You can change the shape of any node type, choosing from shapes such as triangles, diamonds, circles, and polygons.
For information about the different type of nodes, see “Using node types” on page 185.

By default, each node type is displayed with a different shape - circle, square,
or diamond. The curve direction is shown by the orientation of the end nodes.

The Shape tool 'ﬁ‘ is usually used to select and move nodes. You can enable node tracking to select and move nodes by using the Pick

4+ - .
k, Freehand e’ Bézier / or Polyline é tool.

Color settings

The Default color scheme uses blue as the main color and red as the secondary color for displaying nodes, control handles, and previews
while you are editing. The main color is used in the first curve you select. When you select additional curves with the Shape tool, they are
displayed in red, the secondary color. In addition, the Default color scheme applies a white highlight to improve visibility. This white highlight
color is also used to fill unselected nodes and to make vector previews stand out.
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With the Default color scheme, the main color for nodes, handles, and previews is blue (right). The secondary color, red, is
used for the additional curve selected with the Shape tool (left). Unselected nodes are filled with white, the highlight color.

If you are used to the node editing colors of earlier versions, you can switch to the Legacy color scheme, which does not apply a highlight
color and inverts the preview and node colors.

A selected curve with inverted node and preview colors (left) and without color inversion (right)

You can create a custom color scheme by changing the main and the secondary colors. In addition, you can hide the highlight from
previews, and you can invert preview and node colors. To distinguish nodes types more easily, you can set the application to display each
node type in a different color.

To set general options for nodes, handles, and previews
1 Click Tools P Options.
2 In the Workspace list of categories, click Nodes and Handles.

3 In the General settings area, perform any of the tasks in the following table.

To Do the following...
Change the node size Choose a size from the Node size list box.
Change the shapes of nodes From the Node shape list boxes, choose a shape for each node

type: cusp, smooth, and symmetrical.

Revert to the default node shapes Next to the Nodes shape list boxes, click Reset.
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To Do the following...

Show or hide the direction of selected curves Enable or disable the Show curve direction when editing check
box.
Select and move nodes by using the Pick k , Freehand - Enable the Enable node tracking check box.

Bézier / or Polyline é tool

To choose a color scheme
1 Click Tools P Options.

2 In the Workspace list of categories, click Nodes and Handles.

3 In the Colors area, choose one of the following color schemes from the Color scheme list box:
* Default
* Legacy
* Custom

=¢

* The controls below the Color scheme list box become available only after you choose Custom from the Color scheme list box.

To create a custom color scheme for nodes, handles, and previews
1 Click Tools P Options.

2 In the Workspace list of categories, click Nodes and Handles.

3 In the Colors area, choose Custom from the Color scheme list box.

4 Open the following color pickers, and choose a color:

* Main color — used in nodes and handles when an object is selected for editing. When you select multiple objects for editing, the
main color is used for the nodes and handles of the first selected object

* Secondary color — used in nodes and handles when additional objects are selected for editing with the Shape tool or when you are
editing vector effects such as extrusions

You can also
Hide the highlight color from vector previews Disable the Show highlight check box.

Invert the colors of nodes, handles and previews when displayed Enable the Invert node and vector preview colors check box.
against colored background

Display each node type in a different color Enable the Show node types in different colors check box.

Revert to the default main and secondary colors Click Reset next to the Main color and the Secondary color picker.
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Objects, symbols, and layers
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Working with objects

Working with objects is an essential part of creating drawings.

This section contains the following topics:

“Selecting objects” (page 226)

“Transforming objects” (page 229)

"Copying, duplicating, and deleting objects” (page 232)

“Creating objects from enclosed areas” (page 235)

“Creating a boundary around selected objects” (page 235)

"Using object coordinates to draw and modify objects” (page 236)
“Copying object properties, transformations, and effects” (page 244)
“Cloning objects” (page 245)

"Positioning objects” (page 246)

“Aligning and distributing objects” (page 248)

"Applying object hinting” (page 251)

“Snapping objects” (page 251)

“Using dynamic guides” (page 254)

“Using alignment guides” (page 258)

“Changing the order of objects” (page 262)

“Sizing and scaling objects” (page 263)

“Rotating and mirroring objects” (page 264)

"Using the Object Properties docker to modify objects” (page 266)
“Grouping objects” (page 267)

“Combining objects” (page 269)

"Locking objects” (page 270)

“Finding and replacing objects” (page 270)

“Hiding and displaying objects” (page 271)

“Constraining objects” (page 272)

“Inserting bar codes” (page 273)
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Selecting objects

Before you can change an object, you must select it. You can select visible objects, objects that are hidden from view by other objects, and
a single object in a group or a nested group. In addition, you can select objects in the order in which they were created, 